Subject: [iccrg] Preliminary agenda

From: Michael Welzl <[email-masked]>
Date: Mon, 16 Oct 2017 11:51:22 +0200

Hi all,

Here’s our preliminary agenda for the Singapore IETF.
There’s not much room left, as I believe these presentations will (hopefully!) create quite some debate - so if you have something that you’d urgently like to present, do let us know ASAP.

Cheers,
Michael

—

ICCRG meeting, IETF 100, Singapore
Monday 13. November, 13:30-15:30, Collyer

Preliminary agenda - everything is subject to change!
(talk durations in particular)

Roland Bless: "An Experimental Evaluation of BBR Congestion Control"
(20 min)

Roland Bless: "TCP LoLa - Toward Congestion Control for Low Latencies and High Throughput"
(20 min)

Lin Han: "Thinking of transport to support ultra-high bandwidth and/or ultra-low latency applications" 
(15 min)

Nicolas Kuhn: "MPTCP and BBR performance over SATCOM links"
(15 min)

David Hayes: "Metacongestion control to achieve a deadline aware less than best effort service"
(20 min)

---

From: Michael Welzl <[email-masked]>
Date: Wed, 25 Oct 2017 10:00:33 +0200

Hi everyone,

Just a heads up to tell you that the agenda is (has been, for a while) online:
https://datatracker.ietf.org/meeting/100/materials/agenda-100-iccrg/ <https://datatracker.ietf.org/meeting/100/materials/agenda-100-iccrg/>

...where I'll keep updating it as needed. This looks pretty stable now though - note one change since the version below: we now also have a remote presentation by Neal, updating us about BBR.
This gives us a whole block related to BBR, followed by a block on other things.

Cheers,
Michael

> On Oct 16, 2017, at 11:51 AM, Michael Welzl <[email-masked]> wrote:
> 
> Hi all,
> 
> _______________________________________________
> iccrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/iccrg