Subject: [iccrg] Meeting minutes

From: Michael Welzl <[email-masked]>
Date: Fri, 17 Nov 2017 11:05:18 +0800

Dear ICCRGers,

Thanks again to Magnus Westerlund for taking the minutes of this IETF’s meeting. They’re now here:
https://datatracker.ietf.org/meeting/100/materials/minutes-100-iccrg

Any comments / fixes?  Send them to me, and I’ll update them.

Cheers,
Michael

---

From: Roland Bless <[email-masked]>
Date: Fri, 17 Nov 2017 04:20:38 +0100

Hi Michael,

> Geoff Houston: Test London Frankfurt stabilized at 15% packet loss at
> 300 mb. No other traffic managed to get in. Gets to full queue point
> and just stays there.

It was 50% packet loss, not 15%
(I reconfirmed this with Geoff personally).

> Mirja: I like the fair quining. May be able to improve by minimal RTT
> measurement.

fair quining -> fair flow balancing

Regards,
 Roland

---

From: Michael Welzl <[email-masked]>
Date: Fri, 17 Nov 2017 11:31:40 +0800

Thanks, fixed.

> On Nov 17, 2017, at 11:20 AM, Roland Bless <[email-masked]> wrote:
> 
> Hi Michael,
> 
> _______________________________________________
> iccrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/iccrg

---

From: Neal Cardwell <[email-masked]>
Date: Fri, 17 Nov 2017 17:18:41 -0500

To fill in the spot where I responded to Stuart at the end of the Q&A after
our talk (currently notated as "Neal:?" in the minutes), I would summarize
my response there as:

Neal: Yes, BBR v1 has issues. We are absolutely taking this head-on. As you
heard, in BBR v2 the loss signal will explicitly factored into the
algorithm in several ways: estimating whether pipe is full; deciding how
BBR backs off; deciding how long to stay backed off. With BBR v2 hopefully
you'll see something more to your liking.

The exact response can be found at: https://youtu.be/IGw5NVGBsDU?t=1h8m45s

cheers,
neal