Subject: Re: [Ice] ICE-bis: Status of connectivity check pacing

From: Peter Thatcher <[email-masked]>
Date: Fri, 4 Mar 2016 17:05:50 -0800

I'm afraid that we don't have any more measurements ready yet, and most
likely won't for Buenos Aires.

On Mon, Feb 29, 2016 at 12:07 AM, Christer Holmberg <
[email-masked]> wrote:

> PING.
>
>
>
> *From:* Ice [mailto:[email-masked]] *On Behalf Of *Christer Holmberg
> *Sent:* 22. helmikuuta 2016 11:18
> *To:* [email-masked]
> *Subject:* [Ice] ICE-bis: Status of connectivity check pacing
>
>
>
> Hi,
>
>
>
> I know the “deadline” is the summer IETF, but I wonder whether someone is
> actually planning to bring some network measurement results in order to
> close the connectivity check pacing issue?
>
>
>
> If not, we should focus on defining the min value in another way. No need
> to wait until summer for that, if nobody is going to provide measurements
> results to begin with.
>
>
>
> Regards,
>
>
>
> Christer
>
> _______________________________________________
> Ice mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ice
>
>

---

From: Christer Holmberg <[email-masked]>
Date: Sat, 5 Mar 2016 05:49:34 +0000

Thanks for the information, Peter!

So, can we choose a value?

Regards,

Christer

Sent from my Windows Phone
________________________________
From: Peter Thatcher<mailto:[email-masked]>
Sent: ‎05/‎03/‎2016 03:06
To: Christer Holmberg<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [Ice] ICE-bis: Status of connectivity check pacing

I'm afraid that we don't have any more measurements ready yet, and most likely won't for Buenos Aires.

On Mon, Feb 29, 2016 at 12:07 AM, Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:
PING.

From: Ice [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Christer Holmberg
Sent: 22. helmikuuta 2016 11:18
To: [email-masked]<mailto:[email-masked]>
Subject: [Ice] ICE-bis: Status of connectivity check pacing

Hi,

I know the “deadline” is the summer IETF, but I wonder whether someone is actually planning to bring some network measurement results in order to close the connectivity check pacing issue?

If not, we should focus on defining the min value in another way. No need to wait until summer for that, if nobody is going to provide measurements results to begin with.

Regards,

Christer

_______________________________________________
Ice mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ice