Subject: [Icnrg-harmonization] ICN harmonization call on Tuesday

From: Dirk Kutscher <[email-masked]>
Date: Mon, 22 Aug 2016 18:50:46 +0200

Hi folks,

this is just to inform you that we are going to hold our call tomorrow 
at 10:00 PST, 13:00 EST, 19:00 CET.

Expect another e-mail with agenda and other call info before the call.

Best regards,
Dirk

---

From: Dirk Kutscher <[email-masked]>
Date: Mon, 22 Aug 2016 23:08:51 +0200

Hi all,

after some discussion, we concluded that it might be more productive to 
postpone this week's call until next week.

We will then resume the Discovery discussion from last week.

Best regards,

Dirk

On 22.08.2016 18:50, Dirk Kutscher wrote:
> _______________________________________________
> Icnrg-harmonization mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg-harmonization