Subject: [Icnrg-harmonization] [ICN Harmonization] Input for May 19, 2017 discussion

From: Alex Afanasyev <[email-masked]>
Date: Tue, 16 May 2017 18:06:25 -0700

Dear all,

Here is a set of slide decks that we can use as an input for our ICN protocol principles discussion (based of what we have defined before as NDN design principles):  https://docs.google.com/presentation/d/1ALpQwEsopt22UbhE5dVpYeTIj7fyrS2q7fhNocaxOA4/edit?usp=sharing

--
Alex

PS:
Just in case, we will be using https://ucla.zoom.us/j/942486359

---

From: "David Oran" <[email-masked]>
Date: Fri, 19 May 2017 11:06:34 -0400

For those of you who care to look I wrote a bunch of comments on these slide that it would be helpful to get more people’s views on. Please take a look.

> Here is a set of slide decks that we can use as an input for our ICN protocol principles discussion (based of what we have defined before as NDN design principles):  https://docs.google.com/present…

DaveO