Subject: [icnrg] preliminary meeting agenda uploaded

From: Dirk Kutscher <[email-masked]>
Date: Fri, 20 Jul 2012 10:07:34 +0000

Hi,

we have uploaded a preliminary agenda for our meeting at IETF-84:

http://www.ietf.org/proceedings/84/agenda/agenda-84-icnrg

Please review this. We have arranged contributions according to topics related to our objectives and short-term goals.

We said earlier that we want to encourage people to submit drafts or provide other material beforehand in order to enable constructive discussions.

Therefore, we will have two types of presentations:

1)      Internet-Draft (or other paper) presentation of topics directly related to ICNRG - 15 min each

2)      Heads-up, preview type of presentation of material that is presented elsewhere, related activities etc. - 5 min each

This does not have to say that type 2 contributions are less important, but we wanted to give preference to work that can be pre-reviewed and then discussed at the meeting. If you think your particular type 2 presentation would require a longer presentation/discussion, please talk to us - for example, we could consider this for the meeting after this one.

We would like to ask all presenters to think about how their work would relate to ICNRG short term goals. If you can come up with constructive proposals for next steps etc., that would be even better.

Best regards,

Dirk, Börje, Dave

---

From: Börje Ohlman <[email-masked]>
Date: Mon, 23 Jul 2012 14:44:16 +0200

Hi All,

As you can see we have quite a full agenda for our first official ICNRG meeting next week. To be able to make the best use of our meeting time we would like to ask for volunteers to take minutes and to be jabber scribe. Please let us know if you're willing to help out with this, it would be very much appreciated.

Looking forward to seeing you next week,
                                                                           Börje, Dave and Dirk

On 20 jul 2012, at 12:07, Dirk Kutscher wrote:

> 1)      Internet-Draft (or other paper) presentation of topics directly related to ICNRG – 15 min each
> 2)      Heads-up, preview type of presentation of material that is presented elsewhere, related activities etc. – 5 min each
>  
> This does not have to say that type 2 contributions are less important, but we wanted to give preference to work that can be pre-reviewed and then discussed at the meeting. If you think your particular type 2 presentation would require a longer presentation/discussion, please talk to us – for example, we could consider this for the meeting after this one.
>  
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: Damien Saucez <[email-masked]>
Date: Tue, 24 Jul 2012 11:01:45 +0200

Hello,

You can find the technical report related to our presentation on

http://hal.inria.fr/hal-00719793

Feel free to comment!

Regards,

Damien Saucez

---

From: Paulo Mendes <[email-masked]>
Date: Tue, 24 Jul 2012 16:40:11 +0100

Hi Dirk and all

Since I've a 5 min slot in the ICNRG meeting, but unfortunately I'll not be able to flight to Vancouver, as initially planned, I made a set of slides that I want to share with everyone in the mailing list. 

You can find the slides at:
http://siti.ulusofona.pt/aigaion/index.php/attachments/single/376

The propose is two-fold:

a)  share some info about the DTN-Amazon project (a cooperation between University Lusofona in Portugal and University Federal of Pará in Brazil): the project aims to create an ICN based architecture for DTN style of networks. 
b) identify potential contributions to the ICNRG agenda

What I wanted to put on the table with these slides is a set of contributions to the ICNRG short term goals, namely:

a) contribution to an ICNRG draft on problem statement (operation in disruptive scenarios).

b) contribution to an ICNRG informative draft with the definition of models to be used to compare information-centric routing (ICNRG) and host-centric routing (DTNRG) in disruptive scenarios (in the DTN-Amazon project we will compare DTN and ICN routing approaches based on similar proposals).

Besides these two contribution, we plan to draft  the specification of a ICN-based routing proposal for disruptive scenarios (including integration with structured networks). This is not inline with the ICNRG short range, but is something that I would like to put on the table for discussion.

These are the proposals from our side, but I'll also be interested in any work related to in-network caching, since we are also working on the topic...

I'll check the meeting minutes and contribute to the discussion off-line.

Regards
Paulo

> We would like to ask all presenters to think about how their work would relate to ICNRG short term goals. If you can come up with constructive proposals for next steps etc., that would be even bett…

-------------------------------------------------------------
Paulo Mendes, Ph.D
Scientific Director for Innovation of the Research Unit in Informatics Systems and Technologies (SITI)
Secretary of the ACM SIGCOMM Chapter - Portugal
University Lusofona, Portugal
[email-masked]
http://siti.ulusofona.pt/~pmendes
Tel.: 217 515 500 Fax: 21 757 7006

---

From: Suyong Eum <[email-masked]>
Date: Fri, 27 Jul 2012 11:13:34 +0900

Hi all,

My apology for this late posting

I prepared this slides in a self explanatory manner (I will present this 
within 5 minutes:-) in the meeting) so some parts may contain too much 
text.  I hope people have a look the material in advance so we can have 
a constructive discussion during the meeting.

See you in Vancouver,
Suyong

On 2012-07-20 ?? 7:07, Dirk Kutscher wrote:
> Please review this. We have arranged contributions according to topics 
> related to our objectives and short-term goals.
>
> We said earlier that we want to encourage people to submit drafts or 
> provide other material beforehand in order to enable constructive 
> discussions.
>
> 1)Internet-Draft (or other paper) presentation of topics directly 
> related to ICNRG -- 15 min each
>
> 2)Heads-up, preview type of presentation of material that is presented 
> elsewhere, related activities etc. -- 5 min each
>
> This does not have to say that type 2 contributions are less 
> important, but we wanted to give preference to work that can be 
> pre-reviewed and then discussed at the meeting. If you think your 
> particular type 2 presentation would require a longer 
> presentation/discussion, please talk to us -- for example, we could 
> consider this for the meeting after this one.
>
> We would like to ask all presenters to think about how their work 
> would relate to ICNRG short term goals. If you can come up with 
> constructive proposals for next steps etc., that would be even better.
>
> Best regards,
>
> Dirk, Börje, Dave
>
>
>

---

From: Börje Ohlman <[email-masked]>
Date: Sat, 28 Jul 2012 21:22:12 +0200

To facilitate the discussion at the meeting and make it possible for people to prepare questions to the presenters we want to upload all slides to the Wiki no later than Tuesday lunchtime.

Presenters, please send us your final slides no later than Tuesday 10.00. We also ask you to send us a preliminary version of your slides by Monday 11.00, this to aid us in our preparations for the meeting. BTW, thanks to those of you that already sent us your slides.

Best regards,
Börje, Dave and Dirk

20 jul 2012 kl. 03:07 skrev "Dirk Kutscher" <[email-masked]<mailto:[email-masked]>>:

Hi,

Best regards,

Dirk, Börje, Dave

_______________________________________________
icnrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/icnrg

---

From: Damien Saucez <[email-masked]>
Date: Mon, 30 Jul 2012 15:15:34 -0700

Hello,

Here is a first version of my slides. They might still change a little since
Tuesday lunchtime.

Cheers,

Damien Saucez

---

From: Damien Saucez <[email-masked]>
Date: Tue, 31 Jul 2012 10:06:36 -0700

Hello,

Here is the final version of the slides.

Damien Saucez

On 30 Jul 2012, at 15:15, Damien Saucez wrote:

> <20120801_aimd_ccn_irtf.pdf>
> 
> Cheers,
> 
> Damien Saucez
>