Subject: Re: [icnrg] Meeting Notes

From: Paulo Mendes <[email-masked]>
Date: Thu, 6 Sep 2012 17:20:40 +0100

Hi,

Replying to Dirk's request for people to state their interest in two potential work items: problem statement and survey document, I would like to say that I'm available to contribute to both with:

a) problem statement about ICN operation in dynamic networks (including comparison with DTN operation)

b) survey of ICN routing and name schemes 

About a good place for an interim meeting, what about the CCNxCon workshop next week in Sophia-Antipolis ?

Cheers
Paulo

On Aug 1, 2012, at 9:27 PM, Volker Hilt wrote:

> All,
> 
> attached are my notes from today's meeting. Please speak up if I missed or misrepresented anything.
> 
> Apologies to those whose names I didn't catch.
> 
> Thanks,
> 
> Volker
> 
> <ICNRG_Notes.txt>_______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

-------------------------------------------------------------
Paulo Mendes, Ph.D
Scientific Director for Innovation of the Research Unit in Informatics Systems and Technologies (SITI)
Director of the Ph.D program on Informatics - New Media and Pervasive Systems (NEMPS)
Secretary of the ACM SIGCOMM Chapter - Portugal
University Lusofona, Portugal
[email-masked]
http://siti.ulusofona.pt/~pmendes
Tel.: 217 515 500 Fax: 21 757 7006

---

From: Dirk Trossen <[email-masked]>
Date: Thu, 06 Sep 2012 17:45:08 +0100

As for (a), a potentially nice starting point might be Kevin Fall's presentation from last year's Global FI summit of the AsiaFI initiative. He presented a nice comparison between DTN and ICN concepts, also considering differences in ICN proposals.

As for (b), it would be interesting to know if the scope is intra- or inter-domain. In any case, I'd be interested to contribute to this, too.

Dirk

Paulo Mendes <[email-masked]> wrote:

>Hi,
>
>Replying to Dirk's request for people to state their interest in two
>potential work items: problem statement and survey document, I would
>like to say that I'm available to contribute to both with:
>
>------------------------------------------------------------------------
>
>_______________________________________________
>icnrg mailing list
>[email-masked]

---

From: Dae Young KIM <[email-masked]>
Date: Fri, 7 Sep 2012 02:52:55 +0900

On Fri, Sep 7, 2012 at 1:45 AM, Dirk Trossen <[email-masked]>wrote:

> As for (a), a potentially nice starting point might be Kevin Fall's
> presentation from last year's Global FI summit of the AsiaFI initiative. He
> presented a nice comparison between DTN and ICN concepts, also considering
> differences in ICN proposals.
>

So, it was here:

   http://fif.kr/gfi-summit/11/program.htm

Kevin's talk is being attached.

This year's Global FI Summit is right next week:

   http://fif.kr/gfi-summit/12/program.htm

Dirk's tutorial on ICN is on 9/11:

   http://fif.kr/cfi/2012/program.htm

The whole week, GFIW, 9/10-14 will be webcast.

-- 
DY

---

From: Börje Ohlman <[email-masked]>
Date: Thu, 6 Sep 2012 19:54:11 +0200

Paulo and Dirk,

Thanks for your initiative to start up a discussion on these documents. Also thanks to others that have contacted us directly expressing interest in contributing to the work.

To get this work of the ground I've now created three wiki pages, one for each document, links to them can be at the main ICNRG Wiki page, http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg

I've created a structure to collect ideas and relevant reference material, make a first outline and list those people interested in contributing. So, if you are interested in contributing to this work, please go to the respective Wiki page(s) and list your name and add your ideas and proposals. I've added Paulos and Dirks ideas and comments to get some initial content.

Continued discussion on the mailing list is of course also welcome but I think it is good that we have a places record our ideas in a more structured way as well.

Paulo,
Regarding having an official ICNRG meeting at the CCNxCon next week I would say is a bit short of time. But there is of course nothing stopping the people being there to sit down together and discuss next steps for these documents and/or other ideas on what ICNRG should be doing next.

	Börje

---

From: Konstantinos Pentikousis <[email-masked]>
Date: Fri, 7 Sep 2012 17:21:25 +0000

Hi Börje, all,

<snip>

 | So, if you are interested in contributing to this work, please go to the respective Wiki page(s) and list your name and add your ideas and proposals.

I've added a couple of points to keep the discussion moving forward. 

Best Regards,

Kostas