Subject: [icnrg] Meetings for IETF 90 - Toronto

From: <[email-masked]>
Date: Fri, 18 Apr 2014 16:57:35 +0000

Hi folks.

I was wondering if we had any plans for an “extra” meeting in Toronto, and if so, when.

Cheers,

Nacho

--
Nacho (Ignacio) Solis
Senior Research Scientist
Palo Alto Research Center (PARC)
+1(650)812-4458
[email-masked]

---

From: Cedric Westphal <[email-masked]>
Date: Fri, 18 Apr 2014 18:44:01 +0000

I'm having the same question, but let me add that I would be in favor of having an interim meeting. I believe the previous pre-IETF meetings had interesting discussions. So my question would be more when than if.

C.

From: icnrg [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, April 18, 2014 9:58 AM
To: [email-masked]
Subject: [icnrg] Meetings for IETF 90 - Toronto

Hi folks.

I was wondering if we had any plans for an "extra" meeting in Toronto, and if so, when.

Cheers,

Nacho

--
Nacho (Ignacio) Solis
Senior Research Scientist
Palo Alto Research Center (PARC)
+1(650)812-4458
[email-masked]<mailto:[email-masked]>

---

From: Börje Ohlman <[email-masked]>
Date: Tue, 22 Apr 2014 17:19:22 +0000

Hi All,

I’m glad there is interest in having an ICNRG interim in Toronto. As you say the question is when? It seems like the Sunday before the IETF might not be possible this time. If so, the Saturday before the IETF might be an alternative. Do people think that is a viable alternative. Please let me know what you think! If you want to voice your opinion on the list you are of course welcome to do so.

Please also make proposals for items that you would like to discuss and/or present at such a meeting!

	Börje

On 18 apr 2014, at 20:44, Cedric Westphal <[email-masked]> wrote:

> I’m having the same question, but let me add that I would be in favor of having an interim meeting. I believe the previous pre-IETF meetings had interesting discussions. So my question would be more when than if.
>  
> C.
>  
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: <[email-masked]>
Date: Tue, 22 Apr 2014 17:53:52 +0000

Since the Sunday meeting is a smaller group (and it’s usurping the traditional meeting) why not move it to Saturday and restore the regular Sunday meeting - this would impact less folks in a negative way (cost and time) and would be more in-line with the ’normal' ICNRG rhythm of meetings.

Glenn

On Apr 22, 2014, at 10:19 AM, Börje Ohlman <[email-masked]<mailto:[email-masked]>> wrote:

Hi All,

Börje

On 18 apr 2014, at 20:44, Cedric Westphal <[email-masked]<mailto:[email-masked]>> wrote:

C.

From: icnrg [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Friday, April 18, 2014 9:58 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [icnrg] Meetings for IETF 90 - Toronto

Hi folks.

Cheers,

Nacho

[email-masked]<mailto:[email-masked]>

_______________________________________________
icnrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/icnrg

---

From: <[email-masked]>
Date: Mon, 28 Apr 2014 21:42:18 +0000

I haven’t seen any feedback and I wanted to bring the topic up again.  I’m trying to finalize travel schedules so I’m going to rekindle the discussion.

What options do we have?

Sat 19 :: Full day possible
Sun 20 :: Half-day? Concurrent with ICN TPC meeting?
Mon – Fri :: (Concurrent with other IETF sessions)
Mon – Fri :: (After IETF? that probable leaves us with only a couple of options)
Sat 26 :: Full day possible
No interim session @ IETF.

— In terms of non-conflicting options:

The main problem with Saturday the 19th is that only a small subset of people will go to the ICN TPC meeting.  These people can attend the Interim meeting and I would assume many might want to.   However, the opposite is not true.  Only TPC members are able to attend the TPC meeting.  So if we held the Interim on Saturday then most of those people wouldn’t have anything on the schedule for Sunday.

On Sunday the 20th we could have half and half days.  But, as we all know everything lasts more than half a day. So this would be limiting to both events.

After IETF would basically leave us with half a late-afternoon.

The other alternative is Saturday the 26th.  This would mean that people that only want to attend the regular and Interim meetings would only need to be there for (potentially part of) IETF + following Saturday.   However, for people that want to attend the TPC meeting and want to attend the Interim meeting they would need to be there all week long.

— In terms of conflicting options:

On Sunday we would split the community. We would probably end up having 25 people at the TPC and 25 people at the Interim.

Mid-week is probably going to be chaotic since different people might attend different sessions and we won’t know when our session is until close to the event.

— No interim session

This is a possibility if we don’t have any good dates.   Somebody had mention that we might be able to request 2 slots at IRTF, I’m not sure how feasible that is.

Also, if we end up not having an interim session in Toronto we could have another session at a different event or location.  The ICN conference could be one (hint hint!).

Nacho

On 4/22/14, 10:19 AM, "Börje Ohlman" <[email-masked]<mailto:[email-masked]>> wrote:

Hi All,

Börje

C.

Hi folks.

Cheers,

Nacho

---

From: Lixia Zhang <[email-masked]>
Date: Tue, 29 Apr 2014 01:39:18 -0700

> Sun 20 :: Half-day? Concurrent with ICN TPC meeting?

My personal vote: I'd object the option of having ICNRG meeting run in parallel with ACM ICN conference TPC meeting.

- The TPC meeting will take a whole day (I've been in too many TPC meetings, I dont recall a single one that finished before the scheduled time)

- Running ICNRG in parallel prevents anyone from TPC to attend ICNRG meeting (including your ICNRG co-chairs)

Lixia

---

From: Börje Ohlman <[email-masked]>
Date: Tue, 29 Apr 2014 09:17:49 +0000

Actually I think Nachos proposal of having and interim in conjunction with the ICN conference is an excellent idea. We could then directly take into account what was presented at the conference and continue all the discussions we did not have enough time for during the conference. That would of course mean that we would have the interim on Saturday September 27th.

My proposal is to go for that and then I try to get us two slots at the IETF in Toronto. I don’t think we’ll get it, but it is always worth trying.

	Börje