Subject: Re: [icnrg] Agenda changes

From: "Ivancic, William D. (GRC-LCA0)" <[email-masked]>
Date: Mon, 12 Jan 2015 13:25:32 +0000

Just curious,  Will this meeting be accessible via remote access – webex, meetecho or something similar.  Or, at least, audio teleconferencing?

Thanks

Will Ivancic

From: Börje Ohlman <[email-masked]<mailto:[email-masked]>>
Date: Sunday, January 11, 2015 7:14 PM
To: icnrg <[email-masked]<mailto:[email-masked]>>
Subject: [icnrg] Agenda changes

For reasons out of our control we have had to cancel some presentations and thus need to rearrange the agenda, please see below or
http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg

Please let us know if there are some issues with the new agenda. We can also always rearrange things as we go.

Volunteers for notes taking are most Welcome!    ;-)

Börje

Agenda<http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg#Agenda>

Tuesday, 09:00

09:00   Welcome and logistics, agenda bashing and Notes takers'''
09:15   Named Functions (Christian et al) -- 60 min
10:15   Coffee Break
10:45   IoT
        IoT draft (Anders Lindgren), 15 min, ​http://tools.ietf.org/html/draft-lindgren-icnrg-efficientiot-02<http://tools.ietf.org/html/draft-lindgren-icnrg-efficientiot-02>
        CCN & IoT (Marc Mosko), 15 min
        IoT & ICN Ralph Droms, 15 min
11:30   CCN/NDN Control Messages (hop-by-hop etc.)
        Nacho Solis, from joint discussion with Cisco, 20 min
        some discussion
12:30   Lunch
14:00   CCN/NDN Packet format I (timing and order may change)
        PARC (Nacho Solis), 15 min
        ALU (Massimo Gallo), 15 min
        Huawei (Ravi Ravindran), 15 min
15:00   Coffee Break
15:30   CCN/NDN Packet format II
        Cisco (Dave Oran / Mark Stapp), 15 min
        Comparison (Mark Stapp), 20 min
        Discussion
17:00   Adjourn
19:00   Dinner somewhere

Wednesday, 09:00

09:00   ICN-enabled Video Streaming (Cedric Westphal), 30 min
09:30   Scalable Point-to-multipoint Communication (Börje Ohlman) -- 30 min
10:00   Implementations (30 min)|
        PARC stack update (Nacho Solis), 15 min
        CCN/NDN end-host behavior (Nacho Solis), 15 min
10:30   Coffee Break
11:00   Security
        Authenticated Denial (Mark Stapp), 20 min
12:30   Lunch
14:00   Other Topics
        CCN-lite update (Christian Tschudin), 10 min
15:30   Wrap-up

---

From: Börje Ohlman <[email-masked]>
Date: Mon, 12 Jan 2015 14:05:14 +0000

No there will not be any remote access for this meeting.

Best regards,
			Börje

> On 12 jan 2015, at 14:25, Ivancic, William D. (GRC-LCA0) <[email-masked]> wrote:
> 
> From: Börje Ohlman <[email-masked] <mailto:[email-masked]>>
> To: icnrg <[email-masked] <mailto:[email-masked]>>
>> http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg <http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg>
> 
> Agenda <http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg#Agenda>
> Tuesday, 09:00
> 
> IoT draft (Anders Lindgren), 15 min, ​http://tools.ietf.org/html/draft-lindgren-icnrg-efficientiot-02 <http://tools.ietf.org/html/draft-lindgren-icnrg-efficientiot-02>

---

From: IKRAM UDDIN <[email-masked]>
Date: Mon, 12 Jan 2015 17:42:03 +0000 (UTC)

Dear Börje Ohlman,One hour time is given to "Named Functions" in the agenda, while "ICN-enabled Video Streaming" and "Scalable Point-to-multipoint Communication" have very less time; even though, both of these topics might be of great interest of the majority [I'm also one of them ;-)]. Regards,
Ikram Ud Din
InterNetworks Research Laboratory,Graduate School of Arts and Sciences,Universiti Utara Malaysia 

     On Monday, January 12, 2015 9:25 PM, "Ivancic, William D. (GRC-LCA0)" <[email-masked]> wrote:

  Just curious,  Will this meeting be accessible via remote access – webex, meetecho or something similar.  Or, at least, audio teleconferencing?
Thanks
Will Ivancic
From: Börje Ohlman <[email-masked]>
Date: Sunday, January 11, 2015 7:14 PM
To: icnrg <[email-masked]>
Subject: [icnrg] Agenda changes

Börje

Agenda
Tuesday, 09:00
| 09:00 | Welcome and logistics, agenda bashing and Notes takers''' |
| 09:15 | Named Functions (Christian et al) -- 60 min |
| 10:15 | Coffee Break |
| 10:45 | IoT |
|  | IoT draft (Anders Lindgren), 15 min, ​http://tools.ietf.org/html/draft-lindgren-icnrg-efficientiot-02 |
|  | CCN & IoT (Marc Mosko), 15 min |
|  | IoT & ICN Ralph Droms, 15 min |
| 11:30 | CCN/NDN Control Messages (hop-by-hop etc.) |
|  | Nacho Solis, from joint discussion with Cisco, 20 min |
|  | some discussion |
| 12:30 | Lunch |
| 14:00 | CCN/NDN Packet format I (timing and order may change) |
|  | PARC (Nacho Solis), 15 min |
|  | ALU (Massimo Gallo), 15 min |
|  | Huawei (Ravi Ravindran), 15 min |
| 15:00 | Coffee Break |
| 15:30 | CCN/NDN Packet format II |
|  | Cisco (Dave Oran / Mark Stapp), 15 min |
|  | Comparison (Mark Stapp), 20 min |
|  | Discussion |
| 17:00 | Adjourn |
| 19:00 | Dinner somewhere |

Wednesday, 09:00
| 09:00 | ICN-enabled Video Streaming (Cedric Westphal), 30 min  |
| 09:30 | Scalable Point-to-multipoint Communication (Börje Ohlman) -- 30 min |
| 10:00 | Implementations (30 min)| |
|  | PARC stack update (Nacho Solis), 15 min |
|  | CCN/NDN end-host behavior (Nacho Solis), 15 min |
| 10:30 | Coffee Break |
| 11:00 | Security |
|  | Authenticated Denial (Mark Stapp), 20 min |
| 12:30 | Lunch |
| 14:00 | Other Topics |
|  | CCN-lite update (Christian Tschudin), 10 min |

| 15:30 | Wrap-up

 |

| 
 | 
 |

_______________________________________________
icnrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/icnrg

---

From: David Oran <[email-masked]>
Date: Mon, 12 Jan 2015 12:45:36 -0500

> On Jan 12, 2015, at 12:42 PM, IKRAM UDDIN <[email-masked]> wrote:
> 
> Dear Börje Ohlman,
> One hour time is given to "Named Functions" in the agenda, while "ICN-enabled Video Streaming” and
well, the Vdideo streaming item is an update on work we have been doing for quite a while, and not intended to be the full presentation.

>  "Scalable Point-to-multipoint Communication" have very less time; even though, both of these topics might be of great interest of the majority [I'm also one of them ;-)].
>  
We can consider expanding this agenda slot if there is sufficient interest.

> Regards,
> Ikram Ud Din
> InterNetworks Research Laboratory,
> Graduate School of Arts and Sciences,
> Universiti Utara Malaysia
> 
> 
> IoT draft (Anders Lindgren), 15 min, ​http://tools.ietf.org/html/draft-lindgren-icnrg-efficientiot-02