Subject: [icnrg] ICNRG interim meeting Jan 13 -- 14 in Cambridge: agenda

From: Dirk Kutscher <[email-masked]>
Date: Thu, 8 Jan 2015 10:54:52 +0000

Hi all,

We have posted a draft agenda for the interim meeting next week to the ICNRG Wiki:

http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg

As always, the detailed timing is not cast in stones, but these are the topics that we want to discuss. Let us know in case we missed something or you have other comments.

Best regards,

Dirk

Agenda

Tuesday, 09:00
09:00

Welcome, agenda bashing, introduction

09:15

Research

Hyperbolic Routing (Rodrigo Aldecoa) 30 min

ICN data-locality in HPC (Michael Alexander), 30 min (tentative)

10:15

Coffee Break

10:45

IoT

IoT draft (Anders Lindgren), 15 min, ​https://tools.ietf.org/html/draft-lindgren-icnrg-efficientiot-01<https://tools.ietf.org/html/draft-lindgren-icnrg-efficientiot-01>

CCN & IoT (Marc Mosko), 15 min

IoT & ICN Ralph Droms, 15 min

11:30

CCN/NDN Control Messages (hop-by-hop etc.)

Nacho Solis, from joint discussion with Cisco, 20 min

some discussion

12:30

Lunch

14:00

CCN/NDN Packet format I (timing and order may change)

PARC (Nacho Solis), 15 min

ALU (Massimo Gallo), 15 min

Huawei (Ravi Ravindran), 15 min

15:00

Coffee Break

15:30

CCN/NDN Packet format II

Cisco (Dave Oran / Mark Stapp), 15 min

Comparison (Mark Stapp), 20 min

Discussion

17:00

Adjourn

19:00

Dinner somewhere

Wednesday, 09:00
09:00

Named Functions (Christian et al) -- 60 min

10:00

Implementations (30 min)|

PARC stack update (Nacho Solis), 15 min

CCN/NDN end-host behavior (Nacho Solis), 15 min

10:30

Coffee Break

11:00

Security

Authenticated Denial (Mark Stapp), 20 min

12:30

Lunch

14:00

Other Topics

15:30

Wrap-up

---

From: Dirk Kutscher <[email-masked]>
Date: Tue, 13 Jan 2015 14:22:05 +0000

Updated Agenda:

Etherpad for the meeting:
https://neclab.titanpad.com/ICNRG-2015-01-Cambridge

Dirk

From: icnrg [mailto:[email-masked]] On Behalf Of Dirk Kutscher
Sent: Donnerstag, 8. Januar 2015 11:55
To: [email-masked]
Subject: [icnrg] ICNRG interim meeting Jan 13 -- 14 in Cambridge: agenda

Hi all,

Best regards,

Dirk

Agenda

Tuesday, 09:00
09:00

09:15

Research

10:15

Coffee Break

10:45

IoT

11:30

some discussion

12:30

Lunch

14:00

15:00

Coffee Break

15:30

CCN/NDN Packet format II

Discussion

17:00

Adjourn

19:00

Dinner somewhere

Wednesday, 09:00
09:00

10:00

10:30

Coffee Break

11:00

Security

12:30

Lunch

14:00

Other Topics

15:30

Wrap-up