Subject: [icnrg] ICNRG meeting(s) in Dallas

From: Börje Ohlman <[email-masked]>
Date: Fri, 16 Jan 2015 09:35:39 +0000

At the interim in Boston we agreed to try to go for a full-day interim on the Sunday in Dallas and then a regular session early in the week. The alternative we discussed is to try to go for two sessions during the week, but that will give less time for discussions and will also probably be hard to get.

Anyone that has serious problems with the Sunday+1 setup? If so respond to the list ASAP!

We want to make this final no later than early next week so that people can book their flights. However, please note that having the ICNRG session early during the IETF week will only be a request from our side. We do NOT have any control over the IETF scheduling so it might still end up on Friday…

	Börje

---

From: Jan Seedorf <[email-masked]>
Date: Fri, 16 Jan 2015 15:17:38 +0000

Hi Börje, all,

I actually have booked already flights and Sunday would be difficult for me. So I strongly prefer the alternative option of two meeting slots during the week.

Also, at IETF-93 there will be the ACM ICN TPC meeting on Sunday (which many of us will attend), so maybe an ICN all-day on Sunday should not happen at each IETF during the year.

 - Jan

-----Original Message-----
From: icnrg [mailto:[email-masked]] On Behalf Of Börje Ohlman
Sent: Freitag, 16. Januar 2015 10:36
To: icnrg
Subject: [icnrg] ICNRG meeting(s) in Dallas

	Börje

---

From: Börje Ohlman <[email-masked]>
Date: Wed, 21 Jan 2015 07:39:21 +0000

We have decided to go for a Sunday interim meeting and to try to get the regular ICNRG meeting early in the week. 
However, once again, please note that we will not know about the regular meeting until the final IETF agenda is published.

       Börje

> 21 jan 2015 kl. 01:06 skrev Lixia Zhang <[email-masked]>:
> 
> wonder if the decision is made yet?
> I need to book the trip now
> 
> 
>> On Jan 16, 2015, at 1:35 AM, Börje Ohlman <[email-masked]> wrote:
>> 
>>    Börje_______________________________________________
>> icnrg mailing list
>> [email-masked]
>> https://www.irtf.org/mailman/listinfo/icnrg
>