Subject: [icnrg] ICNRG Cambridge meeting Proceedings

From: Börje Ohlman <[email-masked]>
Date: Thu, 15 Jan 2015 00:45:44 +0000

The minutes and all the material from the ICNRG interim meeting is now available at:
> http://www.ietf.org/proceedings/interim/2015/01/13/icnrg/proceedings.html <http://www.ietf.org/proceedings/interim/2015/01/13/icnrg/proceedings.html>

Special thanks to the note takers!	
    Tues morning: Alex 
    Tues afternoon: Ralph
    Weds morning 1: Cedric
    Weds morning 2: Jim
    Weds afternoon: Ravi

Also a big thanks to all the attendees for a very productive meeting and to Dave for arranging the meeting.

	Börje

PS.
I hope I managed to upload all the presentations correctly. If I missed any, please let me know.

---

From: Cedric Westphal <[email-masked]>
Date: Thu, 15 Jan 2015 19:05:49 +0000

Hi Borje,

Thanks for updating the material. The minutes may be a bit cryptic if you don’t have the list of attendees to map initials in the minutes to full names. (You need to populate the FIB to route to the name). Maybe it could be inserted at the top of the minutes?
Best,

C.

From: icnrg [mailto:[email-masked]] On Behalf Of Börje Ohlman
Sent: Wednesday, January 14, 2015 4:46 PM
To: icnrg
Subject: [icnrg] ICNRG Cambridge meeting Proceedings

The minutes and all the material from the ICNRG interim meeting is now available at:
http://www.ietf.org/proceedings/interim/2015/01/13/icnrg/proceedings.html

          Börje

PS.

---

From: Börje Ohlman <[email-masked]>
Date: Fri, 16 Jan 2015 08:50:12 +0100

The list of attendees is at the end of the minutes. 

      Börje

> 15 jan 2015 kl. 20:05 skrev Cedric Westphal <[email-masked]>:
> 
> Hi Borje,
>  
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg