Subject: Re: [icnrg] ICNRG Last Call on CCNx Drafts

From: "Mauro Sardara (msardara)" <[email-masked]>
Date: Wed, 28 Jun 2017 07:05:28 +0000

+1 to the docs!

I've been working with them during the last months and therefore I fully support them.

These documents are mature and ready to go to the next step.

Regards,
Mauro.

On Jun 27, 2017 2:23 PM, David Oran <[email-masked]> wrote:
The chairs are declaring an ICNRG last call on the two CCNx protocol
documents:

https://datatracker.ietf.org/doc/draft-irtf-icnrg-ccnxmessages/
https://datatracker.ietf.org/doc/draft-irtf-icnrg-ccnxsemantics/

Please indicate your support or non-support, along with comments and
justifications, in the next two weeks.
The last call will close on July 11 in order to assess the results
before the ICNRG interim meeting on Sunday  July 16 in Prague.
We will have a discussion if needed as part of the Sunday agenda.

If the results of the last call are positive, we will progress the
documents to IRTF last call.

Please give these documents your attention. They have been worked on for
quite a while and need to be moved forward if feasible.

Thanks,

Dave, Dirk, & Börje.

_______________________________________________
icnrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/icnrg

---

From: "Marcel Enguehard (mengueha)" <[email-masked]>
Date: Wed, 28 Jun 2017 14:46:43 +0000

Hi all,

I also support these documents. They have been implemented in various open source projects and are mature enough to move forward.

Cheers,
- Marcel

> On 28 Jun 2017, at 09:05, Mauro Sardara (msardara) <[email-masked]> wrote:
> 
> +1 to the docs!
>

---

From: Jordan Augé <[email-masked]>
Date: Wed, 28 Jun 2017 17:06:09 +0200

Hi everyone,

+1 for the documents.

-- Jordan

> Hi all,
> 
> I also support these documents. They have been implemented in various open
> source projects and are mature enough to move forward.

---

From: "Michele Papalini (micpapal)" <[email-masked]>
Date: Wed, 28 Jun 2017 18:26:01 +0000

Hello everyone,

I also support the documents. 
They are mature enough and they are also implemented  in different  projects. 

Michele
________________________________________
From: icnrg <[email-masked]> on behalf of Jordan Augé <[email-masked]>
Sent: Wednesday, June 28, 2017 5:06 PM
To: [email-masked]; David Oran
Subject: Re: [icnrg] ICNRG Last Call on CCNx Drafts

Hi everyone,

+1 for the documents.

-- Jordan