Subject: [icnrg] Please review minutes from Wednesday ICNRG session

From: "David Oran" <[email-masked]>
Date: Thu, 20 Jul 2017 11:22:20 +0200

These are in http://etherpad.tools.ietf.org:9000/p/notes-ietf-99-icnrg 
starting at line 208.

Make corrections as needed.

These will be frozen and uploaded to the meeting materials on Sunday 
(July 23).

Thanks,

your humble chairs…

---

From: Ignacio Solis <[email-masked]>
Date: Thu, 20 Jul 2017 14:17:59 -0700

Thanks to the note takers,   some of us are following from afar...

Nacho

On Thu, Jul 20, 2017 at 2:22 AM, David Oran <[email-masked]> wrote:
> These will be frozen and uploaded to the meeting materials on Sunday (July
> 23).
>
> Thanks,
>
> your humble chairs…
>
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

-- 
Nacho - Ignacio Solis - [email-masked]