Subject: [icnrg] ICNRG Research Group Last Call on the ICN for Disaster Scenarios Draft

From: "David Oran" <[email-masked]>
Date: Mon, 24 Jul 2017 10:26:07 -0400

Dear ICNRG,

The Chairs are starting an ICNRG last call on 
https://datatracker.ietf.org/doc/draft-irtf-icnrg-disaster/.

This work has gone through three revisions and after discussion at the 
Prague ICNRG meeting the participants and authors agreed that the work 
is ready for last call. There are one or two small changes pending that 
were agreed by the authors; these will be combined with any changes 
agreed following  the last call.

Given we are in the summer holiday period, this last call will extend to 
four weeks rather than the usual two, to give time for people to review 
and comment. Last Call will close Monday August 28. Please send your 
comments to the icnrg list as usual.

We hope everyone got home safe and sound from Prague.

Börje, Dave & Dirk

---

From: "Rahman, Akbar" <[email-masked]>
Date: Tue, 25 Jul 2017 19:16:27 +0000

Hi Dave,

I support Last Call and the draft going for publication.  I did a detailed review before Prague, and the authors have kindly incorporated or otherwise resolved all my comments.  I think this document will be useful and important for the ICN community going forward.  I don't have any more comments on the document.

Best Regards,

Akbar

<http://ir.interdigital.com/File/Index?KeyFile=37447876>

This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.

-----Original Message-----
From: icnrg [mailto:[email-masked]] On Behalf Of David Oran
Sent: Monday, July 24, 2017 10:26 AM
To: icnrg <[email-masked]>
Subject: [icnrg] ICNRG Research Group Last Call on the ICN for Disaster Scenarios Draft

Dear ICNRG,

The Chairs are starting an ICNRG last call on https://datatracker.ietf.org/doc/draft-irtf-icnrg-disaster/.

This work has gone through three revisions and after discussion at the Prague ICNRG meeting the participants and authors agreed that the work is ready for last call. There are one or two small changes pending that were agreed by the authors; these will be combined with any changes agreed following  the last call.

Given we are in the summer holiday period, this last call will extend to four weeks rather than the usual two, to give time for people to review and comment. Last Call will close Monday August 28. Please send your comments to the icnrg list as usual.

Börje, Dave & Dirk

_______________________________________________
icnrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/icnrg