Subject: [icnrg] Next Steps for draft-irtf-icnrg-deployment-guidelines

From: "Rahman, Akbar" <[email-masked]>
Date: Mon, 9 Apr 2018 22:04:01 +0000

Dear RG,

The Chairs suggested we poll the RG to see if anyone would like to suggest any other Deployment Trial Experiences (for Section 5) that they would like us to consider for our recently adopted draft:

https://tools.ietf.org/html/draft-irtf-icnrg-deployment-guidelines-00

Also, in general, does the RG think that the draft sufficiently covers all the relevant Deployment related topics or should there be another topic/section that we should add to the draft?

Please also feel free to write back if you think the draft does not really need any more major updates.

Best Regards,

Akbar
[Banner]
This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.

---

From: Luca Muscariello <[email-masked]>
Date: Tue, 10 Apr 2018 17:32:06 +0200

Hi,

I would suggest to update text related to hybrid ICN based on the
proceedings
of the last ICNRG interim meeting in London.

Classification, as presented in this document, might also be affected in
light of that.

Best
Luca

On Tue, Apr 10, 2018 at 12:04 AM, Rahman, Akbar <
[email-masked]> wrote:

> Dear RG,
>
>
>
>
>
>
>
> The Chairs suggested we poll the RG to see if anyone would like to suggest
> any other Deployment Trial Experiences (for Section 5) that they would like
> us to consider for our recently adopted draft:
>
>
>
>
>
> Also, in general, does the RG think that the draft sufficiently covers all
> the relevant Deployment related topics or should there be another
> topic/section that we should add to the draft?
>
>
>
> This e-mail is intended only for the use of the individual or entity to
> which it is addressed, and may contain information that is privileged,
> confidential and/or otherwise protected from disclosure to anyone other
> than its intended recipient. Unintended transmission shall not constitute
> waiver of any privilege or confidentiality obligation. If you received this
> communication in error, please do not review, copy or distribute it, notify
> me immediately by email, and delete the original message and any
> attachments. Unless expressly stated in this e-mail, nothing in this
> message or any attachment should be construed as a digital or electronic
> signature.
>
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg
>
>

---

From: Guillaume Doyen <[email-masked]>
Date: Wed, 11 Apr 2018 22:32:27 +0200

Dear Akbar,

Given the experience of the French Doctor project in deploying NDN through NFV means, I suggest that the authors consider a related sub-section in Deployment Trial Experiences of the draft.

The Doctor consortium will have a meeting next week. If ever we have suggestions that can serve the draft regarding its topics and subsections, I will get back in touch right after.

Best regards,

Guillaume

> Le 10 avr. 2018 à 17:32, Luca Muscariello <[email-masked]> a écrit :
> 
> Hi,
> 
> I would suggest to update text related to hybrid ICN based on the proceedings 
> Classification, as presented in this document, might also be affected in light of that.
> 
> Best
> Luca
> 
> 
> 
> 
> On Tue, Apr 10, 2018 at 12:04 AM, Rahman, Akbar <[email-masked]> wrote:
> Dear RG,
> 
>  
> 
>  
> 
>  
>

---

From: "Rahman, Akbar" <[email-masked]>
Date: Thu, 12 Apr 2018 19:02:50 +0000

Dear Guillaume,

Thank you for your input.  Are there any references that you would recommend that I look at to learn about the French Doctor project?

Best Regards,

Akbar

-----Original Message-----
From: icnrg [mailto:[email-masked]] On Behalf Of Guillaume Doyen
Sent: Wednesday, April 11, 2018 4:32 PM
To: Rahman, Akbar <[email-masked]>
Cc: icnrg <[email-masked]>
Subject: Re: [icnrg] Next Steps for draft-irtf-icnrg-deployment-guidelines

Dear Akbar,

Best regards,

Guillaume

> proceedings of the last ICNRG interim meeting in London.
>

---

From: "Trossen, Dirk" <[email-masked]>
Date: Fri, 13 Apr 2018 08:20:22 +0000

Akbar

We could consolidate this with the references to the FLAME project which is deploying in a fully orchestrated manner.

Best

Dirk
________________________________
From: icnrg <[email-masked]> on behalf of Rahman, Akbar
Sent: Thursday, April 12, 2018 8:02:50 PM
To: Guillaume Doyen
Cc: icnrg
Subject: Re: [icnrg] Next Steps for draft-irtf-icnrg-deployment-guidelines

Dear Guillaume,

Best Regards,

Akbar

-----Original Message-----
From: icnrg [mailto:[email-masked]] On Behalf Of Guillaume Doyen
Sent: Wednesday, April 11, 2018 4:32 PM
To: Rahman, Akbar <[email-masked]>
Cc: icnrg <[email-masked]>
Subject: Re: [icnrg] Next Steps for draft-irtf-icnrg-deployment-guidelines

Dear Akbar,

Best regards,

Guillaume