Subject: [icnrg] World Cup final bars

From: Börje Ohlman <[email-masked]>
Date: Sun, 15 Jul 2018 12:20:44 +0000

For those of you that want to watch the game in a bar…

The circle with the F is Fairmont. The other two circles are locations of sports bars that will be open to show the game at 11:00.

    Börje

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Sun, 15 Jul 2018 09:46:25 -0400

Actually les 3 Brasseurs has this thing called a “meter of beer” which should last the whole game :)

> On Jul 15, 2018, at 8:20 AM, Börje Ohlman <[email-masked]> wrote:
> 
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg