Subject: [icnrg] Draft Agendas for IETF 102 in Montreal posted

From: "David R. Oran" <[email-masked]>
Date: Mon, 02 Jul 2018 11:28:16 -0400

Dear ICNRGers,

The chairs have posted our draft agendas for the Sunday Interim and main 
Tuesday meetings in Montreal.

These can be found both on the ICNRG Wiki 
(https://trac.ietf.org/trac/irtf/wiki/icnrg)
and the Datatracker 
(https://datatracker.ietf.org/meeting/interim-2018-icnrg-02/session/icnrg 
& https://datatracker.ietf.org/meeting/102/session/icnrg)

Please look at these **soon** to ensure that we have captured the agenda 
requests accurately and that the times for presentations and discussions 
are acceptable.

We still have a few open times on both days (with more time on Tuesday 
than Sunday) so if you have agenda requests we can probably still 
accommodate.

Particularly note that on Sunday afternoon we plan to have a discussion 
session on mobility management, its status in 5G standardization and 
role of ICN in improving mobility handling for 5G networks. The 
discussion lead is Luca Muscariello, so contact him (and copy the 
chairs) in advance if you have particular topics or positions to share.

Remember also to **register for the Sunday Interim** on the Wiki (or 
email the chairs to do it for you if you are wiki-editing challenged)

Also note that there are few new -00 drafts that have been submitted 
recently, so please take time to read these and let us know if there 
should be live discussion on any of them, or for recently revised drafts 
at the meeting:

- Considerations for Using SDN/NFV in ICN 
(https://datatracker.ietf.org/doc/draft-dinh-icnrg-sdnnfvicn/)
- MAP-Me : Managing Anchorless Mobility in Content Centric Networking 
(https://datatracker.ietf.org/doc/draft-irtf-icnrg-mapme/)

Remember, you can access the complete list of active ICNRG documents on 
the datatracker (https://datatracker.ietf.org/rg/icnrg/documents/)

Lastly, for those of you patient enough to read through this whole 
message, but too lazy to go find the draft agendas on the datatracker, 
I’ve attached them to this message :-)

Dave Oran, for the chairs

---

From: Luca Muscariello <[email-masked]>
Date: Tue, 3 Jul 2018 09:37:27 +0200

There is no more conflict between the DMM WG and ICN RG meetings on Tue.
So, it is definitely possible to move the discussion about 5G
standardisation to Tue afternoon.
It might be even better as DMM WG meting is scheduled on Tue morning.

Luca

On Mon, Jul 2, 2018 at 5:28 PM David R. Oran <[email-masked]> wrote:

> These can be found both on the ICNRG Wiki (
> https://trac.ietf.org/trac/irtf/wiki/icnrg)
> and the Datatracker (
> https://datatracker.ietf.org/meeting/interim-2018-icnrg-02/session/icnrg
> Please look at these *soon* to ensure that we have captured the agenda
> session on mobility management, its status in 5G standardization and role
> of ICN in improving mobility handling for 5G networks. The discussion lead
> is Luca Muscariello, so contact him (and copy the chairs) in advance if you
> have particular topics or positions to share.
>
> Remember also to *register for the Sunday Interim* on the Wiki (or email
> the chairs to do it for you if you are wiki-editing challenged)
>
> recently, so please take time to read these and let us know if there should
> be live discussion on any of them, or for recently revised drafts at the
> meeting:
>
>    - Considerations for Using SDN/NFV in ICN (
>    https://datatracker.ietf.org/doc/draft-dinh-icnrg-sdnnfvicn/)
>    - MAP-Me : Managing Anchorless Mobility in Content Centric Networking (
>    https://datatracker.ietf.org/doc/draft-irtf-icnrg-mapme/)
>
> message, but too lazy to go find the draft agendas on the datatracker, I’ve
> attached them to this message :-)
>
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg
>

---

From: Jungha Hong <[email-masked]>
Date: Tue, 3 Jul 2018 08:44:40 +0000

Dear chairs,

I would like to present our NRS use case titled `Producer mobility support with NRS in Live streaming service'.
In addition, I prefer to update briefly on the status of the following 3 drafts related to NRS:

  *   NRS requirments :  https://www.ietf.org/internet-drafts/draft-jhong-icnrg-nrs-requirements-04.txt
  *   NRS on CCNx : https://www.ietf.org/internet-drafts/draft-hong-icnrg-ccnx-nrs-02.txt
  *   Architectural considerations for NRS : https://www.ietf.org/internet-drafts/draft-hong-icnrg-icnnrs-01.txt

Thanks,
Jungha Hong

________________________________
보낸 사람 : "David R. Oran" <[email-masked]>
보낸 날짜 : 2018-07-03 00:28:51 ( +09:00 )
받는 사람 : icnrg <[email-masked]>
참조 :
제목 : [icnrg] Draft Agendas for IETF 102 in Montreal posted

Dear ICNRGers,

The chairs have posted our draft agendas for the Sunday Interim and main Tuesday meetings in Montreal.

These can be found both on the ICNRG Wiki (https://trac.ietf.org/trac/irtf/wiki/icnrg)
and the Datatracker (https://datatracker.ietf.org/meeting/interim-2018-icnrg-02/session/icnrg & https://datatracker.ietf.org/meeting/102/session/icnrg)

Please look at these soon to ensure that we have captured the agenda requests accurately and that the times for presentations and discussions are acceptable.

We still have a few open times on both days (with more time on Tuesday than Sunday) so if you have agenda requests we can probably still accommodate.

Particularly note that on Sunday afternoon we plan to have a discussion session on mobility management, its status in 5G standardization and role of ICN in improving mobility handling for 5G networks. The discussion lead is Luca Muscariello, so contact him (and copy the chairs) in advance if you have particular topics or positions to share.

Remember also to register for the Sunday Interim on the Wiki (or email the chairs to do it for you if you are wiki-editing challenged)

Also note that there are few new -00 drafts that have been submitted recently, so please take time to read these and let us know if there should be live discussion on any of them, or for recently revised drafts at the meeting:

  *   Considerations for Using SDN/NFV in ICN (https://datatracker.ietf.org/doc/draft-dinh-icnrg-sdnnfvicn/)
  *   MAP-Me : Managing Anchorless Mobility in Content Centric Networking (https://datatracker.ietf.org/doc/draft-irtf-icnrg-mapme/)

Remember, you can access the complete list of active ICNRG documents on the datatracker (https://datatracker.ietf.org/rg/icnrg/documents/)

Lastly, for those of you patient enough to read through this whole message, but too lazy to go find the draft agendas on the datatracker, I’ve attached them to this message :-)

---

From: "David R. Oran" <[email-masked]>
Date: Tue, 03 Jul 2018 09:03:01 -0400

> It might be even better as DMM WG meting is scheduled on Tue morning.
We’ve gotten a stream (flood?) of responses to yesterday’s agenda 
message including a bunch of requests for slots on both days.

We’ll try to sort through this in the next day or two and will look at 
the feasibility of moving the mobility management discussion to Tuesday.

Stay tuned, ICNRGers…

DaveO (for the chairs).

>> role
>> should

DaveO

---

From: "David R. Oran" <[email-masked]>
Date: Tue, 03 Jul 2018 09:07:45 -0400

On 3 Jul 2018, at 4:44, Jungha Hong wrote:

> Dear chairs,
>
> I would like to present our NRS use case titled `Producer mobility 
> support with NRS in Live streaming service'.
Is there a draft on this? I didn’t see it (although I’m swamped with 
the new stuff that has come in). Not a problem if it’s just a talk - 
how much time do you need?

>   *   NRS requirments :  
> https://www.ietf.org/internet-drafts/draft-jhong-icnrg-nrs-requirements-04.txt
>   *   NRS on CCNx : 
> https://www.ietf.org/internet-drafts/draft-hong-icnrg-ccnx-nrs-02.txt
>   *   Architectural considerations for NRS : 
> https://www.ietf.org/internet-drafts/draft-hong-icnrg-icnnrs-01.txt
>
We may need to bump material on draft updates to just messages to the 
list for cars where the updates are not major. Stay tuned; we’re going 
to try to fit as much in as possible.

> Please look at these soon to ensure that we have captured the agenda 
> requests accurately and that the times for presentations and 
> discussions are acceptable.
>
> Particularly note that on Sunday afternoon we plan to have a 
> discussion session on mobility management, its status in 5G 
> standardization and role of ICN in improving mobility handling for 5G 
> networks. The discussion lead is Luca Muscariello, so contact him (and 
> copy the chairs) in advance if you have particular topics or positions 
> to share.
>
> Remember also to register for the Sunday Interim on the Wiki (or email 
> should be live discussion on any of them, or for recently revised 
> drafts at the meeting:
>
>   *   Considerations for Using SDN/NFV in ICN 
>   *   MAP-Me : Managing Anchorless Mobility in Content Centric 
> Networking (https://datatracker.ietf.org/doc/draft-irtf-icnrg-mapme/)
>
> Remember, you can access the complete list of active ICNRG documents 
> on the datatracker (https://datatracker.ietf.org/rg/icnrg/documents/)
>

---

From: "David R. Oran" <[email-masked]>
Date: Fri, 06 Jul 2018 11:12:37 -0400

> support with NRS in Live streaming service'.
Tentatively scheduled for Sunday afternoon. Note we need your slides for 
this by Friday noon 2018-07-14.

> https://www.ietf.org/internet-drafts/draft-hong-icnrg-icnnrs-01.txt
Scheduled during the “lightning draft updates” agenda item.

---

From: Hitoshi Asaeda <[email-masked]>
Date: Sat, 7 Jul 2018 09:56:50 +0900

Hi,

We've updated our CCNinfo draft;
https://tools.ietf.org/html/draft-asaeda-icnrg-ccninfo-01

CCNinfo is previously named Contrace.
An initial study of Contrace was presented in IEEE ComMag, Mar 2015, and we described its updated version in the I-D and have presented several times in ICNRG meetings since 2016.

There were discussions for Contrace in the meetings and this ML. Due to the comments in the last ICNRG meeting, to eliminate some confusions, we renamed Contrace to CCNinfo (as it is not just a network "trace" tool).

> Scheduled during the “lightning draft updates” agenda item.

I need to attend another WG meeting scheduled in the same time slot and hence cannot attend this ICNRG meeting. Please introduce this draft in the "lightning draft updates" or something there and seek more review.

Regards,

Hitoshi Asaeda