Subject: [icnrg] ATIS report on the benefits of ICN

From: Marie-Jose Montpetit <[email-masked]>
Date: Thu, 5 Jul 2018 10:29:58 -0400

Kind of top level but quite positive. Issues: no authors and no references but interesting graphics.

https://access.atis.org/apps/group_public/download.php/39362/ATIS-I-0000064.pdf

mjm

Marie-Jose Montpetit, Ph.D.
[email-masked]
[email-masked]
+1-781-526-2661
@SocialTVMIT

---

From: "Giovanna Carofiglio (gcarofig)" <[email-masked]>
Date: Thu, 5 Jul 2018 15:50:54 +0000

We at Cisco contributed the part on linear video and the discussion of ICN-IP solutions (such as Hybrid ICN).
Mike Recchione is the reference author. 

We did not include results of our linear video study of HICN vs TCP-based solutions, but if you  are interested just let us know.

Regards 
Giovanna 

> Il giorno 05 lug 2018, alle ore 16:30, Marie-Jose Montpetit <[email-masked]> ha scritto:
> 
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: Cedric Westphal <[email-masked]>
Date: Thu, 5 Jul 2018 17:33:27 +0000

We at Huawei participated in the other two use cases (Ravi Ravindran and myself) but the whole document is the result of the working group discussion and consensus.

Best regards,

C.

--------------------------------------------------
Cedric Westphal Cedric Westphal
M: 001-4152605260<tel:001-4152605260> att
E: [email-masked]<mailto:[email-masked]>
2012<tel:2012>实验室-硅谷网络技术实验室
2012<tel:2012> Laboratories-Silicon Valley Network Technology Lab
From:Giovanna Carofiglio (gcarofig)
To:Marie-Jose Montpetit,
Cc:Yves Daoust,icnrg,
Date:2018-07-05 17:51:20
Subject:Re: [icnrg] ATIS report on the benefits of ICN

Regards
Giovanna

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Thu, 5 Jul 2018 14:17:25 -0400

Thanks. The usual cast of suspects :)

mjm
> On Jul 5, 2018, at 1:33 PM, Cedric Westphal <[email-masked]> wrote:
> 
> M: 001-4152605260 <tel:001-4152605260> att
> E: [email-masked] <mailto:[email-masked]>
> 2012 <tel:2012>实验室-硅谷网络技术实验室
> 2012 <tel:2012> Laboratories-Silicon Valley Network Technology Lab
> > Il giorno 05 lug 2018, alle ore 16:30, Marie-Jose Montpetit <[email-masked] <mailto:[email-masked]>> ha scritto:
> > 
> > https://access.atis.org/apps/group_public/download.php/39362/ATIS-I-0000064.pdf <https://access.atis.org/apps/group_public/download.php/39362/ATIS-I-0000064.pdf>
> > 
> > mjm
> > 
> > 
> > 
> > 
> > 
> > [email-masked] <mailto:[email-masked]>
> > [email-masked] <mailto:[email-masked]>
> > +1-781-526-2661
> > @SocialTVMIT
> > 
> > 
> > 
> > [email-masked] <mailto:[email-masked]>
> > https://www.irtf.org/mailman/listinfo/icnrg <https://www.irtf.org/mailman/listinfo/icnrg>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/icnrg <https://www.irtf.org/mailman/listinfo/icnrg>