Subject: [icnrg] Draft minutes from last week's meetings

From: "Dirk Kutscher" <[email-masked]>
Date: Mon, 23 Jul 2018 11:35:11 +0200

Hello,

We have posted the draft minutes of the Sunday interim and the Tuesday 
meeting.

Thanks a lot to our our note takers, Alex and Marie-Jose (2x!).

Sunday Interim: 
https://datatracker.ietf.org/doc/minutes-interim-2018-icnrg-02-201807150900/
Tuesday: https://datatracker.ietf.org/doc/minutes-102-icnrg/

There are a few gaps and question marks. Would be great if you could 
have a look and let the chairs know in case of any suggested correction 
or clarification.

Thanks,
Dirk

---

From: "Dirk Kutscher" <[email-masked]>
Date: Sat, 28 Jul 2018 14:51:02 +0200

Hello,

We did not receive any comments — you can find the final minutes of 
the Montreal meetings at the links below.

Best regards,
Dirk

On 23 Jul 2018, at 11:35, Dirk Kutscher wrote:

> have a look and let the chairs know in case of any suggested 
> correction or clarification.
>
> Thanks,
> Dirk
>
>
>
> 	
>
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg