Subject: [icnrg] ICNRG Research Group Last Call on "Deployment Considerations for Information-Centric Networking"

From: "David R. Oran" <[email-masked]>
Date: Fri, 27 Jul 2018 15:25:48 -0400

Dear ICNRG,

The Chairs are starting an ICNRG last call on 
https://datatracker.ietf.org/doc/draft-irtf-icnrg-deployment-guidelines/

This work has gone through three revisions and after discussion at the 
IETF 102 Montreal ICNRG meeting the participants and authors felt that 
the work is ready for last call.

Given we are in the summer holiday period, this last call will extend to 
four weeks rather than the usual two, to give time for people to review 
and comment. Last Call will close Monday August 28. Please send your 
comments to the icnrg list as usual.

We hope everyone got home safe and sound from Montreal.

Börje, Dave & Dirk

---

From: Abhijan Bhattacharyya <[email-masked]>
Date: Tue, 31 Jul 2018 15:24:57 +0530

Dear ICNRG,
I have gone through this document and must admit that it is an essential piece of work in ICN context with a comprehensive coverage of the state-of-the-art and can serve as a ready reckoner for future deployment  efforts and related innovations.

+1.

Thank you.

With Best Regards
Abhijan Bhattacharyya
Associate Consultant
Scientist, TCS Research
Tata Consultancy Services
Building 1B,Ecospace
Plot -  IIF/12 ,New Town, Rajarhat,
Kolkata - 700160,West Bengal
India
Ph:- 033 66884691
Cell:- +919830468972
Mailto: [email-masked]
Website: http://www.tcs.com
____________________________________________
Experience certainty.	IT Services
Business Solutions
Consulting
____________________________________________

-----"icnrg" <[email-masked]> wrote: -----
To: "icnrg" <[email-masked]>
From: "David R. Oran" 
Sent by: "icnrg" 
Date: 07/28/2018 12:56AM
Subject: [icnrg] ICNRG Research Group Last Call on "Deployment Considerations for Information-Centric Networking"

Dear ICNRG,

Börje, Dave & Dirk

_______________________________________________
icnrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/icnrg
=====-----=====-----=====
Notice: The information contained in this e-mail
message and/or attachments to it may contain 
confidential or privileged information. If you are 
not the intended recipient, any dissemination, use, 
review, distribution, printing or copying of the 
information contained in this e-mail message 
and/or attachments to it are strictly prohibited. If 
you have received this communication in error, 
please notify us by reply e-mail or telephone and 
immediately and permanently delete the message 
and any attachments. Thank you

---

From: S Samar <[email-masked]>
Date: Tue, 31 Jul 2018 16:25:04 +0530

Dear All,

 I have been through this document, in fact, I am also implicitly part of 
this draft document. I reckon that this is an important piece of document 
to be considered for any deployment of ICN in the future network. 

+1

Best Regards
Samar

Dr. Samar Shailendra
TCS Research & Innovation
Ph:- +91-80-672 43054 
Buzz:- 484-3054
Mailto: [email-masked]

From:   "David R. Oran" <[email-masked]>
To:     "icnrg" <[email-masked]>
Date:   07/28/2018 12:56 AM
Subject:        [icnrg] ICNRG Research Group Last Call on "Deployment 
Considerations for Information-Centric Networking"
Sent by:        "icnrg" <[email-masked]>

Dear ICNRG,

Börje, Dave & Dirk