Subject: [Id-event] Ietf97 idevent meeting?

From: "Phil Hunt (IDM)" <[email-masked]>
Date: Sat, 20 Aug 2016 16:14:03 -0700

We have been making a lot of progress on the core id event draft. It would be good to have an official meeting. 

Maybe the best thing would be to adopt the charter and get it going?

There are a few items more to talk through like timing issues in the draft to avoid unanticipated feedback concerns (discussed in issue 1000 on openid connect). 

Thanks

Phil

---

From: William Denniss <[email-masked]>
Date: Mon, 22 Aug 2016 16:28:01 +0000

Sounds like a good idea to me. I can't attend in person this time, but
would definitely remote in.
On Sat, Aug 20, 2016 at 4:14 PM Phil Hunt (IDM) <[email-masked]>
wrote:

> There are a few items more to talk through like timing issues in the draft
> to avoid unanticipated feedback concerns (discussed in issue 1000 on openid
> connect).
>
> Thanks
>
> Phil
>

---

From: "Morteza Ansari (moransar)" <[email-masked]>
Date: Mon, 22 Aug 2016 18:43:39 +0000

Very unlikely I will be able to make it either, but will gladly join the meeting remotely.

From: William Denniss <[email-masked]<mailto:[email-masked]>>
Date: Monday, August 22, 2016 at 9:28 AM
To: Phil Hunt <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Morteza <[email-masked]<mailto:[email-masked]>>, Mike Jones <[email-masked]<mailto:[email-masked]>>, Marius Scurtescu <[email-masked]<mailto:[email-masked]>>, Leif Johansson <[email-masked]<mailto:[email-masked]>>
Subject: Re: Ietf97 idevent meeting?

Sounds like a good idea to me. I can't attend in person this time, but would definitely remote in.
On Sat, Aug 20, 2016 at 4:14 PM Phil Hunt (IDM) <[email-masked]<mailto:[email-masked]>> wrote:

Thanks

Phil