Subject: [Id-event] Informal working sessions

From: Phil Hunt <[email-masked]>
Date: Tue, 8 Nov 2016 15:31:06 -0800

We are currently scheduled next week in Seoul for our session on Wed Nov 16 at 11:10AM Seoul time.

Based on some requests I got earlier this week I requested an informal meeting room for about 15 on

Monday - 13:00 to 15:30
Thursday - 13:00 to 15:20

If we don’t manage to get a room, we’ll look to find somewhere in the hotel or a local restaurant to hang out. Stay tuned.

All this discussion may seem a bit wide open for this first meeting. However, I think we want to do this to ultimately focus in on:
*  What are the key common issues that need to be in the core specs
*  What do the core specs need to do (or not do)  vs. what do profiling specs define

The outcome of these discussions will be shared on the id-event list to support the ongoing consensus building efforts.

As agenda, a number of people have indicated interest in:

* Feed definition and how to manage the content of a feed (e.g. the RISC subscription case)
   E.g. how can a subscriber indicate it is interested in receiving events about a specific subject (such as in RISC or SCIM)
* Extension of SCIM Feed management to non JWT formats (e.g. TAXII/STIX, access logs, etc - note presumes those other formats have their own transmission methods)
* How important is verification and feed status polling?
* Can events be used to handle provisioning updates in FastFed IDP to SaaS provider cases?
* Inter-domain event exchange vs.  OP to RP event exchange are they the same or different (e.g. such as RISC)
* JWT event payload optimization options (as proposed by Justin)
* Are there other important distribution models (e.g. RISC is bi-directional,  HEART?)?

Other topics?

Phil

@independentid
www.independentid.com <http://www.independentid.com/>[email-masked] <mailto:[email-masked]>

---

From: "Morteza Ansari (moransar)" <[email-masked]>
Date: Wed, 9 Nov 2016 00:18:21 +0000

If you guys have a phone in the room, I will join the conversation remotely (or I can provide a WX for the meeting).

Cheers,
Morteza

From: Id-event <[email-masked]<mailto:[email-masked]>> on behalf of Phil Hunt <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, November 8, 2016 at 3:31 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Id-event] Informal working sessions

Monday - 13:00 to 15:30

If we don't manage to get a room, we'll look to find somewhere in the hotel or a local restaurant to hang out. Stay tuned.

Other topics?

Phil

@independentid
www.independentid.com<http://www.independentid.com>
[email-masked]<mailto:[email-masked]>

---

From: "Phil Hunt (IDM)" <[email-masked]>
Date: Tue, 8 Nov 2016 16:27:28 -0800

Not sure if we'll have services but we can certainly fire up wx, or something. 

Phil

> On Nov 8, 2016, at 4:18 PM, Morteza Ansari (moransar) <[email-masked]> wrote:
> 
> From: Id-event <[email-masked]> on behalf of Phil Hunt <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> www.independentid.com
> [email-masked]
> _______________________________________________
> Id-event mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/id-event