Subject: [Id-event] I-D Action: draft-hunt-idevent-token-07.txt

From: [email-masked]
Date: Wed, 23 Nov 2016 16:06:16 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Security Events of the IETF.

        Title           : Security Event Token (SET)
        Authors         : Phil Hunt
                          William Denniss
                          Morteza Ansari
                          Michael B. Jones
	Filename        : draft-hunt-idevent-token-07.txt
	Pages           : 19
	Date            : 2016-11-23

Abstract:
   This specification defines the Security Event Token, which may be
   distributed via a protocol such as HTTP.  The Security Event Token
   (SET) specification profiles the JSON Web Token (JWT) and may be
   optionally signed and/or encrypted.  A SET describes a statement of
   fact that may be shared by an event publisher with event subscribers.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-hunt-idevent-token/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-hunt-idevent-token-07

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-hunt-idevent-token-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Phil Hunt <[email-masked]>
Date: Wed, 23 Nov 2016 16:14:31 -0800

As discussed at the IETF97 meeting in Seoul, this revision includes the new JSON structure optimization for the events “payload” information to improve parsing.

The draft also includes some minor non-normative edits to normalize terminology with JWT terminology (thanks Mike).

*I believe this draft is now ready for consideration for adoption as a working group draft.*

Thanks and Happy US Thanksgiving!

Phil

@independentid
www.independentid.com <http://www.independentid.com/>[email-masked] <mailto:[email-masked]>

> On Nov 23, 2016, at 4:06 PM, [email-masked] wrote:
> 
> 
> _______________________________________________
> Id-event mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/id-event

---

From: Mike Jones <[email-masked]>
Date: Thu, 24 Nov 2016 03:59:04 +0000

FYI, I blogged about this at http://self-issued.info/?p=1620 and as @selfissued<https://twitter.com/selfissued>.  The blog post was intended to provide an introduction to SETs to those who may not have been previously following the work.

                                                       -- Mike

From: Id-event [mailto:[email-masked]] On Behalf Of Phil Hunt
Sent: Wednesday, November 23, 2016 4:15 PM
To: [email-masked]
Subject: Re: [Id-event] I-D Action: draft-hunt-idevent-token-07.txt

Phil

@independentid
www.independentid.com<http://www.independentid.com>
[email-masked]<mailto:[email-masked]>

On Nov 23, 2016, at 4:06 PM, [email-masked]<mailto:[email-masked]> wrote:

Abstract:

_______________________________________________
Id-event mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/id-event