Subject: [Id-event] Preliminary Agenda Uploaded

From: Yoav Nir <[email-masked]>
Date: Tue, 1 Nov 2016 23:36:57 +0200

Hi all

https://www.ietf.org/proceedings/97/agenda/agenda-97-secevent-00.txt <https://www.ietf.org/proceedings/97/agenda/agenda-97-secevent-00.txt>

If I missed or forgotten something, please let me know

Yoav

---

From: Justin Richer <[email-masked]>
Date: Thu, 3 Nov 2016 08:38:30 -0400

I'd like a couple minutes to talk about the consent work that we're 
looking at using this format for. I don't anticipate it will take long.

  -- Justin

On 11/1/2016 5:36 PM, Yoav Nir wrote:
> Hi all
>
> https://www.ietf.org/proceedings/97/agenda/agenda-97-secevent-00.txt
>
> _______________________________________________
> Id-event mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/id-event

---

From: Yoav Nir <[email-masked]>
Date: Thu, 3 Nov 2016 19:10:34 +0200

As you can see in the agenda, we’re pretty pressed for time. There is a little buffer in the end, and I hope we can make use of that.

Yoav

> On 3 Nov 2016, at 14:38, Justin Richer <[email-masked]> wrote:
> 
> I'd like a couple minutes to talk about the consent work that we're looking at using this format for. I don't anticipate it will take long.
>  -- Justin
> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/id-event <https://www.ietf.org/mailman/listinfo/id-event>
>

---

From: Justin Richer <[email-masked]>
Date: Thu, 3 Nov 2016 13:23:59 -0400

That’s fair, but this was one of the motivating use cases along side of logout and RISC.

 — Justin

> On Nov 3, 2016, at 1:10 PM, Yoav Nir <[email-masked]> wrote:
> 
>> On 3 Nov 2016, at 14:38, Justin Richer <[email-masked] <mailto:[email-masked]>> wrote:
>>

---

From: Phil Hunt <[email-masked]>
Date: Thu, 3 Nov 2016 10:30:32 -0700

Apologies Justin. My bad.  I wanted to get a cross-section of uses to act as use-cases. HEART would have been a good one too.

These are all interesting to understand in discussing SET as they all contribute some slightly different requirements:
*  Logout - A simple protocol signalling event from issuer/OP to relying parties
*  RISC - Analytical events shared peer-to-peer.
*  SCIM - Dealing with provisioning events between providers where user state is unequal
*  HEART - Tracking consent in a distributed system

In the interest of time, we can limit the amount of detailed discussion on the proposed drafts and focus on common understanding of the cases.

However my hope is to determine if the current proposed drafts are ready for adoption. If not, what changes the group would like to see before adoption? The SET token draft is fairly close, and according to our charter timeline we need to get that going.

I note that on the SET token draft Justin had proposed some changes to payloads improve parsing, I would like to keep that discussion going on the list. I’m neutral on the final format, but we should probably have some consensus before attempting to amend the draft (either before or after adoption).

Phil

@independentid
www.independentid.com <http://www.independentid.com/>[email-masked] <mailto:[email-masked]>

> On Nov 3, 2016, at 10:10 AM, Yoav Nir <[email-masked]> wrote:
>

---

From: Justin Richer <[email-masked]>
Date: Fri, 4 Nov 2016 08:42:46 -0400

+1 on the format discussion. I was assuming that would at least be 
mentioned in the discussion of the current drafts.

On 11/3/2016 1:30 PM, Phil Hunt wrote:
> Apologies Justin. My bad.  I wanted to get a cross-section of uses to 
> act as use-cases. HEART would have been a good one too.
>
> These are all interesting to understand in discussing SET as they all 
> contribute some slightly different requirements:
> In the interest of time, we can limit the amount of detailed 
> discussion on the proposed drafts and focus on common understanding of 
> the cases.
>
> However my hope is to determine if the current proposed drafts are 
> ready for adoption. If not, what changes the group would like to see 
> before adoption? The SET token draft is fairly close, and according to 
> our charter timeline we need to get that going.
>
> I note that on the SET token draft Justin had proposed some changes to 
> payloads improve parsing, I would like to keep that discussion going 
> on the list. I’m neutral on the final format, but we should probably 
> have some consensus before attempting to amend the draft (either 
> before or after adoption).
>
> Phil
>
> @independentid
> www.independentid.com <http://www.independentid.com>
> [email-masked] <mailto:[email-masked]>
>
>
>
>
>
>> On Nov 3, 2016, at 10:10 AM, Yoav Nir <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> As you can see in the agenda, we’re pretty pressed for time. There is 
>> a little buffer in the end, and I hope we can make use of that.
>>
>> Yoav
>>