Subject: [Id-event] New rev of event tokens draft?

From: Yaron Sheffer <[email-masked]>
Date: Thu, 18 May 2017 17:49:31 -0700

Dear draft editors,

We discussed the draft in Chicago, but there hasn't been a new revision 
since. Are you guys planning to issue a new rev before Prague? Are there 
any specific issues that you need WG discussion to resolve?

Thanks,

     Yaron

---

From: "Phil Hunt (IDM)" <[email-masked]>
Date: Thu, 18 May 2017 18:10:00 -0700

I believe Mike is handling a number of issues on the tokens draft from Chicago. I will re-confirm in case he is short on time. 

I hope to publish a secevents-delivery draft next week which covers:
- data plane using http post(push) and get(polling) methods
- verify event
- http and tls requirements and security considerations. 

Marius is doing a separate control plane draft based on restful model that can be compared as an alternative to the control plane in the current distribution draft. 

That should provide a lot to talk about for IETF99. :)

Phil

> On May 18, 2017, at 5:49 PM, Yaron Sheffer <[email-masked]> wrote:
> 
> Dear draft editors,
> 
> We discussed the draft in Chicago, but there hasn't been a new revision since. Are you guys planning to issue a new rev before Prague? Are there any specific issues that you need WG discussion to resolve?
> 
> Thanks,
> 
>    Yaron
> 
> _______________________________________________
> Id-event mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_id-2Devent&d=DwICAg&c=RoP1YumCXCgaWHvlZYR8PQcxBKCX5YTpkKY057SbK10&r=JBm5biRrKugCH0FkITSeGJxPEivzjWwlNKe4C_lLIGk&m=u_6sDtetuViJekDjF-dsKWHSXsUJgt8NcmKWx-VUP0A&s=5m7ByjKLLHvD2GLqmj19sqgHY_H0s62E60VTRWtpr9E&e=