Subject: [Id-event] [Update] Plan for the Week

From: Luke Camery <[email-masked]>
Date: Wed, 15 Nov 2017 04:35:47 +0000

We *potentially* have the room Clark from 1:20-3:20. Confirmation will
follow.

On Tue, Nov 14, 2017, 11:45 AM Luke Camery <[email-masked]> wrote:

> *Future Meetings*
> Wednesday - 10:30-12:00 in Butterworth on Annabelle's Alternative SET
> Proposal
> Thursday - 15:30-18:00 in the Atrium on Marius' Control Plane
> Friday - 10:00-18:00 at Google Singapore (70 Pasir Panjang Road, #03-71,
> 117371) on Work Session
>
> --
>
> *  •  **Luke Camery*
> *  •  *Associate Product Manager
> *  •  *Federated Identity
>
>

---

From: Dick Hardt <[email-masked]>
Date: Wed, 15 Nov 2017 13:01:29 +0800

No one has that room currently at that time. I'm trying to find an AD to
schedule it for us. If anyone else comes across an AD, please ask them to
reserve it for us.

If nothing else, we can ask the people in that room right now if we can
have it later on.

On Wed, Nov 15, 2017 at 12:35 PM, Luke Camery <[email-masked]> wrote:

> _______________________________________________
> Id-event mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/id-event
>
>

-- 
Subscribe to the HARDTWARE <http://hardtware.com/> mail list to learn about
projects I am working on!

---

From: Dick Hardt <[email-masked]>
Date: Wed, 15 Nov 2017 13:10:37 +0800

We are confirmed to have Clark from 1:20 - 3:20 now.

On Wed, Nov 15, 2017 at 1:01 PM, Dick Hardt <[email-masked]> wrote:

>>> Friday - 10:00-18:00 at Google Singapore (70 Pasir Panjang Road,
>>> #03-71, 117371) on Work Session
>>>
>>> --
>>>
>>> *  •  **Luke Camery*
> Subscribe to the HARDTWARE <http://hardtware.com/> mail list to learn
> about projects I am working on!
>

---

From: Marius Scurtescu <[email-masked]>
Date: Tue, 14 Nov 2017 21:15:57 -0800

Awesome. Waiting for take out food, will go there as soon as I get it.

Sent from my phone.

On Nov 15, 2017 1:10 PM, "Dick Hardt" <[email-masked]> wrote:

On Wed, Nov 15, 2017 at 1:01 PM, Dick Hardt <[email-masked]> wrote:

>>> Friday - 10:00-18:00 at Google Singapore (
>>> <https://maps.google.com/?q=Singapore+(70+Pasir+Panjang+Road,+%2303&entry=gmail&source=g>70
>>> Pasir Panjang Road, #03
>>> <https://maps.google.com/?q=Singapore+(70+Pasir+Panjang+Road,+%2303&entry=gmail&source=g>-71,
>>> 117371) on Work Session
>>>
>>> --
>>>
>>> *  •  **Luke Camery*

---

From: Dick Hardt <[email-masked]>
Date: Wed, 15 Nov 2017 13:21:15 +0800

FYI: Clark (the room we have) is two rooms down from Butterworth where we
were meeting earlier.

---

From: Dick Hardt <[email-masked]>
Date: Thu, 16 Nov 2017 03:10:38 +0000

We have VIP B this afternoon at 3:30.

---

From: "Phil Hunt (IDM)" <[email-masked]>
Date: Thu, 16 Nov 2017 11:16:06 +0800

Agenda?

Phil

> On Nov 16, 2017, at 11:10 AM, Dick Hardt <[email-masked]> wrote:
> 
>> FYI: Clark (the room we have) is two rooms down from Butterworth where we were meeting earlier.
>> 
>> 
>>> On Wed, Nov 15, 2017 at 1:15 PM, Marius Scurtescu <[email-masked]> wrote:
>>>> No one has that room currently at that time. I'm trying to find an AD to schedule it for us. If anyone else comes across an AD, please ask them to reserve it for us.
>>>> 
>>>> If nothing else, we can ask the people in that room right now if we can have it later on.
>>>> 
>>>> 
>>>> 
>>>> 
>>>>> We *potentially* have the room Clark from 1:20-3:20. Confirmation will follow. 
>>>>> 
>>>>>> Future Meetings
>>>>>> Wednesday - 10:30-12:00 in Butterworth on Annabelle's Alternative SET Proposal
>>>>>> Friday - 10:00-18:00 at Google Singapore (70 Pasir Panjang Road, #03-71, 117371) on Work Session
>>>>>> 
>>>>>> -- 
>>>>>> 	
>>>>>>   •  Luke Camery
>>>>>>   •  Associate Product Manager
>>>>>>   •  Federated Identity
>>>>> 
>>>> Subscribe to the HARDTWARE mail list to learn about projects I am working on!
>>> 
>>> 
>>> 
>>> -- 
>>> Subscribe to the HARDTWARE mail list to learn about projects I am working on!
>>> 
>> 
>> 
>> 
>> -- 
>> Subscribe to the HARDTWARE mail list to learn about projects I am working on!
> 
> -- 
> Subscribe to the HARDTWARE mail list to learn about projects I am working on!
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_id-2Devent&d=DwICAg&c=RoP1YumCXCgaWHvlZYR8PZh8Bv7qIrMUB65eapI_JnE&r=na5FVzBTWmanqWNy4DpctyXPpuYqPkAI1aLcLN4KZNA&m=109OW8XGYF2R4KSbIrNJ93Ol9JbZhzY4yeRIU_cqsrU&s=MHReHuR8iihnIL2tUrDyudmDM536Zzw3x3l_AYBdo8E&e=

---

From: Dick Hardt <[email-masked]>
Date: Thu, 16 Nov 2017 03:17:38 +0000

Continue reviewing Annabelle’s draft, and then distribution and control
plane time permitting.

On Thu, Nov 16, 2017 at 11:16 AM Phil Hunt (IDM) <[email-masked]>
wrote:

>>>> No one has that room currently at that time. I'm trying to find an AD
>>>> to schedule it for us. If anyone else comes across an AD, please ask them
>>>> to reserve it for us.
>>>>
>>>>>> <https://urldefense.proofpoint.com/v2/url?u=https-3A__maps.google.com_-3Fq-3DSingapore-2B-2870-2BPasir-2BPanjang-2BRoad-2C-2B-252303-26entry-3Dgmail-26source-3Dg&d=DwMFaQ&c=RoP1YumCXCgaWHvlZYR8PZh8Bv7qIrMUB65eapI_JnE&r=na5FVzBTWmanqWNy4DpctyXPpuYqPkAI1aLcLN4KZNA&m=109OW8XGYF2R4KSbIrNJ93Ol9JbZhzY4yeRIU_cqsrU&s=1R9v5WdBTJ3e3EM1IXF3wIwZW-qKmrZuloytk7eZlII&e=>70
>>>>>> Pasir Panjang Road, #03
>>>>>> <https://urldefense.proofpoint.com/v2/url?u=https-3A__maps.google.com_-3Fq-3DSingapore-2B-2870-2BPasir-2BPanjang-2BRoad-2C-2B-252303-26entry-3Dgmail-26source-3Dg&d=DwMFaQ&c=RoP1YumCXCgaWHvlZYR8PZh8Bv7qIrMUB65eapI_JnE&r=na5FVzBTWmanqWNy4DpctyXPpuYqPkAI1aLcLN4KZNA&m=109OW8XGYF2R4KSbIrNJ93Ol9JbZhzY4yeRIU_cqsrU&s=1R9v5WdBTJ3e3EM1IXF3wIwZW-qKmrZuloytk7eZlII&e=>-71,
>>>>>> 117371) on Work Session
>>>>>>
>>>>>> --
>>>>>>
>>>>>> *  •  **Luke Camery*
>>>>> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_id-2Devent&d=DwMFaQ&c=RoP1YumCXCgaWHvlZYR8PZh8Bv7qIrMUB65eapI_JnE&r=na5FVzBTWmanqWNy4DpctyXPpuYqPkAI1aLcLN4KZNA&m=109OW8XGYF2R4KSbIrNJ93Ol9JbZhzY4yeRIU_cqsrU&s=MHReHuR8iihnIL2tUrDyudmDM536Zzw3x3l_AYBdo8E&e=>
>>>>>
>>>>>
>>>>
>>>>
>>>> --
>>>> Subscribe to the HARDTWARE
>>>> <https://urldefense.proofpoint.com/v2/url?u=http-3A__hardtware.com_&d=DwMFaQ&c=RoP1YumCXCgaWHvlZYR8PZh8Bv7qIrMUB65eapI_JnE&r=na5FVzBTWmanqWNy4DpctyXPpuYqPkAI1aLcLN4KZNA&m=109OW8XGYF2R4KSbIrNJ93Ol9JbZhzY4yeRIU_cqsrU&s=Hj849A1b4JsvXozjsmPynUDUob6l0WzlmqvSRkby_zQ&e=>
>>>> mail list to learn about projects I am working on!
>>>>
>>>
>>>
>>>
>>> --
>>> Subscribe to the HARDTWARE
>>> <https://urldefense.proofpoint.com/v2/url?u=http-3A__hardtware.com_&d=DwMFaQ&c=RoP1YumCXCgaWHvlZYR8PZh8Bv7qIrMUB65eapI_JnE&r=na5FVzBTWmanqWNy4DpctyXPpuYqPkAI1aLcLN4KZNA&m=109OW8XGYF2R4KSbIrNJ93Ol9JbZhzY4yeRIU_cqsrU&s=Hj849A1b4JsvXozjsmPynUDUob6l0WzlmqvSRkby_zQ&e=>
>>> mail list to learn about projects I am working on!
>>>
>>>
>>>
>>
>>
>> --
>> Subscribe to the HARDTWARE
>> <https://urldefense.proofpoint.com/v2/url?u=http-3A__hardtware.com_&d=DwMFaQ&c=RoP1YumCXCgaWHvlZYR8PZh8Bv7qIrMUB65eapI_JnE&r=na5FVzBTWmanqWNy4DpctyXPpuYqPkAI1aLcLN4KZNA&m=109OW8XGYF2R4KSbIrNJ93Ol9JbZhzY4yeRIU_cqsrU&s=Hj849A1b4JsvXozjsmPynUDUob6l0WzlmqvSRkby_zQ&e=>
>> mail list to learn about projects I am working on!
>>
> --
> Subscribe to the HARDTWARE
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__hardtware.com_&d=DwMFaQ&c=RoP1YumCXCgaWHvlZYR8PZh8Bv7qIrMUB65eapI_JnE&r=na5FVzBTWmanqWNy4DpctyXPpuYqPkAI1aLcLN4KZNA&m=109OW8XGYF2R4KSbIrNJ93Ol9JbZhzY4yeRIU_cqsrU&s=Hj849A1b4JsvXozjsmPynUDUob6l0WzlmqvSRkby_zQ&e=>
> mail list to learn about projects I am working on!
>

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 15 Nov 2017 22:19:32 -0500

Could you please send a summary report to the list from the side meetings
for those of us that cannot attend?

Thank you,
Kathleen

On Wed, Nov 15, 2017 at 10:17 PM, Dick Hardt <[email-masked]> wrote:

>> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.
>> ietf.org_mailman_listinfo_id-2Devent&d=DwICAg&c=
>> RoP1YumCXCgaWHvlZYR8PZh8Bv7qIrMUB65eapI_JnE&r=
>> na5FVzBTWmanqWNy4DpctyXPpuYqPkAI1aLcLN4KZNA&m=
>> 109OW8XGYF2R4KSbIrNJ93Ol9JbZhzY4yeRIU_cqsrU&s=
>> MHReHuR8iihnIL2tUrDyudmDM536Zzw3x3l_AYBdo8E&e=
>>
>> --

-- 

Best regards,
Kathleen

---

From: Marius Scurtescu <[email-masked]>
Date: Wed, 15 Nov 2017 19:30:01 -0800

Management API. I will walk through a comparison between the two proposals.

Not sure if we need to finish anything from yesterday's meeting.

Sent from my phone.

---

From: Dick Hardt <[email-masked]>
Date: Thu, 16 Nov 2017 03:33:42 +0000

Will do. The conversation has been continuing, and will summarize when
concluded.

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 15 Nov 2017 22:59:32 -0500

Thank you!

On Wed, Nov 15, 2017 at 10:33 PM, Dick Hardt <[email-masked]> wrote:

>>>>>>> No one has that room currently at that time. I'm trying to find an
>>>>>>> AD to schedule it for us. If anyone else comes across an AD, please ask
>>>>>>> them to reserve it for us.
>>>>>>>

-- 

Best regards,
Kathleen