Subject: igmp proxinig

From: Abdelkader Lahmadi <[email-masked]>
Date: Thu, 14 Mar 2002 11:23:02 +0100

hello,
on the draftt of the IGMP proxing i can't understant the "upstream loop", can
someone calrify it ?
thanks in advance
  --
---------------------------------------------
  Lahmadi Abdelkader
  LORIA - UHP NANCY I
  CAMPUS SCIENTIFIQUE B.P.239
  54506 VANDOEUVRE-LES-NANCY CEDEX
  E-mail : [email-masked]
---------------------------------------------

---

From: Srivatsan S <[email-masked]>
Date: Thu, 14 Mar 2002 17:08:25 +0530

Hi,

    The "upstream loop" indicates the mcast packets forwarded to LAN2
from LAN1 by 'A' is again forwarded back to LAN1 by 'B'. This leads to
duplicity of packets on LAN1 (by McastRouter earlier and by 'B' again).
This has to be resolved by an McastRouter on LAN1 which uses a mechanism
called Reverse Path Forwarding (RPF) to find the best incoming interface
for data packets destined for a group source combination. 

Hope this helps.

Thanks,
Srivatsan

-- 
Srivatsan S
Phone: 91-80-8520261 Extn 6506
Bangalore, India.