Subject: Re: [idn] wg next steps

From: Dan <[email-masked]>
Date: Thu, 28 Jun 2001 12:22:12 +0200 (MEST)

>>  For example, dude-02 should probably be in pool W, but there isn't any 
>> way for people to show strong support for it.
>>
>>How about email to the WG chairs?
>>Or email to the list?
>
>no, please. this would be a waste of our email bandwidth.
>
>what about the author of the draft sending a email to the chairs with the 
>names of the people supporting it and cc them. This would be enough for me.
>
>Whatever means that show strong support is ok for me.
>
>We want things simple, right?

Simple would be nice, but there is no way for an author to give a list of
names that support their drafts. Nearly nobody informs an author of that.

   Dan

---

From: Yves Arrouye <[email-masked]>
Date: Thu, 28 Jun 2001 11:02:44 -0700

> >what about the author of the draft sending a email to the 
> chairs with 
> >the
> [...]
> Simple would be nice, but there is no way for an author to 
> give a list of names that support their drafts. Nearly nobody 
> informs an author of that.

Maybe not now, but if you ask people to do so, they will. (If they don't, it
just shows their lack of interest.) And the authors can then send that
upstream to the chairs.

YA