Subject: Re: [idn] Report from the ACE design team

From: Dan <[email-masked]>
Date: Wed, 27 Jun 2001 12:23:54 +0200 (MEST)

>I would like to echo Marc comments here. I think compression should be
>first most important criteria over complexity.

It depends on WHY we use ACE.

If ACE is used as a transition mechanism, simplicity is most important.
If ACE is intended to be used forever (also probably meaning that
we will hav 63 byte limit forever), compression is most important.

I think this is one thing you should take up in the London IETF.

-
My very much preferred choice is: ACE as transition mechanism.

   Dan

---

From: Marc Blanchet <[email-masked]>
Date: Wed, 27 Jun 2001 10:23:01 -0400

>If ACE is used as a transition mechanism, simplicity is most important.

whatever transition it is, it will be long.

>If ACE is intended to be used forever

if transition is long, then long ~= forever.

>(also probably meaning that

so we are in agreement!, compression is most important ;-)))

Marc.