Subject: Re: [idn] Report from the ACE design team

From: "Soobok Lee" <[email-masked]>
Date: Wed, 27 Jun 2001 11:07:20 +0900

Moreover,
Verisign GRS started its fist ML testbed operation/registrations
in Eastern-Asia including Korea,Japan and China.
May be the biggest ML domain market in the world.
They will incur huge network traffic in the future. 
(think 1.7 billions of populations in CJK and  more in europeans)

Then why do we (engineers and registries) propose 
inefficient ACE standard for this BIG customers ?

problems around DUDE label overheads for average-length 
CJK domains (not for extreme cases) should be paid more attentions.

Soobok Lee

----- Original Message ----- 
From: "Soobok Lee" <[email-masked]>
To: "Soobok Lee" <[email-masked]>; "Kenneth Whistler" <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, June 27, 2001 10:50 AM
Subject: Re: [idn] Report from the ACE design team

> > > > 4. http://www.stims.or.kr/ ( 19 )
> > > 
> > > > If you want to get thousands of more such cases, search 
> > > > http://kr.dir.yahoo.com/Education/Organizations/
> > > 
> > > You got the above example from this listing in kr.dir.yahoo.com.
> > > But I think my point holds. Just because it is easy to find long
> > > organization names (in Korean, or Chinese, or Japanese, or
> > > English or German, for that matter), what makes you think that this
> > > particular organization would insist on registering a domain name
> > > with all 19 Hangul syllables (or actually 21 characters, including
> > > accounting for the two spaces in the name), rather than some
> > > shorter and easier to use and remember abbreviation, comparable
> > > to their already existing www.stims.or.kr registration?
> > > 
> >  
> > Unlike in German and French using Latin characters sets,
> > In korean (hangul) , Japanese and Chineses, it is not easy to
> > make leading alphabet acronyms because of syllabic nature
> > of those languages. 
> > 
> 
> moreover, if  registrants WANT to register long hangul domains,
> we (engineers and NICs) should FOLLOW their needs.
> We have no rights and no reason and no authorities to reject
> needs  as long as the domain  technology allows.
> 
> 
>

---

From: "Soobok Lee" <[email-masked]>
Date: Wed, 27 Jun 2001 10:50:03 +0900