Subject: [idn] Summary of support for UDNS

From: Dan Oscarsson <[email-masked]>
Date: Fri, 13 Jul 2001 18:59:41 +0200 (MEST)

With it being summer vacation time and the short time to collect supporters,
it is not that easy to get responses.

Anyway the following support UDNS (or something based on that):
Dan Oscarsson (myself)
"J. William Semich" <[email-masked]>
"Edmon" <[email-masked]>
C C Magnus Gustavsson <[email-masked]>
Martin Duerst <[email-masked]>
"Eric A. Hall" <[email-masked]>

That is 6 persons, one less than 7 that is needed to give it "core of interest".

I would expect "D. J. Bernstein" <[email-masked]> to support it, but he have not
been active lately on the list.
With all the discussions we have had on the list about UTF-8, I would expect
UDNS (which is UTF-8 with ACE for backward compatibility (including IDNA))
to get the 7 needed, if there had been more time to collect supporters.

It is up to our two co-chairs to decide if this is good enough
for "core of interest".

Regards,

   Dan

---

From: Joel Rowbottom <[email-masked]>
Date: Fri, 13 Jul 2001 18:23:36 +0100

>to get the 7 needed, if there had been more time to collect supporters.

I would certainly support looking into this effort.

--
Joel Rowbottom BSc.(Hons)  :  Chief Technical Officer, CentralNic Ltd.
website - http://www.centralnic.com/   :   email - [email-masked]
London SW6 Office : Tel. +44 (0)20 7751 9000 : Fax +44 (0)20 7736 9253
[---  Don't let my unseriousness make you think it isn't serious  ---]

---

From: "Bruce Thomson" <[email-masked]>
Date: Sat, 14 Jul 2001 13:08:12 +0900

I support UDNS too. Sorry for the late response.

----- Original Message -----
From: "Dan Oscarsson" <[email-masked]>
To: <[email-masked]>; <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Saturday, July 14, 2001 1:59 AM
Subject: [idn] Summary of support for UDNS