Subject: RE: [idn] pool deadline imminent

From: Marc Blanchet <[email-masked]>
Date: Tue, 17 Jul 2001 09:10:09 -0400

Three extracts (I should use multipart mime...) and my comment below:

===============
>Martin Duerst wrote:
>
> > At 17:46 01/07/12 +0000, Adam M. Costello wrote:
> >> I didn't really understand until this morning that any proposal that
> >> doesn't have seven supporters by tomorrow will be out of the running.
>
> > Just for the record: If anybody is working on a UTF-8 based
> > (or even ACE/UTF-8 mixed) solution, they herewith all have
> > my support (I won't tell them one-by-one).

====================
At/À 11:06 2001-07-16 -0700, Russ Rolfe you wrote/vous écriviez:
>I know this is late, but was unable to reply until now.  UTF-8 based
>solutions also have my support.

==============================
Date: Mon, 16 Jul 2001 14:27:52 -0400 (EDT)
From: *click* <[email-masked]>
To: idn working group <[email-masked]>
cc: Russ Rolfe <[email-masked]>, Martin Duerst <[email-masked]>
Subject: RE: [idn] pool deadline imminent

Better late then never...
I am in support of any UTF-8 based solution and am willing to help
contribute if anyone is working on such a draft.

-Bill
==============================
==============================

To me, this is ambiguous support.  I could write a personal internet-draft 
that will use electricity to distribute labels over an optical vpn using 
BGP extensions and a diffie-hellman exchange that uses UTF-8 for idn.  Are 
you going to support and implement it?

To Martin, Russ, Bill (and others), please indicate a specific draft (or 
drafts) you are supporting. And not to the mailing list but to the authors 
(this will save wg mailing list bandwidth).

Marc.

>Regards, Russ Rolfe
>Microsoft -- [email-masked]
>
>-----Original Message-----
>From: Martin Duerst [mailto:[email-masked]]
>Sent: Thursday, July 12, 2001 7:49 PM
>To: idn working group
>Subject: Re: [idn] pool deadline imminent
>
>
>At 17:46 01/07/12 +0000, Adam M. Costello wrote:
> >I didn't really understand until this morning that any proposal that
> >doesn't have seven supporters by tomorrow will be out of the running.
>
>Just for the record: If anybody is working on a UTF-8 based
>(or even ACE/UTF-8 mixed) solution, they herewith all have
>my support (I won't tell them one-by-one).
>
>Regards,   Martin.

---

From: Eric Brunner-Williams in Portland Maine <[email-masked]>
Date: Tue, 17 Jul 2001 10:22:35 -0400

Marc,

Deng (.cn nic) and I (.biz nic) are collaborating on a utf8 draft.

Anyone interested simply drop me a note.

Eric