Subject: Re: ace leaking (was: Re: [idn] Debunking the ACE myth)

From: [email-masked]
Date: Tue, 24 Jul 2001 19:32:01 -0700

For each language, there is one language tag, so  
hin-namaskar.com is different with guj-namaskar.com.
The tag provide over 17,000 different language labels for
the issue you addressed.

Liana

On Tue, 24 Jul 2001 13:15:47 -0700 "Deven Kalra" <[email-masked]>
writes:
> Paul:
> 
> You have an interesting point. I can definitely speak for the Indian
> scenario.
> 
> As you might know, Indian languages share a common derivation. 
> Northern
> Indian languages are derived from Sanskrit/Devanagri. Similarly 
> southern
> Indian languages share a common heritage. This is complicated by the 
> fact
> that southern Indian languages use many sanskrit words though they 
> write
> them in their own scripts.
> 
> Because of the British influence in India, almost every Indian 
> language has
> developed a romanization. Names of people and places are commonly 
> written
> both in the romanized form and the native script form. Because the 
> same
> words are used in multiple languages, the romanized forms are quite 
> similar
> if not same. For example, namaskar.com will be transliterated or 
> romanized
> in the same for in Hindi and Gujarati. Therefore, if we provide the 
> ascii
> name by default to the the Hindi namaskar.com, the gujarati will not 
> have
> any ascii
> form.
> 
> I think part of the problem is that we are thinking of the problem 
> in a very
> English oriented manner. In my opinion, one of the big reasons that 
> people
> will want to get IDN is because they want their customers/users to 
> be able
> to be able to use their language. The fact that people should be 
> able to
> reach their site through ascii is a nice to have but not either a 
> motivation
> or a barrier to get the IDN.
> 
> One part of the solution will be to provide people tools to enter 
> the data
> in thier language on any platform without requiring excessive 
> localization
> or major software rehaul so they are not forced to type ascii to get 
> to a
> website if it has and IDN.
> 
> Deven
> ---------------
> Langoo.com / Langoo.net
> The Source for Multilingual Products and Services
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On 
> Behalf Of
> Paul Hoffman / IMC
> Sent: Tuesday, July 24, 2001 11:29 AM
> To: Marc Blanchet; [email-masked]
> Subject: Re: ace leaking (was: Re: [idn] Debunking the ACE myth)
> 
> 
> At 12:10 PM -0400 7/24/01, Marc Blanchet wrote:
> >I would guess the opposite (i.e. two domain names: one pure ascii
> >and one full-idn (without showing the ace equivalent) ,
> >but who knows the future...
> 
> That's easy for someone whose company name makes reasonable sense in
> pure ASCII to say. Telling Chinese and Indian speakers that they 
> must
> register a domain name in pure ASCII is quite different. 
> Romanization
> works poorly for many languages; few Americans and Europeans realize
> that.
> 
> --Paul Hoffman, Director
> --Internet Mail Consortium
> 
>

---

From: "Deven Kalra" <[email-masked]>
Date: Wed, 25 Jul 2001 23:49:50 -0700

As my colleague, Gary Krall mentioned in an earlier post, would it not
be best to let a user/company determine their ascii version of a
multi-lingual
url. Depending on the culture, company policies, language etc, different
organizations will "asciify" their ML url differently. IMHO, it will be
unrealistic to expect that casual users will remember the language tag
for each url, especially in a multi-lingual country as India. Instead,
the creativity of the IDN users will generate some very interesting
and memorable ascii version of ML IDNs.

Deven Kalra
Langoo.com/Langoo.net

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
[email-masked]
Sent: Tuesday, July 24, 2001 7:32 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: ace leaking (was: Re: [idn] Debunking the ACE myth)

Liana