Subject: Re: [idn] Renaming "AMC-Z"

From: "Adam M. Costello" <[email-masked]>
Date: Tue, 2 Oct 2001 23:19:42 +0000

I sent some suggestions yesterday, but I'm not sure they ever made it to
the list.  Here they are again, just in case:

Bootstring-646 (because it's the Bootstring algorithm with parameters
chosen to favor transforming ISO-10646 (Unicode) ISO-646 (ASCII))

Minicode (because it's a representation of Unicode that uses as smaller
set of code points)

Unimplode (same idea, but intsead of changing the U to Mi, change the c
to mpl)

AMC

---

From: Paul Hoffman / IMC <[email-masked]>
Date: Wed, 3 Oct 2001 08:46:15 -0700

How about just "ACE"? Or, if people really think there will be future 
ACEs, "ACE-1"?

--Paul Hoffman, Director
--Internet Mail Consortium