Subject: Re: [idn] WG Update

From: [email-masked]
Date: Fri, 5 Oct 2001 22:23:08 -0700

You are correct on what you have said here.  But
what I have said is correct too.  TC/SC mapping 
are examples of semantic equivalence and 
Unicode has not deal with them. 

So do some TC/SC equivalence in Kanji.  

Liana

On Fri, 5 Oct 2001 19:52:11 -0700 Yves Arrouye <[email-masked]>
writes:
> > I disagree Unicode Consortium to the WG dated 02Sept
> > recommendation.
> > 
> > Unicode has been very effective to collect scripts and glyphs
> > of all scripts, and even comes up with Unified CJK character
> > set, which is essential for IDN implementation.  I call this
> >  the FIRST level of look-alike equivalence.
> 
> Unicode does not collect glyphs but characters (and cf. section 2.1 
> of UTR
> #17, http://www.unicode.org/unicode/reports/tr17/). This is a 
> fundamental
> property of the Unicode standard. I am everything but a CJK expert, 
> but
> along the same idea, the Han characters were unified because they 
> meant the
> same thing (semantics) not because of glyph similarities.
> 
> YA
>

---

From: "Soobok Lee" <[email-masked]>
Date: Sat, 6 Oct 2001 15:05:57 +0900

CJK participants are working hard offline to prepare  drafts for  new solution 
for TC/SC/Kanji equivalence within IDNA architecture .

Please take this into consideration before making further progress on your own.
Thanks

Soobok

---

From: Jack Halpern <[email-masked]>
Date: Sat, 06 Oct 2001 15:28:39 -0500

Soobok Lee wrote...

 >Please take this into consideration before making further progress on your own.

I haven't been following the discussion lately by TC/SC caught my eye. I am very curious 
about who is doing this work because for  the last five years we have engaged in the development 
of the world's most comprehensive dictionary and sophisticated system for converting between 
Simplified and Traditional Chinese. I have presented  papers on this at various international 
conferences  (see http://cjk.org/cjk/c2c/c2centry.htm), and am willing to be of help if this
is possible.

Regards, Jack Halpern
        President, The CJK Dictionary Institute, Inc. 
        http://www.cjk.org Phone: +81-48-473-3508