Subject: Re: [idn] mailing list malfunction

From: [email-masked]
Date: Wed, 31 Oct 2001 02:30:33 EST

[email-masked] wrote:

> there was a brief technical outrage on the mailing list

At first I thought James meant there had been an "outage," but I like his 
version much better.  \u263a

-Doug Ewell
 Fullerton, California

---

From: "James Seng/Personal" <[email-masked]>
Date: Wed, 31 Oct 2001 15:36:06 +0800

Took me 2 private mails to discover my own joke, which my lousy
grammer/speller checker have a habit of doing so.

(Yes, blame the software if you can! Damnit. Technology is supposed to
solve everything! :-)

-James Seng