Subject: [idn] unicode and bind 9

From: pham anh <[email-masked]>
Date: Thu, 4 Oct 2001 23:34:24 -0700 (PDT)

I wonder at this time, bind 9 support unicode or not.
if now bind 9 doesn't support unicode, in ther future
it will be supported unicode.

is there any way to implement mutillingual domain
without set up a application to convert native
languges to DNS normal charater as iDNS mechanism.

thank you

__________________________________________________
Do You Yahoo!?
NEW from Yahoo! GeoCities - quick and easy web site hosting, just $8.95/month.
http://geocities.yahoo.com/ps/info1

---

From: "David R. Conrad" <[email-masked]>
Date: Fri, 05 Oct 2001 07:15:58 -0700

BIND 9 is 8-bit clean.  Other than that, it doesn't do anything special to 
deal (or not deal) with Unicode.

Rgds,
-drc