Subject: Re: [idn] Is The IDN WGroup Still Active? Fwd: [IDNList] Registrar

From: [email-masked]
Date: Fri, 5 Oct 2001 20:05:31 -0700

Hi, James:
  Where is the nameprep-08, do you mean nameprep-06?

Liana

> 
> See nameprep-08. it is discussed extensively how to deal with
> this situation.
>

---

From: "James Seng/Personal" <[email-masked]>
Date: Sat, 6 Oct 2001 12:18:09 +0800

Yes, I meant -06. Apologise for the typo.

-James Seng

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Saturday, October 06, 2001 11:05 AM
Subject: Re: [idn] Is The IDN WGroup Still Active? Fwd: [IDNList]
Registrar