Subject: [idn] (in utf8) some CJK examples on REORDERING+ACE-Z

From: "Soobok Lee" <[email-masked]>
Date: Fri, 19 Oct 2001 20:15:29 +0900

These examples show how compact the ACE label could be with REORDERING.

Soobok Lee
---------------------------------------------------------------------------

(here    LAMCZ  means    REORDERING + AMC-ACE-Z ).

INPUT -> 中國東方航空公司
U+4E2D U+570B U+6771 U+65B9 U+822A U+7A7A U+516C U+53F8

AMCZ     : fiQy2F5vC5vE46YolCwy4C23M
           25
LAMCZ    : nkT8IiFwQiB8ExDP     (see  last P )
           16

INPUT -> 中國南方航空公司
U+4E2D U+570B U+5357 U+65B9 U+822A U+7A7A U+516C U+53F8

AMCZ     : fiQy2FczBpS26Jj22Avg7A23M
           25
LAMCZ    : nkT8IiF7OrB6B4LpA
           17

INPUT -> 中國民用航空總局
U+4E2D U+570B U+6C11 U+7528 U+822A U+7A7A U+7E3D U+5C40

AMCZ     : fiQz9SjoEz4SpwKrxHvyGxvI
           24
LAMCZ    : p8S8UuNlEuO2F06BpA
           18

INPUT -> 富士銀行
U+5BCC U+58EB U+9280 U+884C

AMCZ     : zqSv0Er63DrsI
           13
LAMCZ    : vmT0D0FrL
           9

INPUT -> 東京大學
U+6771 U+4EAC U+5927 U+5B78

AMCZ     : 1lQ68W3xBh4U
           12
LAMCZ    : nrT3CHX
           7

---

From: "James Seng/Personal" <[email-masked]>
Date: Sat, 20 Oct 2001 01:34:30 +0800

We know the efficient. We seen the result and I accepted it.

Now, lets talk about stability and referencing code from reputable source.

-James Seng
  ----- Original Message ----- 
  From: Soobok Lee 
  To: [email-masked] 
  Sent: Friday, October 19, 2001 7:15 PM
  Subject: [idn] (in utf8) some CJK examples on REORDERING+ACE-Z

  Soobok Lee

  INPUT -> 中國東方航空公司

   
  INPUT -> 中國南方航空公司

  INPUT -> 中國民用航空總局

  INPUT -> 富士銀行

  AMCZ     : zqSv0Er63DrsI
             13
  LAMCZ    : vmT0D0FrL
             9

  INPUT -> 東京大學

  AMCZ     : 1lQ68W3xBh4U
             12
  LAMCZ    : nrT3CHX     
             7