Subject: Re: [idn] Which lanuages/scripts to reorder?

From: [email-masked]
Date: Tue, 23 Oct 2001 11:55:34 EDT

In a message dated 2001-10-23 8:36:48 Pacific Daylight Time, [email-masked] 
writes:

>  Reordering won't be changed and  remains as sub-optimal frequency tables
>  forever without new prefix, as i repeated many time in this list.
>
>  What i mean is adding NEW reordering tables for *NEW SCRIPTS*
>  in accordance with new SCRIPT support in newer nameprep.
>  I agree with you that reordering table for old existing scripts should not 
>  be changed .

Reordering is, first and last, based on the tables.  If you create new 
tables, you have by definition created a new version of reordering.  I don't 
think you can say "reordering won't be changed" and then suggest one sentence 
later that new tables could be added in the future.

However, I'm sure everyone will at least be glad to see that existing tables 
would not be touched.

-Doug Ewell
 Fullerton, California

---

From: "Soobok Lee" <[email-masked]>
Date: Wed, 24 Oct 2001 01:01:04 +0900

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Wednesday, October 24, 2001 12:55 AM
Subject: Re: [idn] Which lanuages/scripts to reorder? 

> later that new tables could be added in the future.

yes. you are right. I missed "tables" in the first sentence.
"  Reordering <tables> won't be changed " is the right one.

Regards,
Soobok Lee