Subject: Re: [idn] proposed wg charter, goal & milestone update

From: liana Ye <[email-masked]>
Date: Mon, 22 Oct 2001 22:57:23 -0700

I have seen domain names and host names are used 
interchangeably.  What is the difference?  Do anyone 
care to give a little more context?

Liana

On Tue, 23 Oct 2001 03:56:46 +0100 David Hopwood
<[email-masked]> writes:
> -----BEGIN PGP SIGNED MESSAGE-----
> 
> James Seng/Personal wrote:
> > Apologise for the late update as it taken some time to get the 
> wordings
> > right. I shall list all the changes first and then the complete 
> charter
> > below. Please comment.
> > 
> > Changes 1: Add wordings to clarify the concept of "names vs 
> identifiers"
> > 
> > "Domain names is one form of identifier. It does not have the 
> technical
> > capability to encode names or languages information."
> 
> The DNS *could* encode language/script information (or relations 
> between
> corresponding names in different languages/scripts); all that would 
> need
> is a new RR. What is true is that the names themselves are not 
> language-
> tagged.
> 
> Also, the requirements draft makes a useful distinction between 
> domain
> names (which are octet strings) and host names (which are character
> strings). Both are identifiers.
> 
> I suggest:
> 
>   "Domain names and host names are forms of identifier. Language
>   information is not encoded in these names; that is, names from
>   different languages are defined in a single namespace."
> 
> - -- 
> David Hopwood <[email-masked]>
> 
> Home page & PGP public key: http://www.users.zetnet.co.uk/hopwood/
> RSA 2048-bit; fingerprint 71 8E A6 23 0E D3 4C E5  0F 69 8C D4 FA 66 
> 15 01
> Nothing in this message is intended to be legally binding. If I 
> revoke a
> public key but refuse to specify why, it is because the private key 
> has been
> seized under the Regulation of Investigatory Powers Act; see 
> www.fipr.org/rip
> 
> 
> -----BEGIN PGP SIGNATURE-----
> Version: 2.6.3i
> Charset: noconv
> 
> iQEVAwUBO9TcUTkCAxeYt5gVAQHhzgf8CpwK9G3h3uHIBOHWirYBHsWKuo/TlqFQ
> vzYCva6JxWOP+QVU2XY194bE7qtw1h5qof8XPCk4MPYwOjDm6XEk4XsY8zibVZhw
> sMJKrn3CftnZVpTo1zPGyw9ooDe/3hAmq4lAW51MOeaLsPuMFDziA8+JVuhEE2++
> wVPg5oQLbWS0K6vKYF8B2ig45CZGBqv/sWJH730sjeOe0IFe3VDqpsO/aNnIbAvX
> medRFKdWwruMN82jxrgNAmZuA+hYcQrC3NSoucw97m8VD4MA2DS4V6ll+6tvYxdK
> eR9B1ylHjvKwfcLD0/VIVvKaNZN0qHWiGjo9jyraQ3v3Gjdbn5Crww==
> =ao+f
> -----END PGP SIGNATURE-----
>

---

From: "James Seng/Personal" <[email-masked]>
Date: Tue, 23 Oct 2001 15:08:55 +0800

See Section 1.3 of draft-ietf-idn-requirements-08.txt

But please dont rehash old arguments on domain names & host names. It is
a story which have no right answer. Go thru the archives (early 2000) if
you want.

-James Seng