Subject: Re: [idn] WG Update

From: [email-masked]
Date: Fri, 5 Oct 2001 23:50:36 -0700

Thank you for telling me this, could you please
update me, where they are?  When do I expect
to see the draft? 

Liana

On Sat, 6 Oct 2001 15:05:57 +0900 "Soobok Lee" <[email-masked]> writes:
> 
> CJK participants are working hard offline to prepare  drafts for  
> new solution 
> for TC/SC/Kanji equivalence within IDNA architecture .
> 
> Please take this into consideration before making further progress 
> on your own.
> Thanks
> 
> Soobok
> 
> ----- Original Message ----- 
> From: <[email-masked]>
> To: <[email-masked]>
> Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>
> Sent: Saturday, October 06, 2001 2:23 PM
> Subject: Re: [idn] WG Update
> 
> 
> > You are correct on what you have said here.  But
> > what I have said is correct too.  TC/SC mapping 
> > are examples of semantic equivalence and 
> > Unicode has not deal with them. 
> > 
> > So do some TC/SC equivalence in Kanji.  
> > 
> > Liana
> > 
> > On Fri, 5 Oct 2001 19:52:11 -0700 Yves Arrouye 
> <[email-masked]>
> > writes:
> > > > I disagree Unicode Consortium to the WG dated 02Sept
> > > > recommendation.
> > > > 
> > > > Unicode has been very effective to collect scripts and glyphs
> > > > of all scripts, and even comes up with Unified CJK character
> > > > set, which is essential for IDN implementation.  I call this
> > > >  the FIRST level of look-alike equivalence.
> > > 
> > > Unicode does not collect glyphs but characters (and cf. section 
> 2.1 
> > > of UTR
> > > #17, http://www.unicode.org/unicode/reports/tr17/). This is a 
> > > fundamental
> > > property of the Unicode standard. I am everything but a CJK 
> expert, 
> > > but
> > > along the same idea, the Han characters were unified because 
> they 
> > > meant the
> > > same thing (semantics) not because of glyph similarities.
> > > 
> > > YA
> > > 
> > 
> 
>

---

From: "Soobok Lee" <[email-masked]>
Date: Sat, 6 Oct 2001 15:59:52 +0900

As one of the participants, I guess one of the drafts will  come out late october or early november.  

Soobok

---

From: "James Seng/Personal" <[email-masked]>
Date: Sat, 6 Oct 2001 15:22:23 +0800

Note: Until the I-D is published, reviewed and accepted into wg pool,
the wg have to proceed as if this activity does not happened.

The wg cannot wait or delay its schedule waiting for non-wg activities.

-James Seng

----- Original Message -----
From: "Soobok Lee" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>
Sent: Saturday, October 06, 2001 2:59 PM
Subject: Re: [idn] WG Update

As one of the participants, I guess one of the drafts will  come out
late october or early november.

Soobok

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>

---

From: "Soobok Lee" <[email-masked]>
Date: Sat, 6 Oct 2001 16:34:05 +0900

I understand the chair's concerns.  Could you suggest this WG's agenda
for next 4 weeks ?