Subject: [idn] When will IDN's go live?

From: "Jarrod Hollingworth" <[email-masked]>
Date: Fri, 29 Nov 2002 07:40:26 +1100

Does anyone know when the proposals will be accepted (encoding method
approved and domain name prefix decided) so that international domain names
can start to be registered?

Thanks,
Jarrod Hollingworth

---

From: Erik Nordmark <[email-masked]>
Date: Fri, 29 Nov 2002 16:10:42 +0100 (CET)

> can start to be registered?

The documents have been approved by the IESG and are in the rfc-editor queue.
The thing that remain to be done for the standards themselves is:

	 11. IANA considerations

	IANA will assign the ACE prefix in consultation with the IESG.

It's on my TODO list to start having the conversations with the IANA
on this topic.

  Erik