Subject: [idn] Verisign's i-Nav plug-in services - will this become the de facto IDN standard?

From: "Peter Gustav Olson - pgo" <[email-masked]>
Date: Fri, 24 Jan 2003 16:58:24 +0100

Verisign has now apparently struck a deal with Microsoft whereby the Internet Explorer 5.0+ now supports Verisign's internationalized domain names (IDN's)

 <http://www.verisign.com/corporate/news/2003/pr_20030114b.html> http://www.verisign.com/corporate/news/2003/pr_20030114b.html

These are now being marketed actively here in Denmark. 

If you key in an IDN in Internet Explorer, it asks you if you want to download the i-Nav plug in, which goes very quickly. Thereafter you can key in all the IDNs that Verisign has sold in the testbed. For example "Øl" means beer, and øl.com was sold to Carlsberg. Check out  <http://www.øl.com> www.øl.com. You will see that it actually hops to a third level under .mltbd.com ("Multilingual testbed"?)

 
The problem, as I see it, is that it works too well. In that respect it reminds me of Real Names Internet Keywords, which Microsoft thankfully stopped supporting

Any thoughts on whether we should register IDN's - or is this just a waste of money while we await ICANN's take on this?

Yours sincerely
Peter Olson

---

From: "Michel Suignard" <[email-masked]>
Date: Fri, 24 Jan 2003 15:23:27 -0800

Verisign is not the first one which has written this kind of plug-in. To the best of my knowledge, Microsoft has nothing to do with this. Please don't propagate these kinds of rumors unless you can substantiate them.
 
Furthermore, the IDN ACE prefix is obviously not known yet. There are many of us waiting for that anxiously. The case shown below is just a well-known testbed of IDN, not IDN itself.
 
This is not a judgement on what Verisign does, by any mean. 
 
Michel Suignard
Usual disclaimer about not representing a company position but my personal opinion
-----Original Message-----
From: Peter Gustav Olson - pgo [mailto:[email-masked]] 
Sent: Friday, January 24, 2003 7:58 AM
To: [email-masked]
Subject: [idn] Verisign's i-Nav plug-in services - will this become the de facto IDN standard? 

http://www.verisign.com/corporate/news/2003/pr_20030114b.html <http://www.verisign.com/corporate/news/2003/pr_20030114b.html> 

If you key in an IDN in Internet Explorer, it asks you if you want to download the i-Nav plug in, which goes very quickly. Thereafter you can key in all the IDNs that Verisign has sold in the testbed. For example "Øl" means beer, and øl.com was sold to Carlsberg. Check out www.øl.com <http://www.øl.com> . You will see that it actually hops to a third level under .mltbd.com ("Multilingual testbed"?)

 

Yours sincerely
Peter Olson

---

From: Paul Hoffman / IMC <[email-masked]>
Date: Fri, 24 Jan 2003 16:18:52 -0800

[[ Removing the obnoxiously large attachment ... ]]

At 3:23 PM -0800 1/24/03, Michel Suignard wrote:
>Verisign is not the first one which has written this kind of plug-in.

Correct.

>  To the best of my knowledge, Microsoft has nothing to do with this.

Correct. There is nothing in the VeriSign press release that says 
that Microsoft has approved this, or even helped on it. There is 
nothing on the Microsoft press site that indicates anything about 
them working with VeriSign on this.

>  Please don't propagate these kinds of rumors unless you can 
>substantiate them.

Fully agree.

--Paul Hoffman, Director
--Internet Mail Consortium