Subject: RE: issue 11.2

From: "Natale, Jonathan" <[email-masked]>
Date: Fri, 18 Oct 2002 17:08:43 -0400

...except for what Jeff raised--I think we should remove 
"(other BGP speakers which it communicates with) in neighboring ASs"

:-)

-----Original Message-----
From: Natale, Jonathan [mailto:[email-masked]] 
Sent: Friday, October 18, 2002 5:05 PM
To: 'Yakov Rekhter'; [email-masked]
Subject: RE: issue 11.2

that would be fine

-----Original Message-----
From: Yakov Rekhter [mailto:[email-masked]] 
Sent: Friday, October 18, 2002 4:44 PM
To: [email-masked]
Subject: issue 11.2

  11.2) Rules for routes from Loc-RIB to Adj-RIB-Out - Section 2
  ----------------------------------------------------------------------
      
Folks I wonder whether the following text would be enough to close this
issue:

   In the context of this document we assume that a BGP speaker 
   advertises to its peers (other BGP speakers which it
   communicates with) in neighboring ASs only those routes that it
   itself uses (in this context a BGP speaker is said to "use" a BGP
   route if it is the most preferred BGP route and is used in 
   forwarding). All other cases are outside the scope of this document.
   
Yakov.

---

From: Yakov Rekhter <[email-masked]>
Date: Sat, 19 Oct 2002 17:32:44 -0700

Jonathan,

> "(other BGP speakers which it communicates with) in neighboring ASs"

ok, so how about the following:

     advertises to its peers only those routes that it

Yakov.

---

From: Jeffrey Haas <[email-masked]>
Date: Mon, 21 Oct 2002 13:41:55 -0400

Yakov,

>      forwarding). All other cases are outside the scope of this document.

I can live with this.

-- 
Jeff Haas 
NextHop Technologies