Subject: RE: issue 11

From: "Natale, Jonathan" <[email-masked]>
Date: Thu, 3 Oct 2002 16:51:52 -0400

I don't think it should be mentioned in the base spec.

-----Original Message-----
From: Curtis Villamizar [mailto:[email-masked]] 
Sent: Thursday, October 03, 2002 3:22 PM
To: vrishab sikand
Cc: Jeffrey Haas; Alex Zinin; Yakov Rekhter; [email-masked]
Subject: Re: issue 11 

In message <[email-masked]>, vrishab
sikand
 writes:
> 
> --- Jeffrey Haas <[email-masked]> wrote:
> > On Mon, Sep 30, 2002 at 11:20:34AM -0700, Alex Zinin
> > wrote:
> > > BTW, regarding the part of the spec describing the
> > best path selection
> > > algo, I remember there was a concern that it
> > didn't really describe
> > > what vendors actually did. Is it still the case?
> > 
> > Cisco has cluster length as part of their
> > tie-breaker.
> > 
> > I'm curious about the scenario that is trying to be addressed by 
> > this.
> > 
> hierarchical route reflector configurations. i.e.
> levels of RR clusters.
> Routes which have come through a no RR are prefferred
> over routes which come over one level of RR, are
> preffered over 2 two levels etc.
>   At least one of the biggest ISP's uses RR's in this
> way.
> > > Alex
> > 
> > --
> > Jeff Haas 
> > NextHop Technologies

It would be useful to add this to the RR RFC.

It could be mentioned in the base spec.  I defer to Yakov, Sue, Alex,
and Bill for that decision.

Curtis

---

From: vrishab sikand <[email-masked]>
Date: Thu, 3 Oct 2002 16:11:40 -0700 (PDT)

"Natale, Jonathan" wrote:
I don't think it should be mentioned in the base spec.

why not?

Most "major" vendors have extended their decision process (beyond router id check) to include

1) originator ID (to be substituited for router id, when present in    path attribute)

2) cluster list length

3) peer id (configured ip address of peer in the neighbor command)

Then why should others have to go to vendors sites and figure out what they have to do to be in compliance with common practice?

Isnt that what the spec is for?

-----Original Message-----
From: Curtis Villamizar [mailto:[email-masked]] 
Sent: Thursday, October 03, 2002 3:22 PM
To: vrishab sikand
Cc: Jeffrey Haas; Alex Zinin; Yakov Rekhter; [email-masked]
Subject: Re: issue 11 

writes:
> --- Jeffrey Haas wrote:

Curtis

---------------------------------
Do you Yahoo!?
New DSL Internet Access from SBC & Yahoo!