Subject: issue 32.1: final

From: Yakov Rekhter <[email-masked]>
Date: Thu, 17 Oct 2002 06:53:16 -0700

Here is the final text:

In 4.3:

   a)   ORIGIN (Type Code 1):
   
   ORIGIN is a well-known mandatory attribute that defines the
   origin of the path information.  The data octet can assume
   the following values:
   
   Value      Meaning 
   
   0         IGP - Network Layer Reachability Information
                is interior to the originating AS
   
   1         EGP - Network Layer Reachability Information
                learned via the EGP protocol [RFC904]
   
   2         INCOMPLETE - Network Layer Reachability
                Information learned by some other means
   
   Usage of this attribute is defined in 5.1.1.

In 5.1.1:

 ORIGIN is a well-known mandatory attribute. The ORIGIN attribute
 shall be generated by the speaker that originates the
 associated routing information. Its value SHOULD NOT be
 changed by any other speaker."

Yakov.

---

From: "Natale, Jonathan" <[email-masked]>
Date: Thu, 17 Oct 2002 10:05:38 -0400

agreed

-----Original Message-----
From: Yakov Rekhter [mailto:[email-masked]] 
Sent: Thursday, October 17, 2002 9:53 AM
To: [email-masked]
Subject: issue 32.1: final

Here is the final text:

In 4.3:

   a)   ORIGIN (Type Code 1):

   Value      Meaning 

   

In 5.1.1:

 ORIGIN is a well-known mandatory attribute. The ORIGIN attribute  shall be
generated by the speaker that originates the  associated routing
information. Its value SHOULD NOT be  changed by any other speaker."

Yakov.