Subject: RE: draft-ietf-idr-bgp4-mibv2-03.txt

From: "Natale, Jonathan" <[email-masked]>
Date: Tue, 19 Nov 2002 12:37:06 -0500

i would recommend against trying to automate something like this

but if someone were to do it, matching the strings would be the least of the
problems

i am assuming the possible strings would be in the MIB(s) ???

what about having a standard set: ~= "largest local_pref", "lowest ID",
etc., and also have some vendor defined ones:
<vendor-ID><vendor-code><vendor defined description> ???

> -----Original Message-----
> From: Jeffrey Haas [mailto:[email-masked]] 
> Sent: Tuesday, November 19, 2002 12:25 PM
> To: Natale, Jonathan
> Cc: [email-masked]'
> Subject: Re: draft-ietf-idr-bgp4-mibv2-03.txt
> 
> 
> On Tue, Nov 19, 2002 at 12:22:04PM -0500, Natale, Jonathan wrote:
> > thanks, jeff
> > 
> > i think vendor defined text would suffice and be the most extensible
> 
> But its also the hardest to use for automation.
> 
> -- 
> Jeff Haas 
> NextHop Technologies
>

---

From: Jeffrey Haas <[email-masked]>
Date: Tue, 19 Nov 2002 14:11:33 -0500

> <vendor-ID><vendor-code><vendor defined description> ???

The issue is that one really wants to know relative ordering.
Strings aren't the best sort of thing for that.

-- 
Jeff Haas 
NextHop Technologies