Subject: Re: Authentication in draft-ietf-idr-bgp4-18.txt

From: [email-masked]
Date: Thu, 21 Nov 2002 09:29:44 -0500 (EST)

>This is problematic since we're relying on a transport mechanism
>and not something within the protocol.

and 

>IMHO It makes perfect sense to mandate TCP MD5.

Procedurally, does it make sense or look better if that mandate appears
in the applicability statement?

--Sandy

---

From: john heasley <[email-masked]>
Date: Thu, 21 Nov 2002 14:37:11 +0000

> >IMHO It makes perfect sense to mandate TCP MD5.

in case its not obvious, we (operations folk) demand md5.

> in the applicability statement?

please stick to documenting existing.