Subject: RE: revised Security Consideration section

From: "Gray, Eric" <[email-masked]>
Date: Thu, 21 Nov 2002 11:42:25 -0500

Yakov,

	This change is okay with me only if the reference to
XXX is non normative.  Otherwise, I would suggest literally
including those aspects of Sandy's draft that you think 
apply to BGP as part of the BGP RFC-to-be.  Otherwise, we
are back into the mode where advancing the BGP effort is an
open-ended proposition.

Eric W. Gray
Systems Architect
Celox Networks, Inc.
[email-masked]
508 305 7214

> -----Original Message-----
> From: Yakov Rekhter [mailto:[email-masked]]
> Sent: Thursday, November 21, 2002 11:14 AM
> To: [email-masked]
> Subject: revised Security Consideration section
> 
> Folks,
> 
> Here is a proposed revision for the Security Consideration section.
> This revision reflects the discussion on making TCP MD5 a "MUST", and
> also on including by reference the BGP vulnerabilities analysis in the
> base spec.
> 
>    The authentication mechanism that an implementation of BGP MUST
>    support is specified in [RFC2385]. The authentication provided by
>    this mechanism could be done on a per peer basis.
> 
>    Security issues with BGP routing information dissemination are
>    discussed in [XXX].
> 
> 
>    [RFC2385] Heffernan, A., "Protection of BGP Sessions via the TCP MD5
>    Signature Option", RFC2385, August 1998.
> 
>    [XXX] Murphy, S., "BGP Security Vulnerabilities Analysis",
>    draft-ietf-idr-bgp-vuln-00.txt, work in progress
> 
> 
> Yakov.

---

From: Yakov Rekhter <[email-masked]>
Date: Thu, 21 Nov 2002 08:47:25 -0800

Eric,

> are back into the mode where advancing the BGP effort is an

Sandy's draft (with appropriate revisions, if necessary) will be 
advanced together with the base BGP spec.

Yakov.