Subject: BGP18-FSM-terminology

From: "Tom Petch" <[email-masked]>
Date: Thu, 14 Nov 2002 18:29:16 -0000

I think a standard description would serve us better instead of using
the  following different ways (which I take all to refer to the same
entity):

delayBGP open timer
BGP delay open timer
BGP open delay timer
delay open timer
BGP delay timer

I suggest Open Delay timer (with those capitals)

I believe that the corresponding flag is consistently referred to
(apart from the capitalisation) as Delay Open flag

Tom Petch
[email-masked]

---

From: Yakov Rekhter <[email-masked]>
Date: Thu, 21 Nov 2002 08:21:50 -0800

Tom,

> I suggest Open Delay timer (with those capitals)

Your suggestion is accepted.

Yakov.