Subject: VPN encoding

From: Mareline Sheldon <[email-masked]>
Date: Fri, 4 Apr 2003 07:46:18 -0800 (PST)

Hello,
Which IETF draft/RFC explains how the MPLS/VPN information is to be encoded inside the BGP
UPDATE message? I was unable to find this information.

What i want to know is basically which standard tells an implementor how to put the MPLS
label, then the Route distinguisher, etc.

Any pointers in this will be really really appreciated !!!

Thanks,
Mareline S.

__________________________________________________
Do you Yahoo!?
Yahoo! Tax Center - File online, calculators, forms, and more
http://tax.yahoo.com

---

From: "Krishnan, Vijay G." <[email-masked]>
Date: Fri, 4 Apr 2003 16:26:00 -0500

Mareline,

Encoding of label in BGP updates - RFC3107
Encoding Route Distnguisher - RFC2547bis draft

-Vijay

-----Original Message-----
From: Mareline Sheldon [mailto:[email-masked]]
Sent: Friday, April 04, 2003 10:46 AM
To: [email-masked]
Subject: VPN encoding

Hello,
Which IETF draft/RFC explains how the MPLS/VPN information is to be encoded
inside the BGP
UPDATE message? I was unable to find this information.

What i want to know is basically which standard tells an implementor how to
put the MPLS
label, then the Route distinguisher, etc.

Thanks,
Mareline S.

---

From: Mareline Sheldon <[email-masked]>
Date: Sun, 6 Apr 2003 22:16:03 -0700 (PDT)

Hello,
Thanks a lot for the info Vijay!

Can anybody please explain me what the "bis" in RFC 2547bis stands for?

I have come across this term "bis" on a number of occasions and i am never able to understand
what it truly means.

Can anybody please shed some light on that?

Thanks,
Mareline S.