Subject: Re: WG Last Call on BGP MIB - SMI`

From: "Tom Petch" <[email-masked]>
Date: Wed, 20 Aug 2003 16:30:51 +0100

The compliance looks a little odd ie

bgp4MIBGroups 6 is defined as bgp4MIBNotificationGroup which obsoletes
bgp4MIBNotificationGroup (sic) and this object does not appear in any
compliance group.  Nor does bgp4MIBNewNotificationGroup which appears
in the description of bgp4MIBTrapGroup but  is not even defined
anywhere.

bgpBackwardTransition has a status of current but the description says
it is deprecated.

Tom Petch

-----Original Message-----
From: Yakov Rekhter <[email-masked]>
To: [email-masked] <[email-masked]>
Date: 19 August 2003 21:02
Subject: WG Last Call on BGP MIB

>Folks,
>
>This is to start the WG Last Call on advancing
draft-ietf-idr-bgp4-mib-11.txt
>to a Proposed Standard. The Last Call ends Sep 2, 2003.
>
>Yakov.

---

From: Jeffrey Haas <[email-masked]>
Date: Wed, 20 Aug 2003 13:03:11 -0400

On Wed, Aug 20, 2003 at 04:30:51PM +0100, Tom Petch wrote:
> compliance group.

As I've been given to understand it, not listing it in a compliance
makes it completely optional to implement.  I'll verify that.

It may be proper to not list it in a group if that is the case.

> Nor does bgp4MIBNewNotificationGroup which appears

Typo from a previous rev, fixed.

> bgpBackwardTransition has a status of current but the description says

Fixed.

Thanks!

-- 
Jeff Haas 
NextHop Technologies

_______________________________________________
Idr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/idr

---

From: Jeffrey Haas <[email-masked]>
Date: Wed, 20 Aug 2003 13:03:11 -0400

Fixed.

Thanks!

-- 
Jeff Haas 
NextHop Technologies