Subject: [Idr] I-D deadlines

From: Yakov Rekhter <[email-masked]>
Date: Mon, 13 Oct 2003 08:37:43 -0700

Folks,

10 days until new I-D deadline; 17 until revised I-D deadline So,
if you are planning to have drafts ready for Minneapolis it's time to
wrap them up and get them published.

Yakov.

_______________________________________________
Idr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/idr

---

From: "Parag Deshpande" <[email-masked]>
Date: Wed, 15 Oct 2003 11:20:41 -0500

Hi,

Expiration Date on the draft-ietf-idr-route-filter-09.txt shows Feb 2003.
(submitted Aug 03)
I guess it should be Feb 04.

Thanks
Parag

---

From: "Parag Deshpande" <[email-masked]>
Date: Wed, 15 Oct 2003 11:20:41 -0500

Hi,

Thanks
Parag

---

From: Yakov Rekhter <[email-masked]>
Date: Mon, 20 Oct 2003 07:56:27 -0700

Parag,

> I guess it should be Feb 04.

Correct.

Yakov.

---

From: Yakov Rekhter <[email-masked]>
Date: Mon, 20 Oct 2003 07:56:27 -0700

Parag,

Correct.

Yakov.