Subject: [Idr] pref-limit - one more update

From: Yakov Rekhter <[email-masked]>
Date: Tue, 08 Jun 2004 16:43:01 -0700

Folks,

One more correction - attached is the updated list.

Yakov.
-----------------------------------------------------------------
Accept Signalled Pref-limit as work item: 

	Yes:
		Vincent Gillet
		Jeffrey Haas
		Enke Chen
		Eric Rosen
		Curtis Villamizar
		Sun Tao
		Gerald Ash 
		Robert Raszuk
		Srikanth Chavali (author)
      		Vasile Radoaca (author)
      		Mo Miri (author)
      		Luyuan Fan (author)
      		Susan Hares (author)
      		Keyur Patel (author)
      		Chandra Appanna (author)
      		John Scudder (author)

      No:
		Vivek Menezes
		Pekka Savola
		Parantap Lahiri
		Tony Li
		Enrico Salazar
		Pedro Roque Marques
		Kurt Erik Lindqvist

Accept draft-chavali-bgp-prefixlimit-02.txt as an IDR WG document Yes:

		Vincent Gillet
		Gerald Ash
		Srikanth Chavali (author)
      		Vasile Radoaca (author)
      		Mo Miri (author)
      		Luyuan Fan (author)
      		Susan Hares (author)

Accept draft-keyur-prefixlimit-orf-00.txt as an IDR WG document Yes:

		Enke Chen
		Eric Rosen
		Sun Tao
		Robert Raszuk
      		Keyur Patel (author)
      		Chandra Appanna (author)
      		John Scudder (author)

_______________________________________________
Idr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/idr

---

From: Curtis Villamizar <[email-masked]>
Date: Tue, 08 Jun 2004 21:36:44 -0400

In message <[email-masked]>
> One more correction - attached is the updated list.

Yakov,

Consensus looks a bit too rough.  In the old days we used to wait for
running code in this situation and factor that in.  Just a suggestion.
Saves a lot of arguing.

Curtis

	Yes:
		Vincent Gillet
		Jeffrey Haas
		Enke Chen
		Eric Rosen
		Curtis Villamizar
		Sun Tao
		Gerald Ash
		Robert Raszuk

      No:
		Vivek Menezes
		Pekka Savola
		Parantap Lahiri
		Tony Li
		Enrico Salazar
		Pedro Roque Marques
		Kurt Erik Lindqvist

		Vincent Gillet
		Gerald Ash

		Enke Chen
		Eric Rosen
		Sun Tao
		Robert Raszuk
      		Keyur Patel (author)
      		Chandra Appanna (author)
      		John Scudder (author)

---

From: Tony Li <[email-masked]>
Date: Tue, 8 Jun 2004 20:03:33 -0700

I agree that it's very rough, especially when you factor out
the authors.

So, a couple of other suggestions:  a) consult the "routing directorate"
or b) consult the AD's "subject area expert".

Tony

---

From: Curtis Villamizar <[email-masked]>
Date: Tue, 08 Jun 2004 23:30:33 -0400

In message <[email-masked]>
Tony Li writes:
>  
>  
> I agree that it's very rough, especially when you factor out the
> authors.
>  
> So, a couple of other suggestions: a) consult the "routing
> directorate" or b) consult the AD's "subject area expert".
>  
> Tony

Tony,

Think about how that statement would have sounded 10 years ago.  The
answer would have been an immediate "go write some code and come back
here when/if someone deploys it".  If this is provider driven even if
driven by a subset of providers, it won't matter that the IETF has to
say the implementations will happen.  If this is a big yawn to most
providers, it also won't matter what the IETF has to say because the
implementations if they happen at all won't be deployed.

Curtis