Subject: RE: [Idr] draft-chen-bgp-prefix-orf-07.txt as an IDR WG document

From: "Susan Hares" <[email-masked]>
Date: Mon, 19 Jul 2004 14:23:38 -0400

yes -- looks good.

Sue

-----Original Message-----
From: Yakov Rekhter [mailto:[email-masked]]
Sent: Monday, July 19, 2004 11:42 AM
To: [email-masked]
Subject: [Idr] draft-chen-bgp-prefix-orf-07.txt as an IDR WG document

Folks,

We received a request to accept draft-chen-bgp-prefix-orf-07.txt
as an IDR WG document (see e-mail to the list on Jul 14, 2004). 

It would be greatly appreciated if folks would read the document and 
comment on it to the IDR mailing list. In other words, we need 
"yes, looks good" or "should fix this and that", not just silence.

I would suggest to have August 2 as the deadline for comments. But
if folks feel that it is not enough time (as we have the IETF in
two weeks), we could extend the deadline.

Yakov.

_______________________________________________
Idr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/idr

_______________________________________________
Idr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/idr

---

From: "Kumar, Srivatsa" <[email-masked]>
Date: Tue, 20 Jul 2004 16:30:05 -0400

Looks good to be accepted as an IDR WG Document.

Vatsa

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Robert Raszuk
Sent: Tuesday, July 20, 2004 3:38 PM
To: Yakov Rekhter
Cc: [email-masked]
Subject: Re: [Idr] draft-chen-bgp-prefix-orf-07.txt as an IDR WG
document

Yes, looks good.

R.

 > Yakov Rekhter wrote:

---

From: Michael Dell <[email-masked]>
Date: Thu, 22 Jul 2004 09:11:12 +0100

Draft looks good.  I would agree with those who have suggested that
generating a single ORF draft from the various submissions would be
beneficial, and help ensure a consistent approach.

> Mike Dell
> Networking Protocols Group
> Data Connection Ltd
> Tel: +44 20 8366 1177
> Fax: +44 20 8367 8501
E-mail: [email-masked]
Web: http://www.dataconnection.com

-----Original Message-----
Yakov Rekhter
Sent: 19 July 2004 16:42

Folks,

Yakov.

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 22 Jul 2004 13:53:12 -0400

Danny:

As a co-author of ORF drafts, I would
welcome the convergence of the different
drafts.

Sue

-----Original Message-----
From: Danny McPherson [mailto:[email-masked]]
Sent: Thursday, July 22, 2004 1:26 AM
To: idr
Subject: Re: [Idr] draft-chen-bgp-prefix-orf-07.txt as an IDR WG
document

I also support the draft and would like to see it
become a WG document.  I agree with Howard (and
think I mentioned it here over a year ago) that we
should try to converge the different ORF drafts before
we progress them within the WG.

-danny

On Jul 19, 2004, at 12:20 PM, Howard C. Berkowitz wrote:

> Could I get a procedural clarification?  I've always assumed that 
> sooner or later, the different ORF proposals (prefix, AS path, 
> community) would be harmonized. Do they each have to get to IDR I-D 
> before this can happen?
>

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 22 Jul 2004 19:39:26 -0400

John and Enke:

I want to change my mind on the merging
after further discussions.

I would not like to merge the drafts.

Sue

-----Original Message-----
From: John G. Scudder [mailto:[email-masked]]
Sent: Thursday, July 22, 2004 4:35 PM
To: Enke Chen
Cc: idr
Subject: Re: [Idr] draft-chen-bgp-prefix-orf-07.txt as an IDR WG
document

Seems reasonable to make draft-chen-bgp-prefix-orf-07.txt a WG document.

I also agree with Enke's recent comments regarding why not to merge 
the various ORF-type documents.  The only benefit that it appears 
would be realized is that you'd have a one-stop shop for all the ORF 
types (that existed as of the publication of the merged doc).  That 
doesn't seem compelling.

--John