Subject: [Idr] draft-ck-bgp-atm-nlri-01.txt to become a working group document?

From: "Busschbach, Peter B (Peter)" <[email-masked]>
Date: Wed, 1 Dec 2004 10:02:56 -0500

We recently published a new version of "Carrying ATM reachability information in BGP"

http://www.ietf.org/internet-drafts/draft-ck-bgp-atm-nlri-01.txt

The differences with the previous version are minor:

- A few textual changes in the introduction

- Clarification of how to map the four-byte ATM Administrative Weight in the corresponding Extended Communities attribute

- Addition of a paragraph on the use of the Site of Origin attribute

As discussed in the WG meeting in Washington D.C., we would like the working group to accept this draft as a working group document. Please respond to this email with your comments.

Thanks,

CK
Chris Metz
Peter Busschbach

_______________________________________________
Idr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/idr

---

From: Curtis Villamizar <[email-masked]>
Date: Fri, 03 Dec 2004 14:22:09 -0500

In message <[email-masked]>
> As discussed in the WG meeting in Washington D.C., we would like the working group to accept this draft as a working group document. Please respond to this email with your comments.

Is anyone actually interested in deploying this or is it more of an
intellectual exercise.  The routing area has in the past required that
there be a clear requirement for new work in a work group.

Curtis