Subject: Re: [Idr] AS hopcount draft

From: Pekka Savola <[email-masked]>
Date: Thu, 1 Dec 2005 07:43:31 +0200 (EET)

On Wed, 30 Nov 2005, Tony Li wrote:
> Against:
> Pekka Savola (Vendor)

For the record, I represent a service provider :)

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

_______________________________________________
Idr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/idr

---

From: Tony Li <[email-masked]>
Date: Wed, 30 Nov 2005 22:36:31 -0800

> For the record, I represent a service provider :)

Corrected, thanks.

Tony

---

From: Eric W Gray <[email-masked]>
Date: Thu, 01 Dec 2005 09:01:30 -0500

Yes, this should be a WG draft.

Tony Li wrote:

>
> Hi all,
>
> On the AS hopcount draft, we're in the middle of polling interest on  
> having this
> draft as a WG item.  This expires on Monday.  If you have an opinion,  
> please voice
> it now to the list.
>
> Here's my summary of where we are, with both people and their  
> affiliations.  If
> any of these need correction, please unicast to me.
>
> Authors:
> Myself (SP)
> Rex Fernando (Vendor emeritus)
> Joe Abley (SP)
>
> For:
> Curtis Villamizar (Vendor?)
> Paul Jakma (SP?)
> Elmar Bins (SP?)
> Robert Raszuk (Vendor)
> Enke Chen (Vendor)
> Kanchei Loa (SP/End user)
> Geoff Huston (SP)
> Danny McPherson (Vendor)
>
> Against:
> Pekka Savola (Vendor)
>
>
> Tony
>
>