Subject: [Idr] BGP4 FSM question

From: Vikram Reddy <[email-masked]>
Date: Mon, 09 Jan 2006 11:04:23 -0800

Hello folks,

I had a question about the FSM in BGP-4.
I am not sure, but was there was a problem
in BGP 4 (RFC 177) with the FSM collision detection rules?

According to what I vaguely remember, there was particular
sequence of message passing between peers which
would result in both of them getting stuck in the
active state.

This was supposed to be addressed in the later idr drafts.

Could you please comment on this and let me know if
I am right or wrong?

Thanks.
Vikram.

_______________________________________________
Idr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/idr

---

From: Tony Li <[email-masked]>
Date: Mon, 9 Jan 2006 11:44:56 -0800

Please see draft-ietf-idr-bgp4-26.txt

Tony