Subject: [Idr] draft-pmohapat-idr-info-safi-02.txt as an IDR WG document

From: Yakov Rekhter <[email-masked]>
Date: Fri, 27 Jul 2007 08:20:45 -0700

Folks,

The authors of draft-pmohapat-idr-info-safi-02.txt asked
the IDR WG to accept their draft as an IDR WG document.

Comments are greatly appreciated. The deadline for comments is
August 10, 2007.

Yakov.

_______________________________________________
Idr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/idr

---

From: Robert Raszuk <[email-masked]>
Date: Fri, 27 Jul 2007 17:26:08 +0200

I think we have agreed to call this draft with the new name reflecting 
it's content.

Can it be reposted by authors as draft-pmohapat-idr-encap-safi before 
accepting it as WG item ?

Thx,
R.

---

From: Eric Rosen <[email-masked]>
Date: Mon, 30 Jul 2007 10:48:45 -0400

> accepting it as WG item ?

No, but if it is accepted it will be posted as draft-ietf-idr-encaps-safi-00
;-)