Subject: [Idr] Frequency of Route Advertisement.

From: "Jithu Arun Sreedhar" <[email-masked]>
Date: Fri, 28 Mar 2008 11:52:37 +0530

Hi

With reference to the BGPv4 RFC's, the RFC 4271 has been modified from the
RFC 1771, including the withdraw routes in the procedure to control route
advertisement frequency.

I would like to know :-
1) Shouldnt we advertised the withdrawn routes as soon as possible to aviod
black-holes (as identified in the RF1771) ?.
2) Was this change made in light of more frequent route flapping causing
withdrawal of routes than actual route withdrawal occuring?

Jithu Arun
_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr

---

From: "Tony Li" <[email-masked]>
Date: Thu, 27 Mar 2008 23:41:24 -0700

Yes, withdraws should be propagated immediately.  However, the generation of
a withdrawl should then subsequently be considered as similar to an
advertisement in whatever mechanism you use for avoiding subsequent flap.
 
Tony

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of Jithu
Arun Sreedhar
Sent: Thursday, March 27, 2008 11:23 PM
To: [email-masked]
Subject: [Idr] Frequency of Route Advertisement.

Hi

I would like to know :-
 
Jithu Arun