Subject: [Idr] draft-scholl-idr-advisory as an IDR WG document

From: Yakov Rekhter <[email-masked]>
Date: Tue, 30 Jun 2009 13:20:37 -0700

Folks,

We received a request to accept  draft-scholl-idr-advisory as an
IDR WG document. The deadline for comments on this request is July 14,
2009.

Yakov
----------------------------------------------------------------
To: idr at ietf.org 
Subject: [Idr] draft-scholl-idr-advisory 
From: Ron Bonica <rbonica at juniper.net> 
Date: Tue, 30 Jun 2009 13:58:14 -0400 

Folks,

Last month, Tom Scholl presented draft-scholl-idr-advisory to NANOG's
general meeting in Philadelphia. The operator community demonstrated
strong support for the draft.

In light of strong operator support, I would like to encourage the WG to
consider adopting this draft as a WG item.

                                    Ron Bonica

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 30 Jun 2009 17:04:54 -0400

I believe the working group should accept this draft, and work to get it 
completed rapidly.

Yours,
Joel

Yakov Rekhter wrote:
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>