Subject: [Idr] draft-scholl-idr-advisory

From: Ron Bonica <[email-masked]>
Date: Tue, 30 Jun 2009 13:58:14 -0400

Folks,

Last month, Tom Scholl presented draft-scholl-idr-advisory to NANOG's
general meeting in Philadelphia. The operator community demonstrated
strong support for the draft.

In light of strong operator support, I would like to encourage the WG to
consider adopting this draft as a WG item.

                                    Ron Bonica

---

From: Andy Davidson <[email-masked]>
Date: Tue, 30 Jun 2009 19:41:48 +0100

> consider adopting this draft as a WG item.

Ron, all --

I support the advisory proposal as is.

I was present when the straw poll was taken at nanog and agree that  
the operator community show a huge volume of support for this proposal.

Thanks
Andy

---

From: Arnold Nipper <[email-masked]>
Date: Tue, 30 Jun 2009 21:03:10 +0200

On 30.06.2009 19:58 Ron Bonica wrote

> consider adopting this draft as a WG item.

I've been attending Tom's presentation at last NANOG. I fully support
the advisory proposal as is.

Arnold
-- 
Arnold Nipper / nIPper consulting, Sandhausen, Germany
email: [email-masked]       phone: +49 6224 9259 299
mobile: +49 172 2650958         fax: +49 6224 9259 333

---

From: kris foster <[email-masked]>
Date: Tue, 30 Jun 2009 12:06:31 -0700

> consider adopting this draft as a WG item.

I am in support of this proposal as is

--
kris

---

From: Will Hargrave <[email-masked]>
Date: Tue, 30 Jun 2009 20:07:15 +0100

> consider adopting this draft as a WG item.

Hi all,

As a network and IXP operator I fully support this proposal, which if
implemented would be of significant operational utility in the future.

Will

---

From: Adam Rothschild <[email-masked]>
Date: Tue, 30 Jun 2009 16:21:30 -0400

> consider adopting this draft as a WG item.

+1.  I support this proposal exactly as written.

-a

---

From: Richard A Steenbergen <[email-masked]>
Date: Tue, 30 Jun 2009 23:14:21 -0500

> consider adopting this draft as a WG item.

I completely support this, and I think the numerous benefits for network
operators have already been amply stated.

-- 
Richard A Steenbergen <[email-masked]>       http://www.e-gerbil.net/ras
GPG Key ID: 0xF8B12CBC (7535 7F59 8204 ED1F CC1C 53AF 4C41 5ECA F8B1 2CBC)

---

From: "Isacco Fontana" <[email-masked]>
Date: Wed, 1 Jul 2009 06:40:38 +0200

Support.

Isacco
----- Original Message ----- 
From: "Ron Bonica" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, June 30, 2009 7:58 PM
Subject: [Idr] draft-scholl-idr-advisory

> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>