Subject: [Idr] [SUMMARY] Fwd: BGP Optimal Route Reflection (BGP-ORR)

From: Robert Raszuk <[email-masked]>
Date: Fri, 15 Apr 2011 16:43:06 +0200

Dear IDR WG chairs,

After over two weeks of WG call for adoption of "BGP Optimal Route 
Reflection" draft here is the summary of the feedback received:

Support:

[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]

Partial support:  [email-masked]
Withdrawn objections: [email-masked]
No support: [email-masked]

If I accidentally missed any vote please kindly let me know and the 
above list will be updated.

Therefor the authors of the draft would like to ask chairs for the 
recommendation on next step for this document.

Rgs,
R. Raszuk
C. Cassar
E. Aman
B. Decraene

-------- Original Message --------
Subject: BGP Optimal Route Reflection (BGP-ORR)
Date: Thu, 31 Mar 2011 15:34:31 +0200
From: Robert Raszuk <[email-masked]>
Reply-To: [email-masked]
To: [email-masked] List <[email-masked]>

Authors of "BGP Optimal Route Reflection (BGP-ORR)" draft document would 
like to propose the adoption of this work as the IDR WG item.

Ref:
http://tools.ietf.org/html/draft-raszuk-bgp-optimal-route-reflection-01

Rgs,
R. Raszuk
C. Cassar
E. Aman
B. Decraene

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Fri, 15 Apr 2011 11:00:04 -0500

+1 to adopt. 

Cheers,
Rajiv

~~~
June 8, 2011 is the "World IPv6 Day" (http://isoc.org/wp/worldipv6day/)

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Robert Raszuk (raszuk)
> Sent: Friday, April 15, 2011 10:43 AM
> To: [email-masked]; John Scudder
> Cc: [email-masked] List; DECRAENE Bruno RD-CORE-ISS; Erik Åman
> Subject: [Idr] [SUMMARY] Fwd: BGP Optimal Route Reflection (BGP-ORR)
> 
> Dear IDR WG chairs,
> 
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: John Scudder <[email-masked]>
Date: Fri, 15 Apr 2011 09:42:04 -0700

Robert,

Thanks for the administrative help. :-)

There is clearly WG consensus to adopt the draft; please resubmit as draft-ietf-idr.  However, I do want to point out that it's not currently on our charter and so the next step for the chairs is to talk with our AD about that.  (The same question will likely arise about a number of the other drafts that have been proposed as WG items.)

Regards,

--John