Subject: [Idr] draft-retana-bgp-custom-decision-01: compare from different AS

From: Jakob Heitz <[email-masked]>
Date: Sat, 2 Apr 2011 13:41:45 -0400

Was there a discussion among the authors about the merit of a rule like for the med not to compare values of the transitive cost community received from different AS's? Could you summarize the discussions please?

--
Jakob Heitz.

---

From: Robert Raszuk <[email-masked]>
Date: Sat, 02 Apr 2011 20:00:10 +0200

Hi Jakob,

IMHO we should learn form the past (read: MED experience) and when 
allowing for a given cost community to be transitive across ASes it's 
definition should very clearly indicate that in the event of using 
potentially different ranges of values they must be normalized to be 
able to be comparable in each AS they are transmitted to without 
necessity of any additional grouping.

Cheers,
R.

> Was there a discussion among the authors about the merit of a rule
> like for the med not to compare values of the transitive cost
> community received from different AS's? Could you summarize the
> discussions please?
>
> -- Jakob Heitz. _______________________________________________ Idr
> mailing list [email-masked] https://www.ietf.org/mailman/listinfo/idr
>

---

From: Jakob Heitz <[email-masked]>
Date: Sat, 2 Apr 2011 17:10:19 -0400

Agreed. Could this be added to the draft?

--
Jakob Heitz.

> -----Original Message-----
> From: Robert Raszuk [mailto:[email-masked]] 
> Sent: Saturday, April 02, 2011 11:00 AM
> To: Jakob Heitz
> Cc: idr
> Subject: Re: [Idr] draft-retana-bgp-custom-decision-01: 
> compare from different AS
> 
> Hi Jakob,
>