Subject: [Idr] 2 WG adoption call for draft-haas-idr-flowspec-redirect-rt-bis-01 (3/6 to 3/20)

From: "Susan Hares" <[email-masked]>
Date: Thu, 6 Mar 2014 08:11:04 -0500

This is to start a 2 week adoption call (3/6 to 3/20) for the following
draft

Clarification of the Flowspec Redirect Extended Community

               draft-haas-idr-flowspec-redirect-rt-bis-01

http://tools.ietf.org/id/draft-haas-idr-flowspec-redirect-rt-bis-01.txt

Within any discussions, it would be good to mention 

Support to be WG draft: yes/no

Sue Hares and John Scudder

---

From: Jared Mauch <[email-masked]>
Date: Thu, 6 Mar 2014 13:25:45 +0000

Are there subtypes for ipv6 as well? Should this be done at the same time?

Jared Mauch

> On Mar 6, 2014, at 1:11 PM, "Susan Hares" <[email-masked]> wrote:
> 
> This is to start a 2 week adoption call (3/6 to 3/20) for the following draft
>  
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: Thomas Mangin <[email-masked]>
Date: Thu, 6 Mar 2014 13:27:36 +0000

Hello,

Does anyone have an implementation to test interop with when adding it to ExaBGP before answering last call ?

Thomas

---

From: <[email-masked]>
Date: Thu, 6 Mar 2014 14:35:45 +0100

Maybe IPv6 could be addressed directly in draft-ietf-idr-flow-spec-v6, by changing tis statement

“
Another traffic filtering action defined in [RFC5575<http://tools.ietf.org/html/rfc5575>] as a BGP
   extended community is redirect.  To allow an IPv6 address specific
   route-target, a new traffic action IPv6 address specific extended
   community is provided.  The extended community type has the value
   0x800b.”

De : Idr [mailto:[email-masked]] De la part de Jared Mauch
Envoyé : jeudi 6 mars 2014 13:26
À : Susan Hares
Cc : idr wg
Objet : Re: [Idr] 2 WG adoption call for draft-haas-idr-flowspec-redirect-rt-bis-01 (3/6 to 3/20)

Jared Mauch

On Mar 6, 2014, at 1:11 PM, "Susan Hares" <[email-masked]<mailto:[email-masked]>> wrote:
This is to start a 2 week adoption call (3/6 to 3/20) for the following draft

Sue Hares and John Scudder
_______________________________________________
Idr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/idr

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Bertrand Duvivier (bduvivie)" <[email-masked]>
Date: Thu, 6 Mar 2014 13:37:05 +0000

Let s sync

Sent from iPhone, may have typo.
Tel +32/2.778.40.29
G +32/478.68.13.36

Le 06 Mar 2014 à 13:27, "Thomas Mangin" <[email-masked]<mailto:[email-masked]>> a écrit :

Hello,

Thomas

On 6 Mar 2014, at 13:11, Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:

---

From: <[email-masked]>
Date: Thu, 6 Mar 2014 15:23:41 +0100

My statement was wrong, IPv6 is already defined in draft-ietf-idr-flow-spec-v6, and it sounds that there is nothing needed to change.

De : LITKOWSKI Stephane DTF/DERX
Envoyé : jeudi 6 mars 2014 13:36
À : 'Jared Mauch'; Susan Hares
Cc : idr wg
Objet : RE: [Idr] 2 WG adoption call for draft-haas-idr-flowspec-redirect-rt-bis-01 (3/6 to 3/20)

“

Jared Mauch

---

From: "Saikat Ray (sairay)" <[email-masked]>
Date: Tue, 11 Mar 2014 21:56:06 +0000

Support.

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Thursday, March 06, 2014 5:11 AM
To: idr wg
Subject: [Idr] 2 WG adoption call for draft-haas-idr-flowspec-redirect-rt-bis-01 (3/6 to 3/20)

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Tue, 11 Mar 2014 22:07:11 +0000

+1

From: Idr [mailto:[email-masked]] On Behalf Of Saikat Ray (sairay)
Sent: Tuesday, March 11, 2014 5:56 PM
To: Susan Hares; idr wg
Subject: Re: [Idr] 2 WG adoption call for draft-haas-idr-flowspec-redirect-rt-bis-01 (3/6 to 3/20)

Support.

---

From: Jon Mitchell <[email-masked]>
Date: Tue, 11 Mar 2014 18:09:34 -0400

Support

-Jon

> On Mar 6, 2014, at 8:11 AM, "Susan Hares" <[email-masked]> wrote:
>

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 11 Mar 2014 22:16:27 +0000

Yes/support

Cheers,
Jeff

On Mar 6, 2014, at 8:11 AM, "Susan Hares" <[email-masked]<mailto:[email-masked]>> wrote:

---

From: Mach Chen <[email-masked]>
Date: Wed, 12 Mar 2014 01:07:19 +0000

Yes/Support.

Best regards,
Mach

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Thursday, March 06, 2014 9:11 PM
To: idr wg
Subject: [Idr] 2 WG adoption call for draft-haas-idr-flowspec-redirect-rt-bis-01 (3/6 to 3/20)

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Wed, 12 Mar 2014 04:41:51 +0000

+1

From: Mach Chen <[email-masked]<mailto:[email-masked]>>
Date: Wednesday 12 March 2014 02:07
To: Susan Hares <[email-masked]<mailto:[email-masked]>>, idr wg <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Idr] 2 WG adoption call for draft-haas-idr-flowspec-redirect-rt-bis-01 (3/6 to 3/20)

Yes/Support.

Best regards,
Mach

---

From: "Simpson, Adam (Adam)" <[email-masked]>
Date: Wed, 12 Mar 2014 14:32:56 +0000

Support.

From: <Henderickx>, Wim Henderickx <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, March 12, 2014 at 12:41 AM
To: Mach Chen <[email-masked]<mailto:[email-masked]>>, Susan Hares <[email-masked]<mailto:[email-masked]>>, idr wg <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Idr] 2 WG adoption call for draft-haas-idr-flowspec-redirect-rt-bis-01 (3/6 to 3/20)

+1

Yes/Support.

Best regards,
Mach

---

From: "David Smith (djsmith)" <[email-masked]>
Date: Wed, 12 Mar 2014 19:59:09 +0000

Support

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Thursday, March 06, 2014 8:11 AM
To: idr wg
Subject: [Idr] 2 WG adoption call for draft-haas-idr-flowspec-redirect-rt-bis-01 (3/6 to 3/20)

---

From: Zhuangshunwan <[email-masked]>
Date: Thu, 13 Mar 2014 09:50:52 +0800

Support

发件人: Idr [mailto:[email-masked]] 代表 Susan Hares
发送时间: 2014年3月6日 21:11
收件人: idr wg
主题: [Idr] 2 WG adoption call for
draft-haas-idr-flowspec-redirect-rt-bis-01 (3/6 to 3/20)

---

From: <[email-masked]>
Date: Thu, 13 Mar 2014 13:45:07 +0100

+1

De : Idr [mailto:[email-masked]] De la part de Susan Hares
Envoyé : jeudi 6 mars 2014 14:11
À : idr wg
Objet : [Idr] 2 WG adoption call for draft-haas-idr-flowspec-redirect-rt-bis-01 (3/6 to 3/20)

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 14 Mar 2014 15:43:44 -0400

Jared,

Sorry, I missed this question as part of some IMAP foolishness that messed
up my inbox.

> Are there subtypes for ipv6 as well? Should this be done at the same time?

This draft is intended solely to document what is deployed against RFC 5575.
Documenting a similar community is definitely in scope for
draft-ietf-idr-flow-spec-v6.

-- Jeff

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 20 Mar 2014 09:52:28 -0400

This draft has been adopted by the idr WG:

Please submit the draft at:

draft-ietf-idr-flowspec-redirect-rt-bis

Sue Hares  

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Thursday, March 06, 2014 8:11 AM
To: idr wg
Subject: [Idr] 2 WG adoption call for
draft-haas-idr-flowspec-redirect-rt-bis-01 (3/6 to 3/20)