Subject: [Idr] AD review of draft-ietf-idr-last-as-reservation

From: Alia Atlas <[email-masked]>
Date: Wed, 19 Mar 2014 18:36:04 -0400

Hi,

As part of my standard processing for progressing routing drafts, I do a
review of drafts before requesting IETF Last Call or progressing the draft.

This is a well-written clear draft.  I have just two comments on it.

First, let's keep it as Informational and see how that goes.

Second, could the IANA considerations section please add this document as
the reference for 0xFFFFFFFF and 0xFFFF ?

Once the authors have posted the updated version, we can move on to IETF
Last Call.

Thanks,
Alia

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 19 Mar 2014 20:04:06 -0400

Alia and Jon:

Alia - Perhaps you could note to the registries that both forms would be
helpful. 

Jon - why not put it in as a [0xFFFFFFFF and 0xFFFF].

Thanks,

Sue 

From: Jon Mitchell (GNS) [mailto:[email-masked]] 
Sent: Wednesday, March 19, 2014 7:51 PM
To: Alia Atlas
Cc: [email-masked];
[email-masked]; [email-masked]; Adrian Farrel
Subject: Re: AD review of draft-ietf-idr-last-as-reservation

Alia -

Already info in -03, so no issue there.  I'm unclear on the second comment,
the registries in the document are asked to be updated for both last ASN's
in the IANA considerations section already but the request is in decimal as
the registries themselves list all ASN entries in decimal.  Am I
misunderstanding the request?

-Jon

On Mar 19, 2014, at 6:36 PM, "Alia Atlas" <[email-masked]> wrote:

Hi, 

 

Thanks,

Alia

---

From: Alia Atlas <[email-masked]>
Date: Wed, 19 Mar 2014 21:22:54 -0400

Sue,

I don't care about decimal vs hex.  It was just quicker to your in hex.

I just want the IANA considerations to say:

"Please add this document as the reference for these two values."

Alia
On Mar 19, 2014 8:04 PM, "Susan Hares" <[email-masked]> wrote:

> *From:* Jon Mitchell (GNS) [mailto:[email-masked]]
> *Sent:* Wednesday, March 19, 2014 7:51 PM
> *To:* Alia Atlas
> *Cc:* [email-masked];
> *Subject:* Re: AD review of draft-ietf-idr-last-as-reservation
>
>
>
> Alia -
>
>
>
> Already info in -03, so no issue there.  I'm unclear on the second
> comment, the registries in the document are asked to be updated for both
> last ASN's in the IANA considerations section already but the request is in
> decimal as the registries themselves list all ASN entries in decimal.  Am I

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 19 Mar 2014 21:34:44 -0400

Alia:

I'm sure as soon as Jon's sees this he'll add the sentence.   Look for -04
in the morning. 

Sue 

From: Alia Atlas [mailto:[email-masked]] 
Sent: Wednesday, March 19, 2014 9:23 PM
To: Susan Hares
Cc: Adrian Farrel; [email-masked]; Jon Mitchell (GNS);
[email-masked]; [email-masked]
Subject: RE: AD review of draft-ietf-idr-last-as-reservation

Sue,

Alia

Alia and Jon:

Thanks,

Sue 

Alia -

-Jon

Hi, 

 

Thanks,

Alia

---

From: "Jon Mitchell (GNS)" <[email-masked]>
Date: Wed, 19 Mar 2014 23:50:45 +0000

Alia -

Already info in -03, so no issue there.  I'm unclear on the second comment, the registries in the document are asked to be updated for both last ASN's in the IANA considerations section already but the request is in decimal as the registries themselves list all ASN entries in decimal.  Am I misunderstanding the request?

-Jon

On Mar 19, 2014, at 6:36 PM, "Alia Atlas" <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

As part of my standard processing for progressing routing drafts, I do a review of drafts before requesting IETF Last Call or progressing the draft.

Second, could the IANA considerations section please add this document as the reference for 0xFFFFFFFF and 0xFFFF ?

Once the authors have posted the updated version, we can move on to IETF Last Call.

Thanks,
Alia