Subject: [Idr] WG adoption of the draft-gredler-idr-ls-distribution-impl

From: "Susan Hares" <[email-masked]>
Date: Thu, 6 Mar 2014 08:30:32 -0500

This is to start a 2 week Adoption call (3/6 to 3/20) for the following
draft: 

BGP Link-State Information Distribution Implementation Report

draft-gredler-idr-ls-distribution-impl-00

 <http://datatracker.ietf.org/doc/draft-gredler-idr-ls-distribution-impl/>
draft-gredler-idr-ls-distribution-impl-00

Among your comments please include:

Support adoption: yes/no 

Sue Hares and John Scudder

---

From: <[email-masked]>
Date: Thu, 6 Mar 2014 14:31:43 +0100

Support

De : Idr [mailto:[email-masked]] De la part de Susan Hares
Envoyé : jeudi 6 mars 2014 13:31
À : idr wg
Objet : [Idr] WG adoption of the draft-gredler-idr-ls-distribution-impl

This is to start a 2 week Adoption call (3/6 to 3/20) for the following draft:

BGP Link-State Information Distribution Implementation Report
draft-gredler-idr-ls-distribution-impl-00
draft-gredler-idr-ls-distribution-impl-00<http://datatracker.ietf.org/doc/draft-gredler-idr-ls-distribution-impl/>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Bertrand Duvivier (bduvivie)" <[email-masked]>
Date: Thu, 6 Mar 2014 13:35:04 +0000

Support
Cisco BGP product manager.

Sent from iPhone, may have typo.
Tel +32/2.778.40.29
G +32/478.68.13.36

Le 06 Mar 2014 à 13:31, "Susan Hares" <[email-masked]<mailto:[email-masked]>> a écrit :

Sue Hares and John Scudder
_______________________________________________
Idr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/idr

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 6 Mar 2014 13:37:36 +0000

Yes/support

Cheers,
Jeff

From: Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Thursday, March 6, 2014 5:30 AM
To: idr wg <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] WG adoption of the draft-gredler-idr-ls-distribution-impl

---

From: Qin Wu <[email-masked]>
Date: Thu, 6 Mar 2014 13:38:12 +0000

Support.

发件人: Idr [mailto:[email-masked]] 代表 Susan Hares
发送时间: 2014年3月6日 21:31
收件人: idr wg
主题: [Idr] WG adoption of the draft-gredler-idr-ls-distribution-impl

---

From: Pierre Francois <[email-masked]>
Date: Thu, 6 Mar 2014 14:39:07 +0100

Hello, 

Support. 

Pierre.

On Mar 6, 2014, at 2:30 PM, Susan Hares <[email-masked]> wrote:

> [email-masked]

---

From: <[email-masked]>
Date: Thu, 6 Mar 2014 14:07:17 +0000

Support.
Thanks for the work on improving interop/clarity of IDR specs.

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Thursday, March 06, 2014 1:31 PM
To: idr wg
Subject: [Idr] WG adoption of the draft-gredler-idr-ls-distribution-impl

---

From: Zhuangshunwan <[email-masked]>
Date: Thu, 6 Mar 2014 14:22:36 +0000

Support

A minor question, I notice 'Protocol-ID' field defined in [draft-ietf-idr-ls-distribution-04] can be:
      Protocol-ID = 0: Unknown, The source of NLRI information could not
      be determined
      Protocol-ID = 1: IS-IS Level 1, The NLRI information has been
      sourced by IS-IS Level 1
      Protocol-ID = 2: IS-IS Level 2, The NLRI information has been
      sourced by IS-IS Level 2
      Protocol-ID = 3: OSPF, The NLRI information has been sourced by
      OSPF
      Protocol-ID = 4: Direct, The NLRI information has been sourced
      from local interface state
      Protocol-ID = 5: Static, The NLRI information has been sourced by
      static configuration

Could [BGP Link-State Information Distribution Implementation Report] provide the support information ?

Cheers,
Vincent

---

From: Shishio Tsuchiya <[email-masked]>
Date: Fri, 07 Mar 2014 00:26:13 +0900

Support!
This would be useful work for operators.

Regards,
-Shishio

(2014/03/06 22:30), Susan Hares wrote:
> draft-gredler-idr-ls-distribution-impl-00 <http://datatracker.ietf.org/doc/draft-gredler-idr-ls-distribution-impl/>
>

---

From: Hannes Gredler <[email-masked]>
Date: Mon, 10 Mar 2014 11:05:51 +0100

nice catch ! - we'll add a table of all supported protocol-IDs - thanks - /hannes

On Thu, Mar 06, 2014 at 02:22:36PM +0000, Zhuangshunwan wrote:
|  A minor question, I notice 'Protocol-ID' field defined in [draft-ietf-idr-ls-distribution-04] can be:
| 
|          Protocol-ID = 0: Unknown, The source of NLRI information could not
| 
|          be determined
| 
|          Protocol-ID = 1: IS-IS Level 1, The NLRI information has been
| 
|          sourced by IS-IS Level 1
| 
|          Protocol-ID = 2: IS-IS Level 2, The NLRI information has been
| 
|          sourced by IS-IS Level 2
| 
|          Protocol-ID = 3: OSPF, The NLRI information has been sourced by
| 
|          OSPF
| 
|          Protocol-ID = 4: Direct, The NLRI information has been sourced
| 
|          from local interface state
| 
|          Protocol-ID = 5: Static, The NLRI information has been sourced by
| 
|          static configuration
| 
|   
| 
|    Could [BGP Link-State Information Distribution Implementation Report]
|    provide the support information ?

---

From: Mach Chen <[email-masked]>
Date: Wed, 12 Mar 2014 01:07:47 +0000

Yes/support.

Best regards,
Mach

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Thursday, March 06, 2014 9:31 PM
To: idr wg
Subject: [Idr] WG adoption of the draft-gredler-idr-ls-distribution-impl