Subject: [Idr] WG LC for draft-ietf-idr-ls-distribution and draft-ietf-idr-ls-distribut-impl

From: "Susan Hares" <[email-masked]>
Date: Tue, 26 Aug 2014 14:37:04 -0400

This is a WG LC for 

  http://datatracker.ietf.org/doc/draft-ietf-idr-ls-distribution/

  http://datatracker.ietf.org/doc/draft-ietf-idr-ls-distribution-impl/

Please respond with comments and "support or no support."  This WG LC also
includes a request for the authors to provide IPR on the subject. 

Please note: due to the European vacations in August, we are bundling these
three reviews into the next two weeks (these two drafts and
draft-ietf-as-migration).   The chairs would like feedback (list or private
email) whether the three WG LC s impact anyone's ability to review these
drafts carefully. 

Thank you,

Sue Hares and John Scudder

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 26 Aug 2014 18:40:53 +0000

Yes/support

Cheers,
Jeff

From: Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, August 26, 2014 at 11:37 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "'John G. Scudder'" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] WG LC for draft-ietf-idr-ls-distribution and draft-ietf-idr-ls-distribut-impl

This is a WG LC for

Please respond with comments and “support or no support.”  This WG LC also includes a request for the authors to provide IPR on the subject.

Please note: due to the European vacations in August, we are bundling these three reviews into the next two weeks (these two drafts and draft-ietf-as-migration).   The chairs would like feedback (list or private email) whether the three WG LC s impact anyone’s ability to review these drafts carefully.

Thank you,

---

From: Hannes Gredler <[email-masked]>
Date: Tue, 26 Aug 2014 20:54:35 +0200

i do not know about IPR beyond http://datatracker.ietf.org/ipr/1864/

/hannes

On Tue, Aug 26, 2014 at 02:37:04PM -0400, Susan Hares wrote:
|    This is a WG LC for
| 
| 
| 
|      [1]http://datatracker.ietf.org/doc/draft-ietf-idr-ls-distribution/
| 
|      [2]http://datatracker.ietf.org/doc/draft-ietf-idr-ls-distribution-impl/
| 
| 
| 
|    Please respond with comments and "support or no support."  This WG LC also
|    includes a request for the authors to provide IPR on the subject.
| 
| 
| 
|    Please note: due to the European vacations in August, we are bundling
|    these three reviews into the next two weeks (these two drafts and
|    draft-ietf-as-migration).   The chairs would like feedback (list or
|    private email) whether the three WG LC s impact anyone's ability to review
|    these drafts carefully.
| 
| 
| 
|    Thank you,
| 
| 
| 
|    Sue Hares and John Scudder
| 
| References
| 
|    Visible links
|    1. http://datatracker.ietf.org/doc/draft-ietf-idr-ls-distribution/
|    2. http://datatracker.ietf.org/doc/draft-ietf-idr-ls-distribution-impl/

| _______________________________________________
| Idr mailing list
| [email-masked]
| https://www.ietf.org/mailman/listinfo/idr

---

From: "Jan Medved (jmedved)" <[email-masked]>
Date: Tue, 26 Aug 2014 21:07:04 +0000

Support as co-author.

I do not know about IPR beyond http://datatracker.ietf.org/ipr/1864/.

/Jan

On 8/26/14, 11:54 AM, "Hannes Gredler" <[email-masked]> wrote:

>[2]http://datatracker.ietf.org/doc/draft-ietf-idr-ls-distribution-impl/
>| 
>| 
>| 
>|    2. 
>_______________________________________________
>Idr mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/idr

---

From: "Bertrand Duvivier (bduvivie)" <[email-masked]>
Date: Tue, 26 Aug 2014 22:21:42 +0000

Yes/support

Best Regards Bertrand Duvivier
IP routing Product Manager

-----Original Message-----
From: Idr [mailto:[email-masked]] On Behalf Of Jan Medved (jmedved)
Sent: mardi 26 août 2014 23:07
To: Hannes Gredler; Susan Hares
Cc: [email-masked]; 'John G. Scudder'
Subject: Re: [Idr] WG LC for draft-ietf-idr-ls-distribution and draft-ietf-idr-ls-distribut-impl

Support as co-author.

/Jan

---

From: "Saikat Ray (sairay)" <[email-masked]>
Date: Tue, 26 Aug 2014 22:25:40 +0000

Support as co-author.

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, August 26, 2014 at 11:37 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: 'John Scudder' <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] WG LC for draft-ietf-idr-ls-distribution and draft-ietf-idr-ls-distribut-impl

This is a WG LC for

Thank you,

---

From: "Manish Bhardwaj (manbhard)" <[email-masked]>
Date: Tue, 26 Aug 2014 22:30:32 +0000

Support as co-author.

-Thanks,
Manish.

This is a WG LC for

Thank you,

---

From: "Saikat Ray (sairay)" <[email-masked]>
Date: Tue, 26 Aug 2014 22:32:37 +0000

I do not know of any undisclosed IPR on these from my side.

From: sairay <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, August 26, 2014 at 3:25 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: 'John Scudder' <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Idr] WG LC for draft-ietf-idr-ls-distribution and draft-ietf-idr-ls-distribut-impl

Support as co-author.

This is a WG LC for

Thank you,

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 26 Aug 2014 19:57:58 -0400

Manish: 

Always good to see you post.  Do you know of any IPR?  

Sue 

From: Idr [mailto:[email-masked]] On Behalf Of Manish Bhardwaj
(manbhard)
Sent: Tuesday, August 26, 2014 6:31 PM
To: Susan Hares; [email-masked]
Cc: 'John G. Scudder'
Subject: Re: [Idr] WG LC for draft-ietf-idr-ls-distribution and
draft-ietf-idr-ls-distribut-impl

Support as co-author.

-Thanks,

Manish.

From: "[email-masked]" <[email-masked]>
Date: Tuesday, August 26, 2014 at 11:37 AM
To: "[email-masked]" <[email-masked]>
Cc: 'John Scudder' <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [Idr] WG LC for draft-ietf-idr-ls-distribution and
draft-ietf-idr-ls-distribut-impl

This is a WG LC for 

Thank you,

---

From: Qin Wu <[email-masked]>
Date: Wed, 27 Aug 2014 01:06:38 +0000

Support.

发件人: Idr [mailto:[email-masked]] 代表 Susan Hares
发送时间: 2014年8月27日 2:37
收件人: [email-masked]
抄送: 'John G. Scudder'; [email-masked]
主题: [Idr] WG LC for draft-ietf-idr-ls-distribution and draft-ietf-idr-ls-distribut-impl

This is a WG LC for

Thank you,

---

From: Uma Chunduri <[email-masked]>
Date: Wed, 27 Aug 2014 11:07:01 +0000

Support.
I see, hierarchy is WELL  defined when multiple instances of IGP with multiple AFs are running. Good work.

Have following Qs:

1.       Any discussion of the delay introduced by BGP (packing, update generation, processing etc..) to transport the LS information

especially, when LSDB is changing faster perhaps with large number of nodes/links inside an AS and with multiple ASes) to the controller will be useful.
             A note on the sensitivity of this delay to the consumer (applications) at the controller  can be helpful. I saw very little discussion in Section 6 (6.1.5)

2.       This document encompasses pretty much both OSPF and ISIS extensions done till date. How it will keep up with future extensions in OSPF/ISIS.

A mechanism in place would be helpful. My suggestion would be-  the respective IGP documents should assess the impact and define

corresponding new TLVs for BGP LS? But how this can be enforced?

3.       Section 4, gives glimpse what's possible and the node aggregating the links obviously need to tinker the LSDB to represent the same correctly.

Some more details would be helpful to represent the changes on aggregation/de-aggregation subsequently.

4.       Section 6.2 has empty sub-sections and TBDs.

5.       It's good to see Implementation report shed light on performance seen with multiple ASes.

6.       It's good to see if any application of policy on LSDB is done (one of the primary drivers of the specification).

--
Uma C.

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, August 26, 2014 11:37 AM
To: [email-masked]
Cc: 'John G. Scudder'; [email-masked]
Subject: [Idr] WG LC for draft-ietf-idr-ls-distribution and draft-ietf-idr-ls-distribut-impl

This is a WG LC for

Please respond with comments and "support or no support."  This WG LC also includes a request for the authors to provide IPR on the subject.

Please note: due to the European vacations in August, we are bundling these three reviews into the next two weeks (these two drafts and draft-ietf-as-migration).   The chairs would like feedback (list or private email) whether the three WG LC s impact anyone's ability to review these drafts carefully.

Thank you,

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Wed, 27 Aug 2014 13:15:51 +0000

+1

Jim Uttaro

From: Idr [mailto:[email-masked]] On Behalf Of Uma Chunduri
Sent: Wednesday, August 27, 2014 7:07 AM
To: Susan Hares; [email-masked]
Cc: 'John G. Scudder'
Subject: Re: [Idr] WG LC for draft-ietf-idr-ls-distribution and draft-ietf-idr-ls-distribut-impl

Support.

Have following Qs:

--
Uma C.

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, August 26, 2014 11:37 AM
To: [email-masked]<mailto:[email-masked]>
Cc: 'John G. Scudder'; [email-masked]<mailto:[email-masked]>
Subject: [Idr] WG LC for draft-ietf-idr-ls-distribution and draft-ietf-idr-ls-distribut-impl

This is a WG LC for

Thank you,