Subject: [Idr] Slides and other meeting-related things

From: "John G. Scudder" <[email-masked]>
Date: Mon, 16 Mar 2015 14:23:50 -0400

First, thanks to Robert for being the first person to submit his slides. I've posted them, you can find them at https://datatracker.ietf.org/meeting/92/materials.html

Second, this is a reminder to other presenters that you, too, can submit your slides now. No need to wait for the 24-hour deadline. Getting your slides in early may help since people can review them ahead of time and be more prepared for productive discussion.

Third, as usual we would appreciate early volunteers to take notes and monitor the Jabber room.

Thanks,

--John

---

From: "John G. Scudder" <[email-masked]>
Date: Mon, 23 Mar 2015 11:17:09 -0500

Folks,

We have gotten slides from several presenters. Those have been uploaded and can be found at https://datatracker.ietf.org/meeting/92/materials.html

If you've sent your slides, please check the materials site. If you don't see them there, please send Sue and me a reminder and accept my apology. 

If you haven't sent your slides, you have about four more hours until the 24 hour deadline. Because our agenda is so full, you may really lose your slot if you are late, although we will do our best to accommodate everyone. I will also be sending out individual nags.

Finally, we haven't had any volunteers for Jabber or notes yet. Please consider volunteering to help.

Thanks!

--John
 
On Mar 16, 2015, at 1:23 PM, John G. Scudder <[email-masked]> wrote:

> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr