Subject: [Idr] WG Adoption call - draft-keyupate-idr-bgp-prefix-sid (7/20 to 8/3)

From: "Susan Hares" <[email-masked]>
Date: Mon, 20 Jul 2015 12:29:03 -0400

This begins a 2 week WG Adoption call for draft-keyupate-idr-bgp-prefix-sid
(7/20 to 8/3/2015).  

http://datatracker.ietf.org/doc/draft-keyupate-idr-bgp-prefix-sid/

The authors should indicate if there is any IPR related to the draft. 

We would appreciate if you would answer the following questions: 

1)      Do you know of networks where this new BGP feature would useful? 

2)      Do you know of any technical issues with this draft?

In your discussion, please include whether you support the draft or not? 

Sue Hares and John Scudder

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 20 Jul 2015 21:08:06 +0000

Hi Sue,

I support WG adoption.

From: Idr <[email-masked]<mailto:[email-masked]>> on behalf of Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Monday, July 20, 2015 at 12:29 PM
To: 'idr wg list' <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] WG Adoption call - draft-keyupate-idr-bgp-prefix-sid (7/20 to 8/3)

This begins a 2 week WG Adoption call for draft-keyupate-idr-bgp-prefix-sid (7/20 to 8/3/2015).
http://datatracker.ietf.org/doc/draft-keyupate-idr-bgp-prefix-sid/

Given that we have segment routing for the IGPs, it is required in DC networks that use BGP as their IGP as is being discussed in RTG WG.

https://datatracker.ietf.org/doc/draft-ietf-rtgwg-bgp-routing-large-dc/

However, the feature is certainly  not limited to this type of network.

Thanks,
Acee

---

From: Jon Mitchell <[email-masked]>
Date: Wed, 22 Jul 2015 02:40:53 -0400

> 1)      Do you know of networks where this new BGP feature would useful? 

Yes

> 2)      Do you know of any technical issues with this draft?

No

> In your discussion, please include whether you support the draft or not? 

Support.

-Jon

---

From: Mohan Nanduri <[email-masked]>
Date: Wed, 22 Jul 2015 08:58:54 -0400

Yes.

No.

Support the draft.

Cheers,
-Mohan

On Mon, Jul 20, 2015 at 12:29 PM, Susan Hares <[email-masked]> wrote:
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Wed, 22 Jul 2015 18:25:44 +0000

> The authors should indicate if there is any IPR related to the draft.

as co-author I support the adoption of this document as WG item and I'm not aware of any IPR related to it.

> 1)      Do you know of networks where this new BGP feature would useful?

yes

> 2)      Do you know of any technical issues with this draft?

no 

s.

---

From: "Bertrand Duvivier (bduvivie)" <[email-masked]>
Date: Wed, 22 Jul 2015 19:36:45 +0000

I do support the draft

1> YES, more than one.
2> NO

>> This begins a 2 week WG Adoption call for
>>draft-keyupate-idr-bgp-prefix-sid (7/20 to 8/3/2015).

---

From: "Keyur Patel (keyupate)" <[email-masked]>
Date: Wed, 22 Jul 2015 19:49:14 +0000

Support as a co-author.

Few more comments inlined #Keyur.

From: Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Monday, July 20, 2015 at 9:29 AM
To: 'idr wg list' <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] WG Adoption call - draft-keyupate-idr-bgp-prefix-sid (7/20 to 8/3)

#Keyur: Yep.

#Keyur: No.

Regards,
Keyur

---

From: Hannes Gredler <[email-masked]>
Date: Fri, 24 Jul 2015 10:03:49 +0200

support as co-author; i am not aware of IPR;

1) yes more than one.
2) all my technical concerns have been cleared with rev -05, so no

/hannes

| >On Jul 20, 2015, at 6:29 PM, Susan Hares <[email-masked]> wrote:
| >> This begins a 2 week WG Adoption call for
| >>draft-keyupate-idr-bgp-prefix-sid (7/20 to 8/3/2015).
| >> http://datatracker.ietf.org/doc/draft-keyupate-idr-bgp-prefix-sid/
| >>  
| >> The authors should indicate if there is any IPR related to the draft.
| >> We would appreciate if you would answer the following questions:
| >> 1)      Do you know of networks where this new BGP feature would useful?
| >> 2)      Do you know of any technical issues with this draft?
| >>  
| >> In your discussion, please include whether you support the draft or not?
| >>  
| >> Sue Hares and John Scudder
| >> _______________________________________________
| >> Idr mailing list
| >> [email-masked]
| >> https://www.ietf.org/mailman/listinfo/idr
| >
| >_______________________________________________
| >Idr mailing list
| >[email-masked]
| >https://www.ietf.org/mailman/listinfo/idr
| 
| _______________________________________________
| Idr mailing list
| [email-masked]
| https://www.ietf.org/mailman/listinfo/idr