Subject: [Idr] 2 week adoption call for draft-jasinska-ix-bgp-route-server-implementation (7/19 to 8/2)

From: "Susan Hares" <[email-masked]>
Date: Sun, 19 Jul 2015 01:36:16 -0400

This begins a 2 week adoption call for
draft-jasinka-ix-bgp-route-server-implementations (7/19 to 8/2).  Please
review this route  server report and comment on the accuracy of the report.
Please note that past IDR implementation reports will adopted, but not
forwarded to the IESG.  

The reports also exist on the IDR wiki at: 

http://trac.tools.ietf.org/wg/idr/trac/wiki

Click on the implementation reports - and you will find the implementation
reports for this draft.  

If you know if any errors, please annotate the errors with your name and
indicate why the report is in error. 

The authors of the base draft (draft-ietf-idr-ix-bgp-route-server-07) and
the author of the implementation report are requested to indicate whether
they know of any IPR for this draft. 

Sue Hares

---

From: Nick Hilliard <[email-masked]>
Date: Sun, 19 Jul 2015 21:01:43 +0100

On 19/07/2015 06:36, Susan Hares wrote:
> The authors of the base draft (draft-ietf-idr-ix-bgp-route-server-07)
> and the author of the implementation report are requested to indicate
> whether they know of any IPR for this draft.

I'm not aware of any IPR concerning this draft or its contents.

Nick

---

From: Robert Raszuk <[email-masked]>
Date: Sun, 19 Jul 2015 22:38:22 +0200

Sue,

I am not aware of any IPR related to draft-ietf-idr-ix-bgp-route-server.

Thx,
R.

On Sun, Jul 19, 2015 at 7:36 AM, Susan Hares <[email-masked]> wrote:

> review this route  server report and comment on the accuracy of the
> report.  Please note that past IDR implementation reports will adopted, but
> not forwarded to the IESG.
>
>
>
> Click on the implementation reports – and you will find the implementation
> reports for this draft.
>

---

From: "Bakker, Niels" <[email-masked]>
Date: Sun, 19 Jul 2015 20:36:31 +0000

> On 19 jul. 2015, at 22:02, Nick Hilliard <[email-masked]> wrote:
> 

Likewise.

Regards,
Niels

---

From: "Susan Hares" <[email-masked]>
Date: Sun, 19 Jul 2015 21:24:18 -0400

Niels, Nick, Elisa, and Robert: 

 want to thank each of your for providing the IPR statements so quickly. 

Sue  

-----Original Message-----
From: Bakker, Niels [mailto:[email-masked]] 
Sent: Sunday, July 19, 2015 4:37 PM
To: Nick Hilliard
Cc: Susan Hares; idr wg list;
[email-masked]; [email-masked];
[email-masked]
Subject: Re: 2 week adoption call for
draft-jasinska-ix-bgp-route-server-implementation (7/19 to 8/2)

Likewise.

Regards,
Niels

---

From: Elisa Jasinska <[email-masked]>
Date: Wed, 29 Jul 2015 03:58:56 +0200

And back from vacation I also confirm that I am not aware of any IPR
concerning this draft or its contents.

Thanks!
Elisa

-- 
Elisa Jasińska
BigWave IT

t: +48 880 859 988
e: [email-masked]