Subject: Re: [Idr] 2 week adoption call for - draft-sriram-idr-route-leak-detection-mitigation-00 (6/25 to 7/9/2015)

From: Jeffrey Haas <[email-masked]>
Date: Fri, 10 Jul 2015 15:59:30 -0400

On Thu, Jun 25, 2015 at 01:45:20PM -0400, Susan Hares wrote:
> This begins a 2 week adoption call for  
> 
> draft-sriram-idr-route-leak-detection-mitigation-00

I support adoption of this draft.

> This is an informational draft regarding route-leak mitigation.  For this WG
> adoption call please include in your response: 
> 
>  
> 
> a)      Who will desire to read this informational draft now and in 1 year
> from now>? 

I find it likely that the document will have an extended lifetime in IDR and
SIDR as the mechanism is refined and implemented.

> b)      Is this informational draft's description of route-leak types and
> mitigated by the origin validation [RFC 6811] and BGPSEC path validation  
> 
>           [draft-ietf-sidr-bgpsec-protocol] are correct? 

Better than most.

> c)       It is necessary to solve the route-leak problems not covered by
> origin validation and BGPSEC path validation? 

Yes.

> d)      Do you think the solution suggested for the extension of BGPSEC will
> fix these unsolved route-leak problems?

I believe so, but require more time to re-read the bgpsec protocol and think
about it.

-- Jeff

---

From: Matthias Waehlisch <[email-masked]>
Date: Sun, 19 Jul 2015 12:42:40 +0200

Hi,

  +1.

Sorry for the delay
  matthias

> -----------------------------------------
> 
> [Apologies for missing the deadline]
> 
> > IDR Working group:
> > 
> >  
> > 
> I support adoption of this draft as a WG document.
> 
> > 
> > a)      Who will desire to read this informational draft now and in 1 year from now>?
> >
> 
> I suspect it will take some time to develop and implement a solution.
> 
> > b)      Is this informational draft’s description of route-leak types and mitigated by the origin validation [RFC 6811] and BGPSEC path validation  
> > 
> Yes, there is a companion document in the GROW WG:
> draft-ietf-grow-route-leak-problem-definition, containing more detailed
> discussion of the definition of the problem.
> 
> > c)       It is necessary to solve the route-leak problems not covered by origin validation and BGPSEC path validation?
> > 
> 
> Yes.
> 
> > d)      Do you think the solution suggested for the extension of BGPSEC will fix these unsolved route-leak problems?
> >
> 
> I hope.
> 
> Regards,
> 
> Andrei
> 

-- 
Matthias Waehlisch
.  Freie Universitaet Berlin, Inst. fuer Informatik, AG CST
.  Takustr. 9, D-14195 Berlin, Germany
.. mailto:[email-masked] .. http://www.inf.fu-berlin.de/~waehl
:. Also: http://inet.cpt.haw-hamburg.de .. http://www.link-lab.net