Subject: [Idr] AD Review of draft-ietf-idr-flowspec-redirect-rt-bis

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Thu, 9 Jul 2015 18:18:05 +0000

Hi!

Just read this draft, and I only have a small nit to talk about:  In section 2, please add a subsection for the "BGP Transitive Extended Community Types” update.  Right now the update text is in 2.1.

I’ll go ahead and start the IETF Last Call and put the document on the next Telechat.

Thanks!

Alvaro.

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Thu, 9 Jul 2015 18:27:52 +0000

On 7/9/15, 2:18 PM, "Alvaro Retana (aretana)" <[email-masked]<mailto:[email-masked]>> wrote:

I actually have another nit: I don’t see rfc5668 and rfc7153 as normative for this draft and should be informational.  Just a nit..

Thanks!

Alvaro.

---

From: Jeff Haas <[email-masked]>
Date: Thu, 9 Jul 2015 14:49:16 -0400

> On Jul 9, 2015, at 2:27 PM, Alvaro Retana (aretana) <[email-masked]> wrote:
> 
> On 7/9/15, 2:18 PM, "Alvaro Retana (aretana)" <[email-masked] <mailto:[email-masked]>> wrote:
> 

I will push mildly for normative.  Understanding of the encoding formats in those documents is necessary context for the related encoding in this document.

-- Jeff

---

From: Jeff Haas <[email-masked]>
Date: Mon, 27 Jul 2015 16:20:05 -0400

> On Jul 9, 2015, at 2:49 PM, Jeff Haas <[email-masked]> wrote:
> 
> 
>> On 7/9/15, 2:18 PM, "Alvaro Retana (aretana)" <[email-masked]> wrote:
>> 

Note that you didn't acknowledge this was okay.  I will defer publication of -05 a day to give you a chance to respond.

-- Jeff

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Mon, 27 Jul 2015 20:40:43 +0000

That¹s fine with me.

Thanks!

Alvaro.

On 7/27/15, 4:20 PM, "Jeff Haas" <[email-masked]> wrote:

>>>I actually have another nit: I don¹t see rfc5668 and rfc7153 as
>>>normative for this draft and should be informational.  Just a nit..
>>I will push mildly for normative.  Understanding of the encoding formats
>>in those documents is necessary context for the related encoding in this
>>document.
>
>Note that you didn't acknowledge this was okay.  I will defer publication
>of -05 a day to give you a chance to respond.
>
>-- Jeff