Subject: Re: [Idr] BGP persistence

From: "UTTARO, JAMES" <[email-masked]>
Date: Sun, 1 May 2016 13:22:16 +0000

+1..

We are using this..

-----Original Message-----
From: Idr [mailto:[email-masked]] On Behalf Of John G. Scudder
Sent: Friday, April 29, 2016 10:38 AM
To: Jakob Heitz (jheitz) <[email-masked]>
Cc: [email-masked]
Subject: Re: [Idr] BGP persistence

It's a fair question!

The last time the WG discussed adopting the item, as I recall there was no consensus to do so. It seems as though we should be able to have the conversation again at this point. As you say, we now have actual experience with it, which hopefully will help inform the discussion. Also, the current form of the document reflects many updates made to address concerns expressed by the WG about previous versions, so even though it wasn't a WG document, the authors were listening and responding to the WG feedback.

With WG chair hat firmly off my head and contributor-to-the-document hat prominently displayed, let me suggest (or rather, second Jakob's indirect suggestion) that we adopt and progress the document.

Thanks for bringing it up,

--John

> On Apr 29, 2016, at 10:29 AM, Jakob Heitz (jheitz) <[email-masked]> wrote:
> 
> Why is this
> https://tools.ietf.org/html/draft-uttaro-idr-bgp-persistence-03
> persistently not an RFC?
> We have had an implementation for at least a couple of years and others have also.
> 
> --
> Jakob Heitz.

_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr

---

From: "Bertrand Duvivier (bduvivie)" <[email-masked]>
Date: Sun, 1 May 2016 22:57:21 +0000

John,

BGP persistence is deployed by 10+ customers already, mostly in BGP
flowspec use-cases.

Thus +1 

Best Regards Bertrand Duvivier
Cisco System.

https://www.youtube.com/playlist?list=PLcSD8Cbk0fFHTO4bnb3NC8pJka3_ZvoRY

>The last time the WG discussed adopting the item, as I recall there was
>no consensus to do so. It seems as though we should be able to have the
>conversation again at this point. As you say, we now have actual
>experience with it, which hopefully will help inform the discussion.
>Also, the current form of the document reflects many updates made to
>address concerns expressed by the WG about previous versions, so even
>though it wasn't a WG document, the authors were listening and responding
>to the WG feedback.
>
>With WG chair hat firmly off my head and contributor-to-the-document hat
>prominently displayed, let me suggest (or rather, second Jakob's indirect
>suggestion) that we adopt and progress the document.
>

---

From: <[email-masked]>
Date: Mon, 2 May 2016 09:29:22 +0000

+1 as a co-author
+1 as an IDR contributor: having the discussions on the IDR mailing list, allows IDR participants to contribute, improve the document, and increase its applicability. (unfortunately, at this point, it seems already a bit late)

Thanks
-- Bruno

> From: Idr [mailto:[email-masked]] On Behalf Of UTTARO, JAMES
> Sent: Sunday, May 01, 2016 3:22 PM
> To: 'John G. Scudder'; 'Jakob Heitz (jheitz)'
> Cc: [email-masked]'
> The last time the WG discussed adopting the item, as I recall there was no
> consensus to do so. It seems as though we should be able to have the
> conversation again at this point. As you say, we now have actual experience
> with it, which hopefully will help inform the discussion. Also, the current form
> of the document reflects many updates made to address concerns
> expressed by the WG about previous versions, so even though it wasn't a
> WG document, the authors were listening and responding to the WG
> feedback.
> 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 5 May 2016 07:07:43 -0400

I will add this to the list of adoption calls. 

Sue 
(WG hat on) 

-----Original Message-----
From: Idr [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Monday, May 02, 2016 5:29 AM
To: UTTARO, JAMES; 'John G. Scudder'; 'Jakob Heitz (jheitz)'
Cc: [email-masked]'
Subject: Re: [Idr] BGP persistence

+1 as a co-author
+1 as an IDR contributor: having the discussions on the IDR mailing 
+list, allows IDR participants to contribute, improve the document, and 
+increase its applicability. (unfortunately, at this point, it seems 
+already a bit late)

Thanks
-- Bruno

> The last time the WG discussed adopting the item, as I recall there 
> was no consensus to do so. It seems as though we should be able to 
> have the conversation again at this point. As you say, we now have 
> actual experience with it, which hopefully will help inform the 
> discussion. Also, the current form of the document reflects many 
> updates made to address concerns expressed by the WG about previous 
> versions, so even though it wasn't a WG document, the authors were 
> listening and responding to the WG feedback.
> 
> With WG chair hat firmly off my head and contributor-to-the-document 
> hat prominently displayed, let me suggest (or rather, second Jakob's 
> indirect
> > On Apr 29, 2016, at 10:29 AM, Jakob Heitz (jheitz) 
> > <[email-masked]>
> wrote:
> >
> > Why is this
> > We have had an implementation for at least a couple of years and 
> > others
> have also.
> >
> > --
> > Jakob Heitz.
> 

____________________________________________________________________________
_____________________________________________

Ce message et ses pieces jointes peuvent contenir des informations
confidentielles ou privilegiees et ne doivent donc pas etre diffuses,
exploites ou copies sans autorisation. Si vous avez recu ce message par
erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les
pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou
falsifie. Merci.

This message and its attachments may contain confidential or privileged
information that may be protected by law; they should not be distributed,
used or copied without authorisation.
If you have received this email in error, please notify the sender and
delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been
modified, changed or falsified.
Thank you.

---

From: Jeffrey Haas <[email-masked]>
Date: Wed, 11 May 2016 10:38:15 -0400

> With WG chair hat firmly off my head and contributor-to-the-document hat prominently displayed, let me suggest (or rather, second Jakob's indirect suggestion) that we adopt and progress the documen…

I'll respond in the appropriate thread when the adoption call comes up, but
I clearly support adoption.

I'd also like to encourage the authors to refresh the draft meanwhile.  In
particular, please update your IANA considerations with the assigned values.
(And thanks for doing your homework in making sure they got reserved.)

-- Jeff