Subject: [Idr] Presentation recording for draft-vandevelde-idr-flowspec-path-redirect, for Monday May 16 interim

From: "John G. Scudder" <[email-masked]>
Date: Thu, 12 May 2016 11:50:36 -0400

Hi Everyone,

The recording for Gunter's presentation is available, link below. Please review it before the interim on Monday. I'll send another message when the slides have been uploaded to the meeting materials site.

As a reminder, we are having presenters record their talks instead of doing them live, as an experiment in dealing with the challenges of virtual interims across many timezones. This lets us time-shift much of the work, hopefully accommodating people's time zone requirements better. We'll be interested in your feedback regarding how well (or poorly) it worked, after the Monday meeting.

And another reminder, if you have questions or comments regarding the presentation or draft, please consider providing them on the mailing list. There is no need to wait until the interim, although of course if you'd rather do it verbally during the meeting that's OK too.

Regards,

--John

> Begin forwarded message:
> 
> From: IDR Working Group <[email-masked]>
> Subject: WebEx recording is available for viewing: draft-vandevelde-idr-flowspec-path-redirect-20160512 1502-1
> Date: May 12, 2016 at 11:42:25 AM EDT
> To: <[email-masked]>
> Reply-To: <[email-masked]>
> 
> Hello,
> IDR Working Group wants to share this WebEx recording with you.
>  
> draft-vandevelde-idr-flowspec-path-redirect-20160512 1502-1
> Thursday, May 12, 2016
> 11:30 am  |  Eastern Daylight Time (New York, GMT-04:00)
>  
> Play recording <https://ietf.webex.com/ietf/ldr.php?RCID=e01d62661085f660f470feddd9bf266f> (21 min)
> Recording password: (This recording does not require a password.)

---

From: "John G. Scudder" <[email-masked]>
Date: Thu, 12 May 2016 12:12:46 -0400

Slides: https://www.ietf.org/proceedings/interim/2016/05/16/idr/slides/slides-interim-2016-idr-5-0.pdf

--John

> On May 12, 2016, at 11:50 AM, John G. Scudder <[email-masked]> wrote:
> 
> Hi Everyone,
> 
>> From: IDR Working Group <[email-masked] <mailto:[email-masked]>>
>> To: <[email-masked] <mailto:[email-masked]>>
>> Reply-To: <[email-masked] <mailto:[email-masked]>>
>> 
>> Hello,
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: Lucy yong <[email-masked]>
Date: Mon, 16 May 2016 20:16:43 +0000

Gunter,

Thank you for the presentation. Some comments:

1) Both your draft and li's draft propose logical flow spec redirect with local mapping method, which, I agree, is a good approach for flow spec redirect under centre controller environment.
2) Your draft uses 'bit' to indicate type of tunnel, li's draft uses Code Point to indicate type of tunnel. I think that the latter is better semantics for this.
3) To support nested tunnel, it is good for protocol to support both a same type of tunnel segments and different types of tunnel segments.  Li's draft supports that easily (code point: none).
4) Your solution can support the use cases specified in Section 3.1-3.3 (your draft), but does not have a way to bind to a particular use case. It relies on local mapping, which is a separate process. Li's draft has explicitly binding to type of redirect tunnel.

Regards,
Lucy

From: Idr [mailto:[email-masked]] On Behalf Of John G. Scudder
Sent: Thursday, May 12, 2016 10:51 AM
To: [email-masked]
Subject: [Idr] Presentation recording for draft-vandevelde-idr-flowspec-path-redirect, for Monday May 16 interim

Hi Everyone,

Regards,

--John

Begin forwarded message:

From: IDR Working Group <[email-masked]<mailto:[email-masked]>>
Subject: WebEx recording is available for viewing: draft-vandevelde-idr-flowspec-path-redirect-20160512 1502-1
Date: May 12, 2016 at 11:42:25 AM EDT
To: <[email-masked]<mailto:[email-masked]>>
Reply-To: <[email-masked]<mailto:[email-masked]>>

Hello,

Thursday, May 12, 2016

Play recording<https://ietf.webex.com/ietf/ldr.php?RCID=e01d62661085f660f470feddd9bf266f> (21 min)

---

From: Jeffrey Haas <[email-masked]>
Date: Mon, 16 May 2016 20:07:33 -0400

> The recording for Gunter's presentation is available, link below. Please review it before the interim on Monday. I'll send another message when the slides have been uploaded to the meeting material…

Having listened to the pre-recorded presentation, I'd like to support their
use for future virtual interims.  I think this was very useful.

The remainder of my comments are probably most appropriate for the
discussion portion of the interim.

-- Jeff