Subject: [Idr] WG Adoption of draft-keyupate-idr-bgp-attribute-announcement - 2 week WG Adoption call (6/6 to 6/20)

From: "Susan Hares" <[email-masked]>
Date: Mon, 6 Jun 2016 13:38:35 -0400

This begins a 2 week WG Adoption call for
draft-keyupate-idr-bgp-attribute-announcement.  You can find the draft at: 

https://datatracker.ietf.org/doc/draft-keyupate-idr-bgp-attribute-announceme
nt/

This draft defines attribute extensions that help confine the scope of
Optional attributes within a given AS or a given BGP member-AS in
Confederation.   In your comments please include:

1)      "Support" or "No support" for this draft as an IDR WG draft, 

2)      Experiences with debugging optional attributes errors that this
draft would aid, 

3)      Deployments that use AS confederations where this draft's ability to
confined scope of the optional attributes would help restrict errors, 

Sue Hares and John Scudder

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 6 Jun 2016 21:56:31 +0000

Support.

Linda Dunbar

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Monday, June 06, 2016 12:39 PM
To: [email-masked]
Subject: [Idr] WG Adoption of draft-keyupate-idr-bgp-attribute-announcement - 2 week WG Adoption call (6/6 to 6/20)

This begins a 2 week WG Adoption call for draft-keyupate-idr-bgp-attribute-announcement.  You can find the draft at:
https://datatracker.ietf.org/doc/draft-keyupate-idr-bgp-attribute-announcement/

This draft defines attribute extensions that help confine the scope of Optional attributes within a given AS or a given BGP member-AS in Confederation.   In your comments please include:

2)      Experiences with debugging optional attributes errors that this draft would aid,

3)      Deployments that use AS confederations where this draft's ability to confined scope of the optional attributes would help restrict errors,

---

From: Tony Przygienda <[email-masked]>
Date: Mon, 6 Jun 2016 15:49:51 -0700

support

On Mon, Jun 6, 2016 at 10:38 AM, Susan Hares <[email-masked]> wrote:

> 1)      “Support” or “No support” for this draft as an IDR WG draft,
>
> 3)      Deployments that use AS confederations where this draft’s ability
> to confined scope of the optional attributes would help restrict errors,
>
>
>
>
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>
>

-- 
*We’ve heard that a million monkeys at a million keyboards could produce
the complete works of Shakespeare; now, thanks to the Internet, we know
that is not true.*
—Robert Wilensky

---

From: "Anoop Kapoor (ankapoor)" <[email-masked]>
Date: Mon, 6 Jun 2016 22:53:02 +0000

Support

From: Idr <[email-masked]<mailto:[email-masked]>> on behalf of Tony Przygienda <[email-masked]<mailto:[email-masked]>>
Date: Monday, June 6, 2016 at 3:49 PM
To: Susan Hares <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Idr] WG Adoption of draft-keyupate-idr-bgp-attribute-announcement - 2 week WG Adoption call (6/6 to 6/20)

support

On Mon, Jun 6, 2016 at 10:38 AM, Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:
This begins a 2 week WG Adoption call for draft-keyupate-idr-bgp-attribute-announcement.  You can find the draft at:
https://datatracker.ietf.org/doc/draft-keyupate-idr-bgp-attribute-announcement/

_______________________________________________
Idr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/idr

--
We've heard that a million monkeys at a million keyboards could produce the complete works of Shakespeare; now, thanks to the Internet, we know that is not true.
-Robert Wilensky

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 6 Jun 2016 23:21:30 +0000

Support.
Thanks,
Acee

On Jun 6, 2016, at 1:38 PM, Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:

This draft defines attribute extensions that help confine the scope of Optional attributes within a given AS or a given BGP member-AS in Confederation.   In your comments please include:
1)      “Support” or “No support” for this draft as an IDR WG draft,
2)      Experiences with debugging optional attributes errors that this draft would aid,
3)      Deployments that use AS confederations where this draft’s ability to confined scope of the optional attributes would help restrict errors,

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Sat, 11 Jun 2016 04:07:42 +0000

Support.
Moving the new attribute flags into the attribute is the safe way to ensure that the flags will be propagated properly by legacy speakers.

Thanks,
Jakob.

On Jun 6, 2016, at 10:38 AM, Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:

---

From: "Mohammed Mirza (mohamirz)" <[email-masked]>
Date: Fri, 17 Jun 2016 02:21:20 +0000

Support.

Its a good extension for future optional attributes as it defines their
scopes at the time of their definition.
Because of this extra control it will possibly become a useful tool for
more per-scope optional attributes down the road.

Thanks,
Mohammed

From:  Idr <[email-masked]> on behalf of Susan Hares
<[email-masked]>
Date:  Monday, June 6, 2016 at 10:38 AM
To:  "[email-masked]" <[email-masked]>
Subject:  [Idr] WG Adoption of
draft-keyupate-idr-bgp-attribute-announcement - 2 week WG Adoption call
(6/6 to 6/20)

https://datatracker.ietf.org/doc/draft-keyupate-idr-bgp-attribute-announcem
ent/

1)     
³Support² or ³No support² for this draft as an IDR WG draft,

2)     
Experiences with debugging optional attributes errors that this draft
would aid,

3)     
Deployments that use AS confederations where this draft¹s ability to
confined scope of the optional attributes would help restrict errors,