Subject: [Idr] draft-psarkar-idr-bgp-ls-node-admin-tag-extension - 1 week period to comment (11/17 - 11/24/2016)

From: "Susan Hares" <[email-masked]>
Date: Thu, 17 Nov 2016 18:41:41 -0500

IDR-WG:  

Mea culpa.  draft-psarkar-idr-bgp-ls-node-admin-tag-extension was accepted
during a WG LC call in 2015.  However, I forgot to ask for IPR (see threads
below).   Pushpasis asked the chairs (John and Sue) last April and we did
not answer him.   There is an IPR statement:

https://datatracker.ietf.org/ipr/2558/

Please consider the IPR statement.   Silence on the list means we will
accept the draft with the IPR. 

Sue Hares 

Thread refs:

https://www.ietf.org/mail-archive/web/idr/current/msg15213.html

https://www.ietf.org/mail-archive/web/idr/current/msg14888.html

---

From: John Scudder <[email-masked]>
Date: Thu, 17 Nov 2016 23:56:07 +0000

One thing to add: let's set a timeout of November 25.

--John

On Nov 18, 2016, at 8:44 AM, Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:

IDR-WG:

Mea culpa.  draft-psarkar-idr-bgp-ls-node-admin-tag-extension was accepted during a WG LC call in 2015.  However, I forgot to ask for IPR (see threads below).   Pushpasis asked the chairs (John and Sue) last April and we did not answer him.   There is an IPR statement:
https://datatracker.ietf.org/ipr/2558/

Please consider the IPR statement.   Silence on the list means we will accept the draft with the IPR.

Sue Hares

Thread refs:

---

From: Pushpasis Sarkar <[email-masked]>
Date: Sat, 19 Nov 2016 10:49:23 +0530

Hi Chairs,

I am not aware of any other IPR other than the one already disclosed
against this draft.

Thanks and Regards
-Pushpasis

On Fri, Nov 18, 2016 at 5:11 AM, Susan Hares <[email-masked]> wrote:

> IDR-WG:
>
>
>
> Mea culpa.  draft-psarkar-idr-bgp-ls-node-admin-tag-extension was
> accepted during a WG LC call in 2015.  However, I forgot to ask for IPR
> (see threads below).   Pushpasis asked the chairs (John and Sue) last April
> and we did not answer him.   There is an IPR statement:
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>
>