Subject: [Idr] IETF-97 draft agenda posted

From: "John G. Scudder" <[email-masked]>
Date: Wed, 2 Nov 2016 16:28:33 -0400

Hi All,

The draft agenda is posted here https://www.ietf.org/proceedings/97/agenda/agenda-97-idr-00  If you requested agenda time and don't see yourself there, or if you need to make a correction, please let the chairs know.

If you are a presenter, please read the checklist: https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting -- especially the last section. 

Thanks,

--John

---

From: "John G. Scudder" <[email-masked]>
Date: Wed, 2 Nov 2016 16:33:54 -0400

Oh, also, if you haven't yet requested agenda time and want to, now would be a good time! Again, please consult the checklist. We'll consider further requests up until November 7.

--John

> On Nov 2, 2016, at 4:28 PM, John G. Scudder <[email-masked]> wrote:
> 
> Hi All,
> 
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: "John G. Scudder" <[email-masked]>
Date: Fri, 4 Nov 2016 13:16:03 -0400

Updated agenda posted:

https://www.ietf.org/proceedings/97/agenda/agenda-97-idr-01

All our time is now allocated.

--John