Subject: [Idr] IPR declaration needed for advancing large-community

From: "John G. Scudder" <[email-masked]>
Date: Fri, 4 Nov 2016 10:51:45 -0400

Hi Large Authors,

As part of preparing the shepherd report, I need to answer the following question:

(7) Has each author confirmed that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed. If not, explain why?

So: Each author listed on the front page, please confirm this for me by replying to this email. Please leave the working group in the cc.

Thanks. I realize some of you have already done this earlier in the process, and I appreciate your willingness to do it again.

--John

---

From: Job Snijders <[email-masked]>
Date: Fri, 4 Nov 2016 15:54:22 +0100

I have no IPR related to this work.

Cheers!

Job

On Friday, 4 November 2016, John G. Scudder <[email-masked]> wrote:

> (7) Has each author confirmed that any and all appropriate IPR disclosures
> required for full conformance with the provisions of BCP 78 and BCP 79 have
> already been filed. If not, explain why?
>
> So: Each author listed on the front page, please confirm this for me by
> replying to this email. Please leave the working group in the cc.
>
> Thanks. I realize some of you have already done this earlier in the
> process, and I appreciate your willingness to do it again.
>
> --John
> _______________________________________________
> Idr mailing list
> [email-masked] <javascript:;>
> https://www.ietf.org/mailman/listinfo/idr
>

---

From: Ignas Bagdonas <[email-masked]>
Date: Fri, 4 Nov 2016 14:56:18 +0000

Hi John,

I do not hold and I am not aware of any IPR related to the document.

Ignas

---

From: Keyur Patel <[email-masked]>
Date: Fri, 4 Nov 2016 14:57:59 +0000

Regards,
Keyur

Sent from my iPhone

> On Nov 4, 2016, at 7:51 AM, John G. Scudder <[email-masked]> wrote:
> 
> Hi Large Authors,
>

---

From: Nick Hilliard <[email-masked]>
Date: Fri, 04 Nov 2016 18:27:53 +0000

John G. Scudder wrote:
> So: Each author listed on the front page, please confirm this for me
>  by replying to this email. Please leave the working group in the
> cc.

I have no IPR relating to this document.

Nick

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Fri, 4 Nov 2016 21:59:38 +0000

I have no and am not aware of any IPR related to BGP large communities.

Thanks,
Jakob.

> -----Original Message-----
> From: John G. Scudder [mailto:[email-masked]]
> Sent: Friday, November 04, 2016 7:52 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: IPR declaration needed for advancing large-community
> 
> Hi Large Authors,
> 
> (7) Has each author confirmed that any and all appropriate IPR disclosures required for full conformance with the
> provisions of BCP 78 and BCP 79 have already been filed. If not, explain why?
>