Subject: [Idr] The IDR WG has placed draft-snijders-idr-deprecate-30-31-129 in state "Call For Adoption By WG Issued"

From: IETF Secretariat <[email-masked]>
Date: Thu, 10 Nov 2016 14:36:14 -0800

The IDR WG has placed draft-snijders-idr-deprecate-30-31-129 in state 
Call For Adoption By WG Issued (entered by Susan Hares)

The document is available at
https://datatracker.ietf.org/doc/draft-snijders-idr-deprecate-30-31-129/

---

From: t.petch <[email-masked]>
Date: Fri, 11 Nov 2016 16:56:40 +0000

I am unclear why this message has appeared now, when we had a discussion
about this 10 days ago.  The timing is unfortunate since, 10 days ago,
Job told us that he had a version -02 (I note that this announcement is
not version specific) which may well overcome the objection I raised to
the adoption of the first version.

So, I await the announcement of a new version with interest after which
I will post my views.

Tom Petch

----- Original Message -----
From: "IETF Secretariat" <[email-masked]>
To: <[email-masked]>;
<[email-masked]>; <[email-masked]>
Sent: Thursday, November 10, 2016 10:36 PM
Subject: [Idr] The IDR WG has placed
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: Job Snijders <[email-masked]>
Date: Fri, 11 Nov 2016 18:09:05 +0100

On Fri, Nov 11, 2016 at 04:56:40PM +0000, t.petch wrote:
> I am unclear why this message has appeared now, when we had a
> discussion about this 10 days ago.  The timing is unfortunate since,
> 10 days ago, Job told us that he had a version -02 (I note that this
> announcement is not version specific) which may well overcome the
> objection I raised to the adoption of the first version.
> 
> So, I await the announcement of a new version with interest after
> which I will post my views.

Since the call ends on November 13th, and the draft submission re-opens
after that (2016-11-14 00:00 KST), it will not be possible to post an
updated version during the call for adoption. Instead, I've attached the
-02 version which I will post. If that's not good enough ... ¯\_(ツ)_/¯ 

Kind regards,

Job

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 11 Nov 2016 12:14:19 -0500

Tom: 

The WG calls ends on November 13th, and Job can post a new draft on 11/14/2016.  We'll look forward to seeing your comments on 11/14/2016 (if at all possible).   After the 11/15/2016 IDR WG session, we may move quickly to WG LC - so please actively engage in the debate. 

Sue 

-----Original Message-----
From: Idr [mailto:[email-masked]] On Behalf Of Job Snijders
Sent: Friday, November 11, 2016 12:09 PM
To: t.petch
Cc: [email-masked]; idr
Subject: Re: [Idr] The IDR WG has placed draft-snijders-idr-deprecate-30-31-129 in state "Call For Adoption By WG Issued"

> which I will post my views.

Since the call ends on November 13th, and the draft submission re-opens after that (2016-11-14 00:00 KST), it will not be possible to post an updated version during the call for adoption. Instead, I've attached the
-02 version which I will post. If that's not good enough ... ¯\_(ツ)_/¯ 

Kind regards,

Job