Subject: [Idr] WGLC for draft-ietf-idr-deprecate-30-31-129-00.txt

From: "John G. Scudder" <[email-masked]>
Date: Thu, 17 Nov 2016 00:18:55 +0900

Hi All,

As we discussed at our meeting Tuesday, this begins a working group last call for draft-ietf-idr-deprecate-30-31-129-00.txt. Please send your comments to the list by December 1. 

Because I am optimistically supposing this to be non-controversial, in interest of not cluttering up the list with "+1" I'm going to suggest we make this one "silence gives assent". If there is any objection, we'll revert to normal procedures.

Thanks,

--John

---

From: "John G. Scudder" <[email-masked]>
Date: Tue, 22 Nov 2016 13:05:12 -0500

By the way, although it is an exceptionally silly thing to ask for in this case, could you please confirm that any relevant IPR has been disclosed (or that you know of none, of course)?

Thanks,

--John

> On Nov 16, 2016, at 10:18 AM, John G. Scudder <[email-masked]> wrote:
> 
> Hi All,
>

---

From: Job Snijders <[email-masked]>
Date: Tue, 22 Nov 2016 18:15:01 +0000

I appreciate the diligence.

I don't have any IPR and am not aware of any IPR related to this work.

Kind regards,

Job

On Tue, 22 Nov 2016 at 19:08, John G. Scudder <[email-masked]> wrote:

> By the way, although it is an exceptionally silly thing to ask for in this
> case, could you please confirm that any relevant IPR has been disclosed (or
> that you know of none, of course)?
>
> Thanks,
>
> --John
>
> > As we discussed at our meeting Tuesday, this begins a working group last
> call for draft-ietf-idr-deprecate-30-31-129-00.txt. Please send your
> comments to the list by December 1.
> >
> > Because I am optimistically supposing this to be non-controversial, in
> interest of not cluttering up the list with "+1" I'm going to suggest we
> make this one "silence gives assent". If there is any objection, we'll
> revert to normal procedures.
> >
> > Thanks,
> >
> > --John
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>