Subject: [Idr] IETF-97 IDR meeting logistics, first call for volunteers

From: "John G. Scudder" <[email-masked]>
Date: Sat, 5 Nov 2016 13:27:20 -0400

Hi Everybody,

In case you hadn't noticed yet, we have a completely full agenda for Korea. This means that if we want to have a productive meeting, we will need to start punctually. Our meeting time follows the afternoon beverage and snack break,  if you plan to attend please try to be in the room and settled down by our scheduled 15:50 start time.

We also will need to have at least one note-taker, and it would be very helpful to have a Jabber scribe since I know some WG members will be remote this time. The chairs (and WG!) would appreciate it you volunteer ahead of time. As most of you know, if we don't have volunteers ahead of time, it means we aren't able to start the meeting punctually and have to go through the phase of everyone awkwardly pretending to be very busy reading their mail while the chairs try to catch the eye of a victimteer.

Note-taking: 

For those who haven't done this before, note-taking doesn't require capturing a full transcript. In particular, anything shown on the slides need not appear in the notes. The most important thing is for the notes to capture questions and answers, and especially decisions and action items. One good option for note-taking is Etherpad, a collaborative editor linked from the datatracker agenda (http://etherpad.tools.ietf.org:9000/p/notes-ietf-97-idr?useMonospaceFont=true). While it's beneficial to use this since others can pitch in and help with the notes, if you're willing to volunteer but aren't comfortable using Etherpad, that's fine. Use whatever application you're comfortable with, even a yellow pad and pencil if you must.

If two or more people want to volunteer to collaboratively take notes, so that no single person has the complete load, that would be fine.

Going to the mic:

If you make a comment at the mic, of course you should state your name, and you probably should enunciate it more slowly and clearly than you intuitively think is necessary because the person taking the notes might not get it right otherwise. You should also consider double-checking the notes in Etherpad to make sure your name got spelled right, and while you're at it you can make sure your comment was represented accurately.

Jabber:

Similar to note-taking, being Jabber scribe doesn't mean you have to capture a full transcript. Primarily, our request is that you make it known to the Jabber room that you are available to relay questions to the mic. If you want to also keep the Jabber room apprised of what slide is currently being projected, that would be great too. (For convenience in doing this, presenters are all asked to number their slides.) The Jabber room is also linked from the datatracker agenda (xmpp:[email-masked]?join).

Thanks in advance, and I'll send this out again as a reminder closer to the meeting time.

--John

---

From: "John G. Scudder" <[email-masked]>
Date: Thu, 10 Nov 2016 10:11:33 -0500

Hi Everyone,

Still looking for volunteers. Please consider stepping up. 

It's been raised to me unicast that note-taking can be problematic for those wanting to actively contribute at the mic. If this is discouraging you from volunteering, please let the chairs know, maybe we can work something out, for example we can make an exception for the scribe when closing the mic line. This is also a perfect use for the collaborative note-taking approach -- if there is a main note-taker but also one or more people who volunteer to assist, if the main person goes to the mic, the others can fill in until the main one is back at their keyboard.

Speakers should also be well along in preparing their slides at this point. If you have draft slides, please consider sharing them, and let the chairs know if it's OK to publish them to the meeting materials site. You can still update them up to 24 hours before the meeting, but not having to do it all at the last minute helps. (https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting)

Thanks,

--John

> Begin forwarded message:
> 
> From: "John G. Scudder" <[email-masked]>
> Subject: [Idr] IETF-97 IDR meeting logistics, first call for volunteers
> Date: November 5, 2016 at 1:27:20 PM EDT
> To: <[email-masked]>
> 
> Hi Everybody,
> 
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr