Subject: [Ieprep] implementation issues

From: senthil ayyasamy <[email-masked]>
Date: Thu, 7 Feb 2002 19:33:04 -0800 (PST)

Hi all,
This question is regarding implementaion issues
regarding IEPS.  It seems to me that implementing IEPS
requires remodeling many protocols at various levels
in the TCP/IP stack . The very simple case of
modifying the DS codepoint (to include priority) will
require changes in many TCP/IP protocols. Can't it be
possible to work on the existing protocol standard
with minimum modifications ( maybe make changes at one
particular layer )?

Thanks in advance.
  - senthil

=====
SENTHIL KUMAR
MS(COMPUTER NETWORKING)
UMKC,
MO-64112,USA

__________________________________________________
Do You Yahoo!?
Send FREE Valentine eCards with Yahoo! Greetings!
http://greetings.yahoo.com

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: Fred Baker <[email-masked]>
Date: Sun, 10 Feb 2002 12:40:29 -0800

At 07:33 PM 2/7/2002, senthil ayyasamy wrote:
>It seems to me that implementing IEPS
>require changes in many TCP/IP protocols.

doesn't that sort of presume that we're putting priority back into the DS 
code point, having just shown (through 20 years experience) that combining 
the policy with the label is the wrong approach? I think you will need some 
very clear evidence that there is a problem with data traffic that is not 
addressed by current things before we'll be prepared to do that.

The discussion of call priority has to do with call signalling, not data 
content. That's not a DSCP, it's a SIP/H.248/whatever information element 
of some sort.

---

From: "James M. Polk" <[email-masked]>
Date: Thu, 14 Feb 2002 16:38:52 -0600

>content. That's not a DSCP, it's a SIP/H.248/whatever information element 

The extension for SIP called the 'Resource Priority Header' was proposed in SLC
(Dec 01), and was mentioned during the IEPREP BOF as having signaling text
specific for ETS (IEPS) and other Priority services capabilities
http://www.ietf.org/internet-drafts/draft-polk-sip-resource-01.txt
is about to go to -02 if there is a problem with accessing this version

*************************************
"People generally demand more respect for their own rights than they are
willing to allow for others"

James M. Polk
Consulting Engineer
Office of the CTO

Cisco Systems
2200 East President George Bush Turnpike 
Richardson, TX  75082 USA
w) 972.813.5208
f)  972.813.5280
www.cisco.com