Subject: Re: [Ieprep] requirements document(s)

From: [email-masked]
Date: Mon, 23 Sep 2002 22:18:58 EDT

In a message dated 9/23/2002 9:10:49 PM Eastern Standard Time, 
[email-masked] writes:

> It seems to be that you are suggesting *accounting*
> as a means for carrying out  authetication function.
> So, authetication is still a requirement.
> Though the question is out of scope for the 
> requirement draft, How do you do accounting of Labels
> ? RADIUS or something. Is their any standard practised
> method? 
> 

I really don't know what your question is. Accounting is the function of 
keeping records of the use of a service, whether a count of the times or the 
total duration of calls at each priority level. No, this is not a means to 
carry out the authentication function. Yes, the records can be looked after 
the fact to check up on the authentication function, or to look for 
"precedence creep", i.e., misuse of priority levels. But it's not something 
that we need to worry about. It's not a part of the protocol.

Mike Pierce

---

From: senthil ayyasamy <[email-masked]>
Date: Mon, 23 Sep 2002 20:05:19 -0700 (PDT)

--- [email-masked] wrote:
> carry out the authentication function. 
you have answered my doubt. But, at times, i really
get bugled by the whole discussion. we start with
packet-level priority and end up assuming call-level. 

>Yes, the
> records can be looked after 
> that we need to worry about. 

__________________________________________________
Do you Yahoo!?
New DSL Internet Access from SBC & Yahoo!
http://sbc.yahoo.com
_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep