Subject: [Ieprep] Public Safety Survey

From: "Cochran, Shawn P" <[email-masked]>
Date: Wed, 25 Sep 2002 14:52:18 -0400

All,

I am participating on the NRIC VI focus group under Homeland Security that is looking at Public Safety. One of the areas the group is looking to receive information on is the public safety needs of the Internet community. The focus group has created a brief survey located on at the following address: http://www.nric.org/fg/index.html  (click on Public Safety Survey.) I would appreciate any input this body may have in this respect. Additionally, if you feel that you may have any best practices  that are applicable to public safety in respect to Internet communications I would be glad to receive and forward them on to the group. The survey will be available until the end of October.

Thanks 

Shawn Cochran
BellSouth 
National Security & Strategic Policy

*****
"The information transmitted is intended only for the person or entity to which it is addressed and may contain confidential, proprietary, and/or privileged material. Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon, this information by persons or entities other than the intended recipient is prohibited. If you received this in error, please contact the sender and delete the material from all computers."
_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: Sean Donelan <[email-masked]>
Date: Wed, 25 Sep 2002 22:15:24 -0400 (EDT)

Huh? Is that backwards?

Do you mean the Internet needs of the public safety community?

On Wed, 25 Sep 2002, Cochran, Shawn P wrote:

> All,
>
> I am participating on the NRIC VI focus group under Homeland Security
> that is looking at Public Safety. One of the areas the group is looking
> to receive information on is the public safety needs of the Internet
> community. The focus group has created a brief survey located on at the
> following address: http://www.nric.org/fg/index.html  (click on Public
> Safety Survey.) I would appreciate any input this body may have in this
> respect. Additionally, if you feel that you may have any best practices
> that are applicable to public safety in respect to Internet
> communications I would be glad to receive and forward them on to the
> group. The survey will be available until the end of October.
>
> Thanks
>
> Shawn Cochran
> BellSouth