Subject: RE: [Ieprep] I-D ACTION:draft-ietf-ieprep-framework-03.txt

From: "Nguyen, An" <[email-masked]>
Date: Tue, 18 Feb 2003 21:23:20 -0500

Janet,

I think centralized authentication is needed for authorized emergency
services. It is not applicable to GETS and WPS now. 
But it should be in the future. Anyhow, the wordings in the draft should
also allow room for centralized authentication implementation when needed.

An

-----Original Message-----
From: Gunn, Janet [mailto:[email-masked]]
Sent: Tuesday, February 18, 2003 5:23 PM
To: 'Nguyen, An'; 'Ian Brown'
Subject: RE: [Ieprep] I-D ACTION:draft-ietf-ieprep-framework-03.txt

Nothing wrong with it- I just don't think should be assumed.

-----Original Message-----
From: Nguyen, An [mailto:[email-masked]]
Sent: Tuesday, February 18, 2003 11:57 AM
To: 'Ian Brown'; Gunn, Janet
Subject: RE: [Ieprep] I-D ACTION:draft-ietf-ieprep-framework-03.txt

Janet,

I am curious ... What is the wrong with centralized authentication? We will
have a scenario where SIP calls are from one end to other. GETS and WPS
might not be part of those calls at all.

An

-----Original Message-----
From: Ian Brown [mailto:[email-masked]]
Sent: Tuesday, February 18, 2003 8:20 AM
To: 'Gunn, Janet'
Cc: [email-masked]
Subject: RE: [Ieprep] I-D ACTION:draft-ietf-ieprep-framework-03.txt

Janet wrote:
> The usage "authentication center" implies to me that 
> authentication is centralized.

I'll update this to remove the confusion.

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: Scott Bradner <[email-masked]>
Date: Wed, 19 Feb 2003 11:07:30 -0500 (EST)

> services.

I find it hard to imagine a single centeralized authentication system
to deal with emergency services on the international Internet

Scott