Subject: RE: [Ieprep] WG last call for IP Telephony Requirements for ETS

From: "Gunn, Janet" <[email-masked]>
Date: Thu, 27 Feb 2003 10:14:31 -0500

Bill,

It was with your comments in mind that I initially suggested "other than
best effort" (for the general requirements document) but was assured that
"better than best effort" was a well understood and well defined term.

Something may be "better" in one dimension/metric, and "worse" in another.

Janet

-----Original Message-----
From: Bill Woodcock [mailto:[email-masked]]
Sent: Thursday, February 27, 2003 9:55 AM
To: Ken Carlberg
Cc: [email-masked] '
Subject: Re: [Ieprep] WG last call for IP Telephony Requirements for ETS

      On Thu, 27 Feb 2003, Ken Carlberg wrote:
    > Please keep in mind that the word "network" was not used in the
    > above excerpt, but rather "application-layer mechanisms" was
    > specifically stated.

Ah, quite true, my apologies.  I just blanched at the thought of a
technical specification containing a requirement for "better than best".
I would hope that some more felicitous phrase might be found prior to
any potential publication.

                                -Bill

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep
_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: Ken Carlberg <[email-masked]>
Date: Thu, 27 Feb 2003 16:03:28 +0000

> best effort" (for the general requirements document) but was assured
> that "better than best effort" was a well understood and well defined
> term.
> 

all that matters is a better value for the metric(s) that one uses.

from my perspective, better than best effort is fine.  if the two of you
can agree on a different and more precise phrase, let me know and I'll
probably use it.

-ken