Subject: RE: [Ieprep] The world's biggest data consumers don't think prior ity is such a big priority

From: "King, Kimberly S." <[email-masked]>
Date: Wed, 1 Oct 2003 11:13:12 -0400

Ran,

> 	Moreover, unless one is omniscient, which no one on this list
> is,

And how do you know that? 

Kimberly

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: RJ Atkinson <[email-masked]>
Date: Wed, 1 Oct 2003 11:21:47 -0400

On Wednesday, Oct 1, 2003, at 11:13 America/Montreal, King, Kimberly S. 
> And how do you know that?

Correct and point well taken.  I retract the quote from me above,
as being just as absurd as the original I griped about.

Better phrasing (maybe):
	As far as I can tell, God isn't posting to this list yet,
	and in my universe only God is omniscient.

:-)

Thanks & Cheers,

Ran
[email-masked]