Subject: RE: [Ieprep] IAA charter item query

From: "GOLDMAN, STUART O (STUART)" <[email-masked]>
Date: Thu, 6 Oct 2005 12:10:52 -0500

Eric,

I may not have been clear in my original response. I was giving support for the need for such a service and using the protracted disruption of service in a large geographical area coupled with the mass migration of that population out of the area and dispersed across the country.

I was then trying to understand how such a service could coming into existence and what protocol enhancements, if any, would be needed. (example: is preference needed?)

Henning has an excellent point that a single, uniform service capability would be much preferred over a collection of diverse service points with different procedures, formats, etc.

Personally I would hate to see any supporter of the need for IAA drop themselves from the mailing list.

Stu Goldman
Lucent Technologies
5531 E. Kelton LN
Scottsdale,AZ 85254
602 493 8438 home office
623-582-7136 voicemail  

-----Original Message-----
From: Eric Brunner-Williams at a VSAT somewhere
[mailto:[email-masked]]
Sent: Tuesday, October 04, 2005 7:50 PM
To: Henning Schulzrinne
Cc: GOLDMAN, STUART O (STUART); Eric Brunner-Williams at a VSAT
somewhere; [email-masked]; [email-masked]
Subject: Re: [Ieprep] IAA charter item query 

Henning,

I'm not trying to convince you, or anyone, that any rather trivial application
is in-scope for any working group. Nor that the absnece of such a mechanism is
a cause for load upon first-responder and emergency coordination network
traffic, for weeks after the failure of the communications fabric.

If there is no further clue, I'll unsub and leave you all to the chartered
deliverables.
Eric

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: Henning Schulzrinne <[email-masked]>
Date: Thu, 06 Oct 2005 13:14:48 -0400

If this wasn't obvious from my previous note, I would certainly advocate 
that standardization activities in this area are undertaken. I'm less 
convinced that a transport-layer group is the right venue for that. 
Maybe a BOF should investigate whether this is a components or a systems 
issue, i.e., do we need more protocols or "just" somebody to put 
existing things together?

I also suspect that without participation by, say, the ICRC, FEMA and 
other bodies, that such activities will be largely ignored. The 
traditional model of translating IETF activities into practice via 
hardware and telecom systems vendors is not likely to work well here.

(Also, it might be worth noting that OASIS is working on data formats 
related to law enforcement and emergency alerting.)

Henning

---

From: Eric Brunner-Williams at a VSAT somewhere (or in Portland Maine) <[email-masked]>
Date: Tue, 04 Oct 2005 22:55:35 -0400

What round hole to stuff a square peg?

Its an app. If the IETF is about interoperability by zero or more
implementations of a protocol, in this instance (and others in the
apps are specified in terms of bnf or xml schema, specified by some
syntax, it still isn't a given the WG "belongs in" any particular area.

My point isn't to distract you (all) from real-time presence data and
things that produce and/or consume such data. I'm simply interested in
a problem that can be characterized as lazy write-through or disconnected
operations presence, and mechanism(s) that produce and/or consume such data.

Yes, pigeons actually will suffice, for some data compresion densities, and
yes,  users actually do attempt to obtain resource allocation during fabric
transition events.

I only asked because IAA was on the original charter.

Thanks everyone for your time.
Eric