Subject: Take advantage of today's historic-low rates while there is still time

From: Lending Tree Partners <[email-masked]>
Date: Tue, 09 Feb 2016 05:58:51 -0700

Are you saving hundreds every month? You should be, visit here> http://inquire.riceio.eu/applytoday

---

From: Lending-Tree <[email-masked]>
Date: Wed, 10 Feb 2016 19:53:01 -0700

LendingTree: Why aren't you saving hundreds every month? You should be, visit here-- http://applynow.rendtw.eu/comply